Lexi Help
Die neuesten Themen
» Servamp Forum
von Raine Kamiya Gestern um 22:47

» Begriff : "merken"
von Ray Gestern um 21:34

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Gestern um 20:56

» Private Nachrichten
von inde Gestern um 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank So 25 Sep 2016 - 16:57

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

Partner
free forum

tabelle

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

tabelle

Beitrag von Greenhorn am Mi 27 Apr 2011 - 21:21

guten abend forumieren-team (:

folgendes problem: ich wollte die tabelle der board-statistik einwenig verändern.
das problem ist nun, dass rechts die tabelle einen dunkleren hintergrund hat als links daneben.

mein code sieht wie folgt aus:

Code:
<!-- BEGIN disable_viewonline -->
<table class="forumline" width="100%" border="0" cellspacing="2" cellpadding="0">
   <tr>
<td class="row1" rowspan="6" align="center" valign="middle"><img src="{L_ONLINE_IMG}" id="i_whosonline" alt="{L_WHO_IS_ONLINE}" /></td>
<td class="row1" width="60%"><span class="gensmall">{TOTAL_POSTS}
{NEWEST_USER}

{RECORD_USERS}
</td>
          <td width="40%" align='center'>
 
<img src='http://i55.tinypic.com/mj946u.png' alt='Phillis'></a>&ensp;
<img src="http://i61.servimg.com/u/f61/15/91/29/66/icon110.png" alt="Mirabella">

</tr>
</table>

könntet ihr mir sagen wo der fehler hier liegt ?
danke


Zuletzt von Greenhorn am Do 28 Apr 2011 - 20:47 bearbeitet, insgesamt 1 mal bearbeitet

Greenhorn
Lehrling
Lehrling

Beiträge : 86
Anmeldedatum : 29.11.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: tabelle

Beitrag von #Frank am Mi 27 Apr 2011 - 23:23

Bei deiner dritten Spalte, hast du die TD Class nicht angegeben wie das bei den beiden anderen Spalten ist. Schau dir mal den td Befehl der Spalte mit den 60% an und schau dir die Spallte mit den 40% an. Dann siehst du den Fehler.
Bei der Spalte fehlt das class="row1"



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: tabelle

Beitrag von Greenhorn am Do 28 Apr 2011 - 14:51

*sfz* also manchmal sieht man den wald vor lauter bäumen nicht.
danke frank! *daumen hoch* Wink

noch eine frage zur der tabelle. ich würde gerne eine art mouseover effekt dort einbauen. also wenn jemand mit dem mauszeiger auf einer der bilder ist, dass sich ein fenster öffnet mit dem namen des teammembers. laut self-html genügt der code "alt" dazu.

Code:
<a href="http://x-academy.forumieren.com/u2"><img src="http://i61.servimg.com/u/f61/15/91/29/66/icon110.png" alt="Mirabella">

wieso wird der name beim drüberfahren nicht angezeigt?

edit: uhm, hätte ich jetzt dafür extra ein neues thema eröffnen sollen ^^' ? *gerade unschlüssig bin da es ja auch die tabelle betrifft*

Greenhorn
Lehrling
Lehrling

Beiträge : 86
Anmeldedatum : 29.11.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: tabelle

Beitrag von #Frank am Do 28 Apr 2011 - 18:56

Versuch es mal mit:
title="Mirabella"
anstelle von:
alt="Mirabella"
dann sollte es klappen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Re: tabelle

Beitrag von Greenhorn am Do 28 Apr 2011 - 20:49

vielen lieben dank, frank Wink

Greenhorn
Lehrling
Lehrling

Beiträge : 86
Anmeldedatum : 29.11.10

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten