Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

HTML-CODE PROBLEM

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

HTML-CODE PROBLEM

Beitrag von JND_3004 am Di 20 Jul 2010 - 12:52

hallo leute,
ich habe ein html-code problem.
ich hoffe es kann mir jemand weiter helfen. also hier meine frage.
man konnte doch sonst immer HTML-Code aktivieren oder auch deaktivieren. ich muss jetzt, wenn ich z.b. eine nachricht auf der startseite schreiben möchte, muss ich mit HTML arbeiten, nicht BB-Code sondern HTML-Code. also wenn jemand mir weiter helfen kann, bitte hier ein kommentar hinterlassen. und bitte den thread nicht schließen. danke

m.f.g. jnd_3004

JND_3004
Lehrling
Lehrling

Männlich Beiträge : 96
2.Ermahnung
Anmeldedatum : 14.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von Sven am Di 20 Jul 2010 - 12:53

Was ist denn deine Frage.
Ich habe mir das zwei Mal durchgelesen, konnte aber keine Frage finden!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von JND_3004 am Di 20 Jul 2010 - 12:55

meine frage war. wie kann ich html-code deaktivieren. weil jetzt muss ich ja die ganze zeit mit html arbeiten.

JND_3004
Lehrling
Lehrling

Männlich Beiträge : 96
2.Ermahnung
Anmeldedatum : 14.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von LouiXIV am Di 20 Jul 2010 - 12:56

Ich glaube, ich weiss was JND meint:

Die Nachricht auf der Startseite ist immer im HTML-Code.

Du hast lediglich die Auswahl einen Editor ein- bzw. auszuschalten.
Das machst du indem du auf die entsprechenden Symbole drückst

HTML bedeutet du hast den Editor ausgeschaltet und musst im HTML-Code schreiben
:nohtml: bedeutet du hast den Editor aktiviert und kannst den Text direkt im Fenster formatieren

LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von JND_3004 am Di 20 Jul 2010 - 12:58

ich weiß ja das man auf diese zeichen klicken musste. aber jetzt sind nicht diese zeichen da HTML :nohtml:.

JND_3004
Lehrling
Lehrling

Männlich Beiträge : 96
2.Ermahnung
Anmeldedatum : 14.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von Sven am Di 20 Jul 2010 - 12:59

Klick oben links auf den Button plus HTML und dir wird dann der normale Editor (ohne HTML) angezeigt.


Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von Sven am Di 20 Jul 2010 - 13:00

Die sind nicht da?
Stelle bitte ebenfalls davon einen Screenshot ein.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von JND_3004 am Di 20 Jul 2010 - 13:01

genau die sind nicht da. und was meinst du mit screenshot?

JND_3004
Lehrling
Lehrling

Männlich Beiträge : 96
2.Ermahnung
Anmeldedatum : 14.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von LouiXIV am Di 20 Jul 2010 - 13:02


LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von Sven am Di 20 Jul 2010 - 13:04

Ich hätte gerne von dir aus deinem Adminbereich ein Bild von den "Nachrichten auf der Startseite", wie ich es aus meinem AB eingestellt habe.

So mache ich einen Screenshot: Klick mich!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von JND_3004 am Di 20 Jul 2010 - 13:28

so hier ist das bild


sry kann man aber noch sehen.
ich hab das mit meiner cam gemacht, war zu doof, wegen drücken (s..).. usw. aber hier

JND_3004
Lehrling
Lehrling

Männlich Beiträge : 96
2.Ermahnung
Anmeldedatum : 14.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von Sven am Di 20 Jul 2010 - 13:45

Bitte schließe alle Browser, leere Cache & Cookies und anschließend starte den Rechner neu.

Bitte dann eine Rückmeldung geben, ob sich etwas verändert hat.

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8567
Anmeldedatum : 19.08.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: HTML-CODE PROBLEM

Beitrag von JND_3004 am Di 20 Jul 2010 - 13:55

ich hab eben das problem gefunden. das lag daran weil ich immer googlechrome benutzt hatte. den benutz ich immer. ok. danke für eure hilfe Very Happy

JND_3004
Lehrling
Lehrling

Männlich Beiträge : 96
2.Ermahnung
Anmeldedatum : 14.06.10

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten