Lexi Help
Partner
www.forumieren.com

Smiley wird nur als Code angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Smiley wird nur als Code angezeigt

Beitrag von Leolips am Mo 28 Dez 2009 - 16:41

Hallo,
ich habe heute einen Beitrag von einen meiner Mitglieder gefunden, in dem die Smileys nur als Code angezeigt werden. Ich habe auch schon versucht diesen Beitrag zu Editieren.
Leider ohne Erfolg. Woran kann das liegen? scratch

P.S. Diese Smileys sind mit dem entsprechenden Code alle aktuell.

Liebe Grüße Matthias

Leolips
Premium-User
Premium-User

Männlich Beiträge : 509
Anmeldedatum : 05.09.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Smiley wird nur als Code angezeigt

Beitrag von Sven am Mo 28 Dez 2009 - 19:45

Moin,


wo sind die Smileys gehostet?

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Smiley wird nur als Code angezeigt

Beitrag von Leolips am Mo 28 Dez 2009 - 19:53

Hallo Rockster,

die Smileys sind bei serving.com gehostet.
Ich habe den Beitrag mit den gleichen Smileys beantwortet und da werden sie korrekt angezeigt.
Es scheint nur ein Problem bei diesem User zu sein, aber wieso kann ich als Admin nicht den Beitrag korrigieren?

Liebe Grüße Matthias

Leolips
Premium-User
Premium-User

Männlich Beiträge : 509
Anmeldedatum : 05.09.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Smiley wird nur als Code angezeigt

Beitrag von Sven am Mo 28 Dez 2009 - 20:01

Das habe ich auch schon einmal gehabt, allerdings nur einmal und ich habe den Grund dafür nicht gefunden.

Wenn es öfter vorkommen sollte, dann melde dich noch einmal.
Da scheint der Wurm drin zu sein.

Wie ich schrieb, wenn das öfter vorkommen sollte, dann bitte noch einmal melden.

Ich lasse den Thread offen!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Smiley wird nur als Code angezeigt

Beitrag von Hideaki am Fr 24 Dez 2010 - 14:43

Ich habe auch so ein Problem.

ich habe folgendes SMileycodes:

(=>°
>u<
>=]
)=<
D=<

Diese Smileys wird bei JEDEM nur als Code angezeigt.
Komischerweise funktionieren sie in der Chatbox schon. Nur in Beiträgen nicht (Und ja, in den beiträgen sind Smileys angeschaltet. DIe anderen werden ja angezeigt nur diese Nicht, auch wenn noch andere SMileys sich im beitrag befinden.)

Hideaki
Lehrling
Lehrling

Männlich Beiträge : 78
Hinweis : Wölfe 4 ever!
Anmeldedatum : 23.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Smiley wird nur als Code angezeigt

Beitrag von #Frank am Fr 24 Dez 2010 - 14:58

Du solltest dies Codes mal ändern. Es kann sein, das die Spitzklammern (< >) hier das Problem sind.
Das solltest du mal testen.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Smiley wird nur als Code angezeigt

Beitrag von Hideaki am Fr 24 Dez 2010 - 15:18

Ja, scheint so zu stimmen. Ich habde den SMileys andere Codes ohne den SPitzklammern gegeben und es funktioniert. Danke Smile

Hideaki
Lehrling
Lehrling

Männlich Beiträge : 78
Hinweis : Wölfe 4 ever!
Anmeldedatum : 23.05.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Smiley wird nur als Code angezeigt

Beitrag von #Frank am Fr 24 Dez 2010 - 23:07

Na Super das es das ist. Spitzklammern könten als Html interpretiert werden und somit zu Fehlinterpretation führen.

-- Thread closed --



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten