Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

Impressum probleme

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Impressum probleme

Beitrag von Tini26 am Sa 3 Okt 2009 - 10:56

hallo

könnte sich mal einer mein impressum anschauen und mir sagen was ich falsch gemacht habe !!
irgentwie stimmt da was mit manchen buchstaben nicht !!

http://nordicdogs.forumieren.com/impressum-h1.htm

Danke =)

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von LouiXIV am Sa 3 Okt 2009 - 11:12

scheint schon irgendwie bei der Erstellung was schief gelaufen zu sein.

Du kannst die Seite händisch unter

Adminbereich - Module - HTML-Seiten Verwaltung

mit dem zahnrad bearbeiten und korrigieren

Übrigens: wenn du die Option "Möchten Sie Kopf- und Fußteil Ihres Forum nützen?" nutzt, dann sieht es auch schicker aus Wink
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von Tini26 am Sa 3 Okt 2009 - 11:23

hmmm meinst du so ???
komisch habe nur das mit dem kopf und fussteil eingestellt und das buchstaben prob ist weg !!

jetzt hab ich noch ne kleine frage !!
weiss jetzt ned ob es nur bei mir so ist aber ich muss immer 2mal auf impressum klicken bis sich das fenster öffnet !!

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von LouiXIV am Sa 3 Okt 2009 - 11:25

Das mit den Buchstaben wird daran liegen, dass das Forum einen anderen Schriftsatzt nutzt.

Ich muss übrigens bei dir auch 2mal drücken. Vielleicht finde ich raus warum ...

EDIT: Wenn ich bei mir die Bild-URL im Navi-Feld "Impressum" weg mache, dann ist das bei mir genauso. Also, wenn du einen Button dafür hast, dann brauchst du nur 1mal klicken.
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von #Frank am Sa 3 Okt 2009 - 13:49

Bitte schau mal nach, was du bei Text des Navigationspunkt stehen hast. Dort scheint ein leerer Link vorhanden zu sein.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von Tini26 am Sa 3 Okt 2009 - 15:30

LouiXIV schrieb:Das mit den Buchstaben wird daran liegen, dass das Forum einen anderen Schriftsatzt nutzt.

Ich muss übrigens bei dir auch 2mal drücken. Vielleicht finde ich raus warum ...

EDIT: Wenn ich bei mir die Bild-URL im Navi-Feld "Impressum" weg mache, dann ist das bei mir genauso. Also, wenn du einen Button dafür hast, dann brauchst du nur 1mal klicken.

aso oki dank dir =) den button werd ich einbauen wenn wir den style gewechselt haben =)



#Frank schrieb:Bitte schau mal nach, was du bei Text des Navigationspunkt stehen hast. Dort scheint ein leerer Link vorhanden zu sein.

meinst du das pic für den button ??

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von #Frank am So 4 Okt 2009 - 10:17

Du hast den Link zum Impressum ja wieder heraus genommen.
Du könntest den Link zum Impressum ja auch unter deine Fußzeile einsetzen.
Dann würdest du das in der Menüleiste sparen.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von Tini26 am So 4 Okt 2009 - 16:41

#Frank schrieb:Du hast den Link zum Impressum ja wieder heraus genommen.
Du könntest den Link zum Impressum ja auch unter deine Fußzeile einsetzen.
Dann würdest du das in der Menüleiste sparen.

aso und wie setze ich das dahin ???

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von #Frank am So 4 Okt 2009 - 16:52

Das geht über die Templates, die du in deinem Forum Bearbeiten kannst.

Edit:
Kommando zurück...
Ich sehe grade, das du ein phpBB3 Forum hast.
Das geht es natürlich doch nicht so.
Dann geht es doch nur über die Menüleiste.
Schade...
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von Tini26 am Mo 5 Okt 2009 - 21:02

#Frank schrieb:Das geht über die Templates, die du in deinem Forum Bearbeiten kannst.

Edit:
Kommando zurück...
Ich sehe grade, das du ein phpBB3 Forum hast.
Das geht es natürlich doch nicht so.
Dann geht es doch nur über die Menüleiste.
Schade...


aso schade =((
dank dir/euch trotzdem Rose

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von #Frank am Mo 5 Okt 2009 - 21:07

Ich könnte dir noch ein Modul anbieten, das du dann mit einer Standart Schaltfläche in die Indexmodule einsetzen kannst.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von Tini26 am Di 6 Okt 2009 - 15:23

#Frank schrieb:Ich könnte dir noch ein Modul anbieten, das du dann mit einer Standart Schaltfläche in die Indexmodule einsetzen kannst.

aha und das ist aber dann auch oben in der menüleiste ne ??

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von #Frank am Di 6 Okt 2009 - 17:16

Da kannst du mal sehen, das ich wieder nicht richtig hingesehen habe Sad
Du hast ja keine Index Module aktiviert... Dann mach es doch am besten oben in die Menüleiste mit einem Buton. Ist auch am einfachsten zu Handeln.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von Tini26 am Mi 7 Okt 2009 - 16:58

#Frank schrieb:Da kannst du mal sehen, das ich wieder nicht richtig hingesehen habe Sad
Du hast ja keine Index Module aktiviert... Dann mach es doch am besten oben in die Menüleiste mit einem Buton. Ist auch am einfachsten zu Handeln.


ned schlimm frank Very Happy kann ja ma passieren Very Happy
ja werde es dann so machen sobald der neue style on ist =)

dank dir Rose

Tini26
Lehrling
Lehrling

Weiblich Beiträge : 181
Anmeldedatum : 18.08.09
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Impressum probleme

Beitrag von #Frank am Mi 7 Okt 2009 - 17:07

avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34605
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten