Lexi Help
Partner
www.forumieren.com

benutzter einstellungen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

benutzter einstellungen

Beitrag von bigappel am So 26 Apr 2009 - 17:12

ich hab das problem das ich nur 3 nutzter"gruppen/ränge" habe
admins mitglieder und gäste
ich würde gern einige bereiche abgrenzen
bsp
bereich a können nur die admins drauf zugreifen/schreiben/lesen
bereich b können alle ausser gäste zugreifen/schreiben/lesen
bereich c können alle zugreifen/schreiben/lesen

nun würde ich gern 2 bereiche eröffnen in dem nur admins und zwei weitere gruppen zugreifen/schreiben/lesen können
aber diese weitere gruppen dürfen nur auf diesen bereich zugreifen

ich habe eine gruppe erstellt und das versucht einzurichten aber leider können die dan immer wieder auf alle bereiche zugreifen auf die auch mitglieder zugreifen können

ich hoffe ihr versteht es noch

mfg bigappel

bigappel
Neuling
Neuling

Beiträge : 5
Hinweis : nähe stuttgart
Anmeldedatum : 26.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: benutzter einstellungen

Beitrag von #Frank am So 26 Apr 2009 - 18:05

Du musst bei den Forenbefugnissen auf "Fortgeschrittenen Metode" umstellen und dann alle Befugnisse entsprechend einstellen.
Wenn also in ein Bereich nur zum Beispiel die Gruppe (Hier im Bild) "1x Verwarnt" nur auf diesen bereich Zugriff haben soll, dann musst du aus dem oberen Bereich bei Gast und Mitglieder den Harken entfernen und dann im Unteren Bereich bei der Gruppe den Harken setzen.

Ich hoffe das das Bild noch kommt. Servimg hat mal wieder Probleme... Evil or Very Mad

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Re: benutzter einstellungen

Beitrag von bigappel am Mo 27 Apr 2009 - 22:37

super danke ^^
da hätte ich auch selbst drauf kommen können Very Happy

bigappel
Neuling
Neuling

Beiträge : 5
Hinweis : nähe stuttgart
Anmeldedatum : 26.04.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: benutzter einstellungen

Beitrag von #Frank am Mo 27 Apr 2009 - 23:13

Alles klar dann mache ich hier:

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten