Lexi Help
Die neuesten Themen
» Private Nachrichten
von inde Gestern um 22:32

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Sa 24 Sep 2016 - 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

Großes für mich unlösbares Problem mit Hintergrund

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Großes für mich unlösbares Problem mit Hintergrund

Beitrag von Shayde am Di 23 Aug 2011 - 13:46

Hallo ihr Lieben,
ich benutze in meinem Forum einen Wald als Hintergrund.
Der Wald wurde für jeden User soweit richtig angezeigt.
Ich habe ihn normal per Forumieren Bilderupload hochgeladen und eingefügt.
Doch nun häuft es sich, dass nach 1-2 Tagen das Bild öfter angezeigt wird, oder einfach auf der Rechten Seite ein Stück von neu anfängt, statt permanent zentriert im Forum zu bleiben.
Lasst es mich mal anhand eines Bildes erklären:

So sieht es normal aus, so wie es sein soll:

http://i2.instantgallery.de/g/gu/guest0001/52c6319725102.png

Nach 1-2 Tagen oder ein paar Stunden:

http://i3.instantgallery.de/g/gu/guest0001/c9d1b19725103.png

Alles hinter dem roten Strich soll nicht sein.

Das größte Rätsel bleibt mir folgendes:
versuche ich den Fehler zu beheben, indem ich EIN BLANKO Hintergrund einfüge, dann wieder meines (neu hochgeladen) bleibt der Fehler erhalten.
Tue ich auch nur ein bisschen vom Bild bearbeiten, sprich das Bild minimal cuten, geht der Hintergrund wieder fürn paar Stündchen. Das heißt: aus irgendeinem unerklärlichen Grund ist jedes Hintergrund "einzigartig" nachdem es "ausgenutzt" worden ist bzw "kaputt" geht, ist es nicht mehr verwendbar. Dies ist bei jedem Hintergrundbild so.
Hat jemand eine Idee?

Shayde
Neuling
Neuling

Beiträge : 5
Anmeldedatum : 12.08.11

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Großes für mich unlösbares Problem mit Hintergrund

Beitrag von Zuckerpuppe am Di 23 Aug 2011 - 16:45

Hallo Smile

das ist doch ganz normal, wenn du als Hintergrundbild eine Grafik einsetzt, die eine Breite von 778 Pixel einsetzt.
Sogar die kleinste Bildschirmauflösung (die aber kaum noch jemand nutzt) ist mindestens 800 Pixel breit. Die meisten nutzen aber mindestens 1280 Pixel.
Da ist es doch logisch, dass sich das Hintergrundbild wiederholt.

Du musst entweder ein sehr breites Hintergrundbild nehmen, von dem die User mit einer kleinen Auflösung eben nur die Hälfte sehen oder aber dieses Tutorial anwenden, wo Frank das sehr ausführlich erklärt hat.


Zuletzt von Zuckerpuppe am Mi 1 Feb 2012 - 15:15 bearbeitet, insgesamt 1 mal bearbeitet (Grund : keine Rückmeldung, daher ist das Thema geschlossen)

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten