Teammitglieder online
Support-Box
Neue Beiträge seit dem letzten Besuch.
Textbausteine des MODERATIONSTOOL
AB > PFAD > GENERATOR
FORUM > PFAD > GENERATOR
Unterstützung Lösungs-Probleme
Auffällige
User
Der Runde
Tisch
HÄUFIG GESTELLTE FRAGEN
Regeln und nützliche Hinweise
Neueste Themen
» [ModernBB] style nicht möglich im img HTML
von Eto Gestern um 22:21

» Administrationsbereich Suchleite/Suchfunktion
von Skouliki Sa 6 Aug 2022 - 8:49

» Retro Place
von Joost Fr 5 Aug 2022 - 19:15

» Mobile Version - Frage zu einer Schaltfläche
von Skouliki Fr 5 Aug 2022 - 9:55

» [phpBB3] Teamavatare auf HTML-Seite anzeigen lassen
von Skouliki Fr 5 Aug 2022 - 9:19

» [Invision] Thema/Beitrag existiert nicht
von Skouliki Fr 5 Aug 2022 - 9:11

» [phpBB3] Hilfefenster der Chatbox stylen?
von Skouliki Fr 5 Aug 2022 - 8:49

» Buttons keine Funktion seit 13.07.2022
von Eto Mo 1 Aug 2022 - 12:21

» gelöschte Beiträge immer in den Papierkorb verschieben
von Eto Mo 1 Aug 2022 - 11:51

» Anzeige der beigetretenen Gruppen im Mitgliedsprofil
von Joost Sa 30 Jul 2022 - 16:57

» Missbrauchmeldung
von Skouliki Fr 29 Jul 2022 - 19:10

» Change of founder due to inactivity
von Skouliki Mi 27 Jul 2022 - 7:38

» Fussball Bundesliga Forum
von Eto Di 26 Jul 2022 - 23:59

» Das Forum für alle biker Fans
von Eto Di 26 Jul 2022 - 23:58

» FIFA-Area
von Eto Di 26 Jul 2022 - 23:57

» Kunterbunte Zirkuskiste
von Eto Di 26 Jul 2022 - 23:57

» Cycling Simulation 2010
von Eto Di 26 Jul 2022 - 23:54

» Neues Bikerforum für OWL
von Eto Di 26 Jul 2022 - 23:53

Problem mit Farbänderungen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit Farbänderungen Empty Problem mit Farbänderungen

Beitrag von Bone88 Mi 7 Jan 2009 - 11:22

Schön guten Tag zusammen.

Ich hab mich schon etwas im Forum umgeschaut, aber zu meinen Problemen keine Lösung finden können.

Nun zu meinen Problemen:

1. Ich kann die Farbe des Spoilers nicht ändern.
Hab auch schon versucht mit der Einstellung "Farbe der Beiträge, Codes und Buttons :"...keine Änderung.

2. Ich habe einen schwarzen Hintergrund und eine helle Schriftfarbe.
Wenn ich nun z.B. einen neuen Beitrag schreibe wird bei den Überschriften (z.B.: "Thema") ein "mouseover-Effekt" erzeugt, und dieser Effekt ist schwarz...also kann ich die Schrift nicht mehr lesen.
Kann ich diesen Mouseover/Rollover irgendwie abstellen? Ich brauche ihn eigentlich nicht.
Ich muss dazu sagen das die Rollover- Einstellung grau ist...dieser Effelt bleibt trotzdem schwarz. Hab auc hschon versucht eine andere Farbe einzustellen...
keine Änderung.

Könnte mir da einer helfen?
Danke schonmal!
avatar
Bone88
Lehrling
Lehrling

Beiträge : 6
Anmeldedatum : 07.01.09

Nach oben Nach unten

Problem mit Farbänderungen Empty Re: Problem mit Farbänderungen

Beitrag von Gast Mi 7 Jan 2009 - 11:40

Problem mit Farbänderungen Linkfarbe1
Anonymous
Gast
Gast


Nach oben Nach unten

Problem mit Farbänderungen Empty Re: Problem mit Farbänderungen

Beitrag von Bone88 Mi 7 Jan 2009 - 11:51

Vielen Dank für deine schnelle Antwort.
Hab es eben so versucht und die Farben einfach mal geändert, doch an den Problemen hat sich leider nichts geändert.
Es ändert sich jeder Text, der sich ändern soll...außer der Spioler und die Überschriften(bei Rollover).
avatar
Bone88
Lehrling
Lehrling

Beiträge : 6
Anmeldedatum : 07.01.09

Nach oben Nach unten

Problem mit Farbänderungen Empty Re: Problem mit Farbänderungen

Beitrag von Gast Mi 7 Jan 2009 - 12:15

Code:

/***FIX FOR THE-BONES.FORUMIEREN.COM**BY TSF®️ MARSEILLE***/
/***FIXED COLORS FOR CONTENT BOXES***/
.content {
color:#444444;
font-family:Verdana,Arial,Helvetica,sans-serif;
font-size:1em;
line-height:1.4em;
}
/***EOF***/


Den Inhalt der CODE Box in seiner Integralitet copieren und in Deinem Forum

  • Adminbereich
  • Anzeige
  • Logos&Bilder
  • Farben
  • >>CSS Stylesheet

in das große Fenster einfügen. (Sollten sich dort bereits Einträge befinden, ans Ende einsetzen.)
Annehmen klicken.

Die Farben für die Links würde ich an Deiner Stelle alle auf den Farbwert des Mouseover einstellen. Sonst erkennt man ja nichts auf den Seiten.
Anonymous
Gast
Gast


Nach oben Nach unten

Problem mit Farbänderungen Empty Re: Problem mit Farbänderungen

Beitrag von Bone88 Mi 7 Jan 2009 - 12:28

Der Spoiler funktioniert schonmal, super danke dir.

Jedoch hab ich immernoch das Problem mit dem Mouseover bei den Eingabefeldern, wenn ich ein neues Thema/Beitrag schreiben will:

Ich geh mit der Maus über das Eingabefeld und "vorn" wo der "Titel" des Feldes steht wird die Schriftfarbe schwarz. Sobald ich mit der Maus wieder vom Eingabefeld weggehe, wird die Schriftfarbe wieder wie ich sie eingestellt habe.
avatar
Bone88
Lehrling
Lehrling

Beiträge : 6
Anmeldedatum : 07.01.09

Nach oben Nach unten

Problem mit Farbänderungen Empty Re: Problem mit Farbänderungen

Beitrag von Gast Mi 7 Jan 2009 - 12:59

Bitte mache mir einen Screen von Deinen Farbeinstellungen.
Anonymous
Gast
Gast


Nach oben Nach unten

Problem mit Farbänderungen Empty Re: Problem mit Farbänderungen

Beitrag von Bone88 Mi 7 Jan 2009 - 13:21

oben die Farben...unten das Problem bei den Eingabefeldern.

Problem mit Farbänderungen Farbpr10
avatar
Bone88
Lehrling
Lehrling

Beiträge : 6
Anmeldedatum : 07.01.09

Nach oben Nach unten

Problem mit Farbänderungen Empty Re: Problem mit Farbänderungen

Beitrag von Gast Mi 7 Jan 2009 - 13:29

Problem mit Farbänderungen Linkfarbe2
Anonymous
Gast
Gast


Nach oben Nach unten

Problem mit Farbänderungen Empty Re: Problem mit Farbänderungen

Beitrag von Bone88 Mi 7 Jan 2009 - 13:46

Das selbe habe ich auch gedacht, kam mir logisch vor.
Doch wenn ich da etwas verändere funktioniert es überall...
Außer bei den Eingabefelder....

...eingestellter Wert:"#ac1010"
...Farbe der Eingabefelder: "schwarz"

Ich komme irgendwie nicht dahinter.

Problem mit Farbänderungen Prob10


Kann mir keiner weiterhelfen?
avatar
Bone88
Lehrling
Lehrling

Beiträge : 6
Anmeldedatum : 07.01.09

Nach oben Nach unten

Problem mit Farbänderungen Empty Re: Problem mit Farbänderungen

Beitrag von Bone88 Do 8 Jan 2009 - 12:37

Ok hab grad die Lösung gefunden.

Mit folgendem Befehl wird die Farbe geändert:

fieldset dl:hover dt label {
color: #000000;
}


Wenn man nun den Befehl in sein eigenes Stylesheet schreibt und den Farbcode ändert funktioniert es.
avatar
Bone88
Lehrling
Lehrling

Beiträge : 6
Anmeldedatum : 07.01.09

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben

- Ähnliche Themen

 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten