Buttons zum Abschließen der Registrierung werden abgeschnitten | Nicht lesbar!

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt Buttons zum Abschließen der Registrierung werden abgeschnitten | Nicht lesbar!

Beitrag von Dereinese am Mi 24 Okt 2018 - 14:16

URL-Adresse des Forums: http://galaxy-nation.forumieren.de/
Rang/Funktion im Forum: Admin
Forenversion: ModernBB
Browser: Google Chrome
Persönliches CSS(Ja/Nein): Nein
Templateänderungen(Ja/Nein): Nein

Hallo,

ich habe vor ein paar Tagen ein Forum eröffnet.
Nun ist mi jedoch aufgefallen, dass man beim 2. Schritt der Registrierung die Texte auf den beiden Buttons nicht mehr lesen kann.
Ich habe schon vieles versucht, Schriftgröße umgestellt etc., leider ohne Erfolg.
Bitte um schnelle Hilfe.
Hier sieht man das Ganze, was ich meine: http://galaxy-nation.forumieren.de/register?step=2&agreement=1&privacy=1
Unten auf der Seite, die beiden abgeschnittenen Kästchen.

Mit freundlichen Grüßen,
Dereinese


Zuletzt von Dereinese am Do 25 Okt 2018 - 13:34 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Dereinese
Lehrling
Lehrling

Beiträge : 2
Anmeldedatum : 24.10.18
Chrome ModernBB

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Buttons zum Abschließen der Registrierung werden abgeschnitten | Nicht lesbar!

Beitrag von inde am Do 25 Okt 2018 - 11:45

Hast Du einmal nachgeschaut ob im Adminbereich > Anzeige > Bilder & Farben > Farben > CSS Stylesheet auch wirklich nichts drinnen steht?
Für mich sieht es so aus als wenn dort etwas im CSS verändert wurde.
Code:
#cp-main {
    margin: -9px -18px -40px;
}
Richtig für diesen Bereich in ModernBB wäre eigentlich...
Code:
#cp-main {
    margin: -9px -18px 18px;
}

LG inde

inde
Admin a.D.
Admin a.D.

Männlich Beiträge : 5630
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: Buttons zum Abschließen der Registrierung werden abgeschnitten | Nicht lesbar!

Beitrag von Dereinese am Do 25 Okt 2018 - 13:32

Hey,

danke für deine Antwort.
Hat das Problem gelöst, jedoch hatte ich ursprünglich nichts im CSS verändert, sondern nur über die gewöhnlichen Einstellungspunkte Änderungen vorgenommen.
Vielen Dank für die schnelle Hilfe.

Mit freundlichen Grüßen,
Dereinese
avatar
Dereinese
Lehrling
Lehrling

Beiträge : 2
Anmeldedatum : 24.10.18
Chrome ModernBB

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten