Teammitglieder online
Support-Box
Neue Beiträge seit dem letzten Besuch.
Textbausteine des MODERATIONSTOOL
AB > PFAD > GENERATOR
FORUM > PFAD > GENERATOR
Unterstützung Lösungs-Probleme
Auffällige
User
Der Runde
Tisch
HÄUFIG GESTELLTE FRAGEN
Regeln und nützliche Hinweise
Neueste Themen
» Publizieren ganze Webseite falsche Darstellung
von rossmannp Gestern um 14:37

» Adminpasswort vergessen
von Emily Stein Fr 14 Jun 2019 - 23:18

» [#14819] Im Beitrag erscheint Fußzeilenleiste statt Signatur und Avatar fehlt
von Geli Do 13 Jun 2019 - 19:09

» Bösartige Website blockiert
von ralf66 Mi 12 Jun 2019 - 19:24

» Naruto Senkaishi
von Sunshinex33 Mo 10 Jun 2019 - 16:50

» Servimg PRO - und ich kann nur 3 Fotos hochladen
von Kellytime Sa 8 Jun 2019 - 17:56

» [#14826] Warnungen trotz SSL/HTTPS
von Theodor Sa 1 Jun 2019 - 18:31

» Rechtschreibfehler bei Fehlermeldung
von Bigtuber Sa 1 Jun 2019 - 2:18

» [#14893] Gründerwechsel nach Inaktivität des Gründers
von Pumafell Sa 1 Jun 2019 - 1:35

» Aktivitäten der Admins
von Anne Victoria Dyche Mo 27 Mai 2019 - 14:51

» Serverprobleme?
von Bigtuber Fr 24 Mai 2019 - 19:56

» 7-Tage Bildersperre für Neumitglieder
von Trackman Fr 24 Mai 2019 - 12:57

» Vergessenes Gründer-/Admin- Passwort
von Cavell Mi 22 Mai 2019 - 23:44

» [#14836] Admin Zugangsdaten vergessen
von Bigtuber Mi 22 Mai 2019 - 17:37

» [phbb2] Aktuelle Beiträge verschwunden
von Bigtuber Mi 22 Mai 2019 - 17:04

» Domäine nicht erreichbar
von Nyan Mo 20 Mai 2019 - 13:22

» kein neues PW als Admin
von Bigtuber So 19 Mai 2019 - 16:57

» JAVA Script nur in Vorschau aktiv
von inde Fr 17 Mai 2019 - 16:37

[phpBB2] Tutorials von Forumieren funktionieren nicht mehr in eigenen Foren

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Tutorials von Forumieren funktionieren nicht mehr in eigenen Foren

Beitrag von Nyan am Fr 25 Mai 2018 - 23:18

URL-Adresse des Forums: http://neovine-animerpg.forumieren.com
Rang/Funktion im Forum: Admin
Forenversion: phpBB2
Browser: Chrome & Firefox
Persönliches CSS(Ja/Nein): Ja
Templateänderungen(Ja/Nein): Ja

Guten Abend liebes Support-Team,

seit gestern Abend (ungefähr seit alles zur DSGVO rauskam) funktionieren sämtliche Codes nicht mehr, welche hier als Tutorial veröffentlicht sind. Dazu fallen: dieses, dieses und dieses. Ob noch weitere betroffen sind, weiß ich nicht, da ich selbst nur diese nutze.
Dieser Fall betrifft nicht nur mein Forum, sondern auch die von Freunden.

Ich wollte mich erkundigen, ob dies einen bestimmten Hintergrund haben könnte (beispielsweise die iframe) oder ob es einer der neuhervorgetretenen Fehlern gehört? Falls letzteres der Fall ist, dann seht es als kleine Information, dass da etwas nicht stimmt. Wink

Ich würde mich sehr über eine Antwort freuen!

Mit freundlichen Grüßen,
Nyan


Zuletzt von Nyan am Fr 25 Mai 2018 - 23:42 bearbeitet; insgesamt 1-mal bearbeitet
Nyan
Nyan
Freiwilliger Helfer
Freiwilliger Helfer

Weiblich Beiträge : 146
Anmeldedatum : 20.03.16
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Tutorials von Forumieren funktionieren nicht mehr in eigenen Foren

Beitrag von Akeem am Fr 25 Mai 2018 - 23:37

Habe festgestellt, dass auch bei mir alle JavaScripts deaktiviert waren.
Geh auf Module-> JavaScript Verwaltung und stell sicher, dass dort die Radio-Box "ja" ausgewählt sind.
Akeem
Akeem
Lehrling
Lehrling

Beiträge : 42
Anmeldedatum : 14.05.18
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Tutorials von Forumieren funktionieren nicht mehr in eigenen Foren

Beitrag von Nyan am Fr 25 Mai 2018 - 23:42

Hallo Akeem,

huch? Tatsächlich! Das das keinem aufgefallen ist. Dabei war dies nun wirklich die wahrscheinlichste Ursache. Ein hoch auf das Blindfischsein? scratch

Vielen Dank für Deine Hilfe! Gut gemacht!
Nyan
Nyan
Freiwilliger Helfer
Freiwilliger Helfer

Weiblich Beiträge : 146
Anmeldedatum : 20.03.16
keine
Chrome phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Tutorials von Forumieren funktionieren nicht mehr in eigenen Foren

Beitrag von Bigtuber am Sa 26 Mai 2018 - 0:42

Wir hatten gestern Nacht technische Probleme, daher wurde in allen Foren JavaScript deaktiviert.
Danke für die Hilfe, @Nyan.

closed

Beste Grüße
Bigtuber
Bigtuber
Bigtuber
Administrator
Administrator

Männlich Beiträge : 2608
Anmeldedatum : 10.08.15
keine
Chrome AwesomeBB

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten