Das Forum der Foren
Willkommen im offiziellen Support-Forum von Forumieren! [phpBB2] Menü-/Linkleiste zeigt weder Bilder noch Text an Icon_king

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.

[phpBB2] Menü-/Linkleiste zeigt weder Bilder noch Text an Icons-100

Erstellen Sie ein kostenloses Forum wie dieses hier.
Teammitglieder online
Support-Box
Neue Beiträge seit dem letzten Besuch.
Textbausteine des MODERATIONSTOOL
AB > PFAD > GENERATOR
FORUM > PFAD > GENERATOR
Unterstützung Lösungs-Probleme
Auffällige
User
Der Runde
Tisch
HÄUFIG GESTELLTE FRAGEN
Regeln und nützliche Hinweise
Neueste Themen
» Wie mit Inhalten umgehen von gelöschten Mitglieder ?
von Hana19 Heute um 23:00

» Passwort zu Admin Account vergessen.
von Nyan Gestern um 23:42

» Komme nicht mehr in mein Forum rein
von Bigtuber Gestern um 21:23

» Neues Mitglied kann keine Fotos hochladen.
von Bigtuber Gestern um 18:27

» [phpBB3] Overfly funktioniert bei Chrome nicht
von Bigtuber Mi 16 Okt 2019 - 18:54

» Avatarbilder überlappen in den Text
von Hana19 Mi 16 Okt 2019 - 17:48

» [#15522] Haftung bei Marktplatz ( Second Hand ) ?
von Bigtuber Mi 16 Okt 2019 - 0:39

» [Mitteilung] Benutzerdefinierte Push-Benachrichtigungen
von Bigtuber Di 15 Okt 2019 - 1:40

» [#15517][phpBB2] [phpBB3] Verschwundene Foren
von Bigtuber Mo 14 Okt 2019 - 15:33

» [phpBB3] Preispakete
von William Gordon Mo 14 Okt 2019 - 10:10

» [phpBB2] Forum wiederherstellen nach einem Jahr (oder mehr)
von Keks So 13 Okt 2019 - 0:20

» Unangebrachte Werbung - Tab öffnet sich
von Tabula Rasa Do 10 Okt 2019 - 15:24

» [ModernBB] Wie kann ich die Beschreibung meiner Website ausblenden?
von Bigtuber Do 10 Okt 2019 - 13:52

» [#15487][phpBB2] Bilder werden nicht automatisch verkleinert
von FlotteLotte Mi 9 Okt 2019 - 19:12

» https plötzlich wieder http
von Bigtuber Mi 9 Okt 2019 - 17:36

»  [phpBB2] bild wird in chrome nicht angezeigt, lazy loading deaktivieren?
von Bigtuber Mi 9 Okt 2019 - 17:32

» [phpBB2] Doppelpunkt ersetzen
von Nycto Di 8 Okt 2019 - 21:10

» Die Werbeoase hat ihre Pforten eröffnet
von suessemaus Mo 7 Okt 2019 - 18:26

[phpBB2] Menü-/Linkleiste zeigt weder Bilder noch Text an

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Menü-/Linkleiste zeigt weder Bilder noch Text an

Beitrag von Katie222 am Mi 2 Nov 2016 - 17:34

Guten Tag,

Ich habe schon seit mehreren Tagen ein Problem: Die Menüleiste (heißt doch so, oder?), wo Mitglieder, Nutzergruppen, etc. verlinkt sind, ist nicht zu bearbeiten.
Anstelle der entsprechenden Bilder oder des Textes zeigt die Website ca. 0.5 cm breite, leere Kästchen für jeden Link.
Fast wie bei einer leeren Tabelle.
Wenn ich auf eines dieser Kästchen klicke, funktioniert der Link trotzdem und leitet auf das Profil, etc. weiter.

Es würde mich sehr freuen, wenn jemand mir mit meinem Problem helfen könnte.

GlG Katie222


Zuletzt von Katie222 am So 6 Nov 2016 - 11:36 bearbeitet; insgesamt 2-mal bearbeitet
Katie222
Katie222
Lehrling
Lehrling

Beiträge : 3
Anmeldedatum : 02.11.16
keine
Chrome phpBB3

Nach oben Nach unten

Erledigt Re: [phpBB2] Menü-/Linkleiste zeigt weder Bilder noch Text an

Beitrag von inde am Mi 2 Nov 2016 - 17:54

Versuchst Du bitte einmal, bei einem der Links für die Navigation eine andere Grafik einzusetzen. Bitte die Grafik einmal bei Servimg hochladen nicht bei fotos-hochladen.net.

LG inde


EDIT: Wer hat denn den nachfolgenden Eintrag in das CSS vorgenommen? Rolling Eyes
Code:
.mainmenu img {
    height: 0;
    width: 0;
}
EDIT2: Übrigens handelt es sich bei dem in Deinem Profil angegebenen Forum um die Version [phpBB2]. Vielleicht änderst Du das noch einmal in Deinem Eingangspost. Danke


Zuletzt von inde am Mi 2 Nov 2016 - 18:59 bearbeitet; insgesamt 2-mal bearbeitet (Grund : EDIT:)
avatar
inde
Admin a.D.
Admin a.D.

Männlich Beiträge : 5655
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Nach oben Nach unten

Erledigt Antwort

Beitrag von Katie222 am Mi 2 Nov 2016 - 23:03

@inde schrieb:Versuchst Du bitte einmal, bei einem der Links für die Navigation eine andere Grafik einzusetzen. Bitte die Grafik einmal bei Servimg hochladen nicht bei fotos-hochladen.net.


Werde ich versuchen, danke;)

LG inde


EDIT: Wer hat denn den nachfolgenden Eintrag in das CSS vorgenommen? Rolling Eyes
Code:
.mainmenu img {
    height: 0;
    width: 0;
}

Ich sicherlich nicht... Also Keine Ahnung...
Was bewirkt der denn?


EDIT2: Übrigens handelt es sich bei dem in Deinem Profil angegebenen Forum um die Version [phpBB2]. Vielleicht änderst Du das noch einmal in Deinem Eingangspost. Danke

Schon geschehen ^^

GLG Katie
Katie222
Katie222
Lehrling
Lehrling

Beiträge : 3
Anmeldedatum : 02.11.16
keine
Chrome phpBB3

Nach oben Nach unten

Erledigt Re: [phpBB2] Menü-/Linkleiste zeigt weder Bilder noch Text an

Beitrag von #Frank am Do 3 Nov 2016 - 10:01

@Katie222 schrieb:
@inde schrieb:
EDIT: Wer hat denn den nachfolgenden Eintrag in das CSS vorgenommen? Rolling Eyes
Code:
.mainmenu img {
    height: 0;
    width: 0;
}
Ich sicherlich nicht... Also Keine Ahnung...
Was bewirkt der denn?

Dieser Eintrag in deinem Persönlichem CSS bewirkt, das die Buttons (Bilder) in deiner Menüleiste mit 0 x 0 Pixeln, also garnicht dargestellt werden.
Da du aber in deinen Einstellungen eingestellt hast, das in der Menüleiste nur Bilder angezeigt werden sollen, wird dir deshalb auch nichts angezeigt.
Entferne also bitte diesen gesammten Eintrag aus deinem persönlichem CSS.
#Frank
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34610
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Nach oben Nach unten

Erledigt [phpBB2] Menü-/Linkleiste zeigt weder Bilder noch Text an

Beitrag von Katie222 am Do 3 Nov 2016 - 12:20

Entschuldige bitte,

Aber ich finde diesen Eintrag nicht.
Es wäre super, wenn du mir beschreiben könntest, wie ich diesen Eintrag löschen kann...

GLG Katie
Katie222
Katie222
Lehrling
Lehrling

Beiträge : 3
Anmeldedatum : 02.11.16
keine
Chrome phpBB3

Nach oben Nach unten

Erledigt Re: [phpBB2] Menü-/Linkleiste zeigt weder Bilder noch Text an

Beitrag von Keks am Fr 4 Nov 2016 - 18:33

Hallo,
zunächst möchte ich dich daraufhinweisen, das es nicht immer für Neueinsteiger von Vorteil ist von Hitskin Styles zu laden, wenn man sich nicht mit HTML & Css auskennt. Hättest du dich damit einmal beschäftigt wärst du selbst darauf gekommen und hättest diese Probleme nun nicht. Also bitte vorher gut überlegen ob du mit einem solchen Style umgehen kannst, bevor du ihn dir auf dein Forum ziehst.

Nun das "CSS Stylesheet"  findest du so:
Admin-Bereich   Anzeige  Farben :: Css Stylesheet.

Dort findest du auch: "im CSS suchen :"
wo du dann dies eingibst:
Code:
.mainmenu img
und auf den Button: Suche klickst (rechts neben dem Feld)

.. dann solltest du diesen Bereich angezeigt bekommen. Bzw. sehen wo er sich befindet. Ich schätze durch den Style wirst du noch mehr Einträge in diesem Bereich haben.


Zuletzt von inde am Mi 9 Nov 2016 - 8:29 bearbeitet; insgesamt 1-mal bearbeitet (Grund : Edit: Erledigt-Icon gesetzt, closed.)
Keks
Keks
Moderator
Moderator

Weiblich Beiträge : 1379
Hinweis : Wer Rechtschreibefehler findet darf sie behalten!
Anmeldedatum : 08.08.16
keine
Chrome phpBB2

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten