Das Forum der Foren
Willkommen im offiziellen Support-Forum von Forumieren! [phpBB3] Zitate Bug Icon_king

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.

[phpBB3] Zitate Bug Icons-100

Erstellen Sie ein kostenloses Forum wie dieses hier.
Das Forum der Foren
Willkommen im offiziellen Support-Forum von Forumieren! [phpBB3] Zitate Bug Icon_king

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.

[phpBB3] Zitate Bug Icons-100

Erstellen Sie ein kostenloses Forum wie dieses hier.
Teammitglieder online
Support-Box
Neue Beiträge seit dem letzten Besuch.
Textbausteine des MODERATIONSTOOL
AB > PFAD > GENERATOR
FORUM > PFAD > GENERATOR
Unterstützung Lösungs-Probleme
Auffällige
User
Der Runde
Tisch
HÄUFIG GESTELLTE FRAGEN
Regeln und nützliche Hinweise

[phpBB3] Zitate Bug

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Zitate Bug

Beitrag von Marvin Mi 12 März 2014 - 15:59

Hallo,
dies ist ein Rückbezug auf diesen Beitrag bzw. jenen davor. Ich sprach von dem Problem im erweiterten Editor-Modus, wodurch man bei einem Zitat keine Freizeile darunter erhält. Wenn man also einen Beitrag (direkt auf dem Beitrag) zitieren will, befindet sich der Crusor noch im Zitat und nicht in der darunterliegenden freien Editor-Zeile.
Marvin
Marvin
Meister
Meister

Männlich Beiträge : 260
Anmeldedatum : 02.01.12
2. Verwarnung
phpBB3

Nach oben Nach unten

Erledigt Re: [phpBB3] Zitate Bug

Beitrag von #Frank Mi 12 März 2014 - 18:47

@Marvin schrieb:Hallo,
dies ist ein Rückbezug auf diesen Beitrag bzw. jenen davor. Ich sprach von dem Problem im erweiterten Editor-Modus, wodurch man bei einem Zitat keine Freizeile darunter erhält. Wenn man also einen Beitrag (direkt auf dem Beitrag) zitieren will, befindet sich der Crusor noch im Zitat und nicht in der darunterliegenden freien Editor-Zeile.
Das ist möglich, aber kein Bug mehr.
Wenn man auf [phpBB3] Zitate Bug Citerklickt, dann wird das Zitat schon im Editor angezeigt, aber der Cursor befindet sich nicht im Zitat Feld (ist zumindest bei mir so).
Es ist (zumindest bei mir) so, das gar kein Cursor angezeigt wird.
Ich muss erst hinter das Zitat (b.z.w. in die Zeile unter dem Zitat) klicken, um dort meinen Text einsetzen zu können.
Früher war es so, das es nicht möglich war, den Cursor dort zu setzen, um weiter schreiben zu können.
Das ist mit dem Zitate Bug gemeint gewesen und das wurde auch beseitigt.
Ist das bei dir auch so, oder gibt es da noch ein Problem?
Übrigens ist das auch im Code Modus so, das du den Cursor erst hinter den Zitat Code setzen musst, um dort weiter schreiben zu können.
#Frank
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34611
Anmeldedatum : 13.08.08
keine
Mozilla Firefox phpBB2

Nach oben Nach unten

Erledigt Re: [phpBB3] Zitate Bug

Beitrag von Marvin Di 18 März 2014 - 19:00

Hallo Frank,
sorry, dass ich erst jetzt antworte. Das Problem ist, dass Du kein Platz bzw. kein Leerzeichen unter dem Zitat hast. Du musst also um unter dem Zitat noch etwas schreiben zu können, erst den Editor-Modus wechseln. Das bekommen die neuen User bei mir aber meist nicht hin.

Auch wenn du also mit dem Crusor unter das Zitat klickst - es geht nichts, oder ist kein Platz bzw. Freizeichen.
Marvin
Marvin
Meister
Meister

Männlich Beiträge : 260
Anmeldedatum : 02.01.12
2. Verwarnung
phpBB3

Nach oben Nach unten

Erledigt Re: [phpBB3] Zitate Bug

Beitrag von #Frank Di 18 März 2014 - 19:44

Also bei mir Funktioniert das so wie oben beschrieben.
Und das sowohl im Code Modus als auch im Erweiterten Modus.
Bei welchen Forum ist das denn so und welchen Browser verwendest du?
#Frank
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34611
Anmeldedatum : 13.08.08
keine
Mozilla Firefox phpBB2

Nach oben Nach unten

Erledigt Re: [phpBB3] Zitate Bug

Beitrag von Marvin Mi 19 März 2014 - 19:06

Hallo Frank,
ich habe gestern und heute nochmal mit Usern Rücksprache gehalten, die das Problem auch hatten, da es gestern auf einmal bei mir klappte. Ich habe nämlich den neusten Firefox, update alle Plugins regelmäßig und hab auch nen relativ neuen PC. Außerdem hatten das Problem alle User, mindestens 15 haben sich schriftlich in nem Thread oder per PN bei mir beschwert. Deshalb habe ich auch mit dem Standard "Cookies und Cache löschen"-Tipp aufgehört. Hier hatte ich das auch.

Gestern habe ich dann ein Script in meinem Forum, das die Beiträge betrifft, neu gespeichert ohne etwas zu verändern und auf einmal ging es in meinem Forum und sofort auch hier. Schon komisch, aber gelöst ist gelöst.

Danke für deine Hilfe  Smile
Marvin
Marvin
Meister
Meister

Männlich Beiträge : 260
Anmeldedatum : 02.01.12
2. Verwarnung
phpBB3

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten