Die neuesten Themen
» Charakterswitch Modul wechselt Position
Gestern um 14:58 von Keks

» phpBB2 "Passwort vergessen" Funktion deaktivierbar?
Mo 11 Dez 2017 - 21:40 von Susa

» [modernbb] Aktivierungsschlüssel stimmt nicht mit Datenbank überein
Mo 11 Dez 2017 - 20:50 von Gästin

» Wünsch dir was ...
Mo 11 Dez 2017 - 20:38 von Keks

» Forumieren: maximale Sicherheit für eure Foren
Mo 11 Dez 2017 - 15:28 von Forumbot

» Ab wann lässt sich das SSL-Zertifikat verlängern?
Mo 11 Dez 2017 - 9:02 von LillNalle

» Gründeraccount reaktivieren
So 10 Dez 2017 - 21:46 von Phoenikless

» [phpbb2]Die Überschrift über den Beiträgen ändern
So 10 Dez 2017 - 20:11 von Jürgen04

» [phpBB2] Unterforen Nebeneinander
So 10 Dez 2017 - 16:32 von Ashenpaws

» phpBB2 Schriftfarbfehler (weiss auf hellem Hintergrund) beim Standard-Style
Fr 8 Dez 2017 - 19:08 von Faline

» [inde] Button für Zocker96 (http://rpg-drachenkrieg.forumieren.eu)
Fr 8 Dez 2017 - 11:13 von inde

» [phbb3] Ergebnis des CSS-Codes wird nur Gästen angezeigt
Mi 6 Dez 2017 - 22:40 von Emily Stein

» [Gewinnspiel] Administrations-Bereich - Google Formulare #1
Mi 6 Dez 2017 - 22:13 von Bigtuber

» Eigene Schriften mit @font-face in forumieren-Foren benutzen
Mi 6 Dez 2017 - 4:28 von Asciugamano

» [#11283] Lange Ladezeit des Index
Mi 6 Dez 2017 - 4:26 von Sven

» [#11226]Registrierung nicht moeglich - Versuch mit phpBB3
Di 5 Dez 2017 - 19:31 von Bigtuber

» [phpBB2] @font einbinden bzw. anzeigen lassen
Di 5 Dez 2017 - 18:15 von Keks

» [phpBB3] Gründerwechsel nach Inaktivität des Gründers
Di 5 Dez 2017 - 17:00 von Bigtuber

» Account bitte löschen
Mo 4 Dez 2017 - 19:02 von Bigtuber

» Icon vor´m Usernamen zeigt es nicht mehr an[phpBB2] 
Mo 4 Dez 2017 - 18:01 von Zocker96

Buttons in der Navi Leiste

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Buttons in der Navi Leiste

Beitrag von Ravèn am So 4 Jan 2009 - 16:48

Guten Abend,

ich versuche zur Zeit in meinem Forum
die navigationsnamen ala Startseite und Galerie durch buttons zu ersetzen nur leider funktioniert das nicht. Wie ich wohin komme habe ich herausgefunden aber funktionieren tut es nicht. Kann mir da vl jemand helfen ? Sufu brachte bis jetzt nichts produktives.

mfg

Sebastian

Ravèn
Neuling
Neuling

Männlich Beiträge : 10
Anmeldedatum : 07.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons in der Navi Leiste

Beitrag von Gast am So 4 Jan 2009 - 16:51

Hallo Sebastian,
bitte noch deine Forumsadresse, Land und Browser in dein Profil eintragen.

Kannst du mal die Url der Bilder reinstellen?
avatar
Gast
Gast


Nach oben Nach unten

Re: Buttons in der Navi Leiste

Beitrag von Ravèn am So 4 Jan 2009 - 22:23

Also habe da mehrere Möglichkeiten zur Auswahl.

http://www.servimg.com/image_preview.php?i=134&u=12212972

oder

[img]http://i71.se

oder

[url=http://www.servimg.com/image_preview.php?i=134&u=12212972]

oder

<a href="http://www.servimg.com/image_preview.php?i=134&u=12212972" target="_blank" ><img src="http://i71.servimg.com/u/f71/12/21/29/72/th/button11.gif" border="0" alt="Image hosted by servimg.com" /></a>

oder

<a href="http://www.servimg.com/image_preview.php?i=134&u=12212972" target="_blank" ><img src="http://i71.servimg.com/u/f71/12/21/29/72/button11.gif" border="0" alt="Image hosted by servimg.com" /></a>

oder aber

http://i71.servimg.com/u/f71/12/21/29/72/button11.gif

gehe davon aus das ich einfach den falschen Link genommen habe. Aber ich befürchte das das nicht alles war und es nochn Haken hat. Habe die Links so rauskopiert wie es bei dem Anwender zur verfügung steht.

Ravèn
Neuling
Neuling

Männlich Beiträge : 10
Anmeldedatum : 07.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons in der Navi Leiste

Beitrag von Gast am Mo 5 Jan 2009 - 11:04

Du musst den ganz normalen Link nehmen, also:

Code:
http://i71.servimg.com/u/f71/12/21/29/72/button11.gif

Weil diese Felder weder HTML noch BB-Codes annehmen. =)

LG Edward
avatar
Gast
Gast


Nach oben Nach unten

Re: Buttons in der Navi Leiste

Beitrag von dobgirl am Di 16 Jun 2009 - 22:24

Hallo,bin neu hier.

Und ich hoffe e ist ok wenn ich in diesen Thread noch ne Frage hinter her schieße.

Also,ich habe den Button in die Navileiste bekommen.Nur leider bekomme ich das Wort(in dem Fall Startseite)nicht weg.

Kann mir jemand sagen woran das liegt?

Danke im voraus.

dobgirl
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 16.06.09

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons in der Navi Leiste

Beitrag von LouiXIV am Mi 17 Jun 2009 - 8:57

Wahrscheinlich hast du den Navipunkt "Startseite" zweimal in der Leiste.

Schau mal unter:

Anzeige (erweitert) - Startseite - Kopfteil&Navigation
avatar
LouiXIV
Kaiser
Kaiser

Männlich Beiträge : 5210
Hinweis : kommt ab und zu aus dem OFF hervor
Anmeldedatum : 22.03.09
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Buttons in der Navi Leiste

Beitrag von dobgirl am Mi 17 Jun 2009 - 9:17

Ohhhh super,habs umgestellt.

Danke für die schnelle Hilfe.

dobgirl
Neuling
Neuling

Beiträge : 2
Anmeldedatum : 16.06.09

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten