Lexi Help
Partner
www.forumieren.com

Edit Funktion nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Admin bearbeitet Edit Funktion nicht

Beitrag von Elelalem Ashraf am Do 25 Dez 2008 - 17:58

Hallo.

Brauche Hilfe.
Bei mir in einem anderem Forum, welches meinen Kollegen gehört, tut die Edit Funktion nicht.

Man kann sie als normaler Member nicht sehen. Ich wurde schon zu rat gezogen, doch leider sieht man den Button immer noch nciht, trotz Gruppen und anderen Sachen.

Somit was kann ich dagegen tun?

Hier das Forum, wo es so ist momentan: http://legionofstorm.forumieren.com

Habe es in meinem Forum: http://circleoftrust.forumieren.de auch bei zwei Membern des Forums, doch bei dem oben genannten Forum sind es alle "normalen" Member des Forums (nicht Admins und Mods).

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Edit Funktion nicht

Beitrag von Alex am Do 25 Dez 2008 - 18:09

Naja,

da liegt ein Problem mit der Rechte-Einstellung in den einzelnen Foren vor oder die Nachbearbeitungszeit unter

Adminbereich/Allgemeines/Forum/Privatnachrichten und Email

und dort bei "Zeitgrenze für das Nachbearbeiten eines Beitrags durch Mitglieder :"

ist zu kurz eingestellt (gewollt oder ungewollt).

Da ja offensichtlich alle Foren betroffen sind würde ich mal auf Letzteres tippen.




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Edit Funktion nicht

Beitrag von Elelalem Ashraf am Do 25 Dez 2008 - 18:12

Aber bei mir im Forum ( http://circleoftrust.forumieren.de ) sind nur 2 Member, soweit ich weis betroffen. Wie geht das, obwohl die genauso in der Gleichen Gruppe sind wie alle anderen?


Ps.: Auf wieviel soll ich die edit zeit einstellen am besten?

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Edit Funktion nicht

Beitrag von Alex am Do 25 Dez 2008 - 18:23

Naja,

das bleibt ja komplett dir überlassen.

Manche haben 5 Minuten drin, andere paar Stunden oder Tage und wieder andere gar keine Begrenzung.

Du kennst ja deine User am Besten und weißt auch am Besten, ob die gerne irgendwann noch ihre Postings ändern und keiner mehr blickt, um was es in dem Thread eigentlich geht.

Ich persönlich hab es in den meisten Foren auf 3 Stunden stehen, aber das muss ja für dich nicht unbedingt passen notknowing

Welchen Browser verwenden denn diese User? Es kann sein, dass der Probleme hat, den Button darzustellen oder sich im Layout irgendwas drüber schiebt.

Müsste man mal testen, wenn man weiß, welcher Browser das genau ist.

Edit: Was gut sein kann, denn im Gegensatz zu den anderen Buttons, die die normalen User haben, ist das eine .png-Grafik und manche (uralt oder Bill-Gates-made) Browser können damit nix anfangen.






LG,
Alex Cool


Zuletzt von Alex am Do 25 Dez 2008 - 18:37 bearbeitet, insgesamt 1 mal bearbeitet

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Edit Funktion nicht

Beitrag von Elelalem Ashraf am Do 25 Dez 2008 - 18:36

Habe es grade mal nachgefragt, sie hatte noch den alten IE. Habe gesagt sie soll den neuen Mal draufspielen und auf dem Tut es jetzt^^


Also danke und bei dem anderem Forum tut es jetzt auch.

Herzlichen Dank!

Und Frohe Weihnachten!!!!

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Edit Funktion nicht

Beitrag von Alex am Do 25 Dez 2008 - 18:39

O.k.

das hat sich jetzt mit meinem Edit überschnitten Wink

Ich mach dir noch kurz ein .gif draus, dann hast das Problem in Zukunft nimmer.







LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Edit Funktion nicht

Beitrag von Elelalem Ashraf am Do 25 Dez 2008 - 18:41

dankö schön^^

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Edit Funktion nicht

Beitrag von Alex am Do 25 Dez 2008 - 18:47

So, büdde:



https://i74.servimg.com/u/f74/11/54/72/10/i_icon10.gif




Und noch schöne Weihnachten santa




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Edit Funktion nicht

Beitrag von Elelalem Ashraf am Do 25 Dez 2008 - 18:54

hast du das Pic schon eingefügt oder muss ich das noch?

Aber danke^^

Elelalem Ashraf
Premium-User
Premium-User

Männlich Beiträge : 425
1.Ermahnung
Anmeldedatum : 18.05.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Edit Funktion nicht

Beitrag von Alex am Do 25 Dez 2008 - 19:57

Darfst selber machen Wink

Hab grad Hektik ^^












LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten