Lexi Help
Partner
www.forumieren.com

Problem mit der Anmeldung bzw. Benutzername

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Admin bearbeitet Problem mit der Anmeldung bzw. Benutzername

Beitrag von ichbins am Fr 19 Dez 2008 - 12:02

Hallo,

habe eine Frage zur Anmeldung...zur Zeit kommt immer bei Benutzername "ichbins" so wie ich hier
eingeloggt bin. Also wenn ein neuer User sich anmelden will, kommt automatisch "ichbins" im Benutzername und er muss es überschreiben. Wie schalte ich das aus bzw. ändere ich das?

Danke schon mal^^

ichbins
Neuling
Neuling

Weiblich Beiträge : 34
Anmeldedatum : 12.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von Alex am Fr 19 Dez 2008 - 15:51

Öhm,

ich geh mal ganz stark davon aus, dass das nur bei deinem PC passiert, weil du den Benutzernamen im Browser in den Formulardaten gespeichert hast.

Oder an anderen PCs, von denen aus du dich hier ins Forum eingeloggt hast.

Von Seiten des Forums ist es völlig unmöglich, dass dort etwas selbstständig eingetragen wird.

Offensichtlich hast du ja auch einen ganz exotischen Browser, wenn du weder Firefox, noch Internet Explorer, noch Opera, noch Safari, noch Chrome hast...... Wink

Mit anderen kenn ich mich leider nicht aus und kann da nicht weiterhelfen, sry .....




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von Gast am Fr 19 Dez 2008 - 16:11

Anmerkung:
Er hat recht, wenn ich versuche mich bei ihm anzumaelden, erscheint sein Nick in der Anmeldemaske.

*und bei mir war er sicher nicht am PC*

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von Alex am Fr 19 Dez 2008 - 16:17

scratch

In der Tat ....

So was hab ich auch noch nicht gesehn .........

Das ist normalerweise ein Eingabefeld, bei dem irgendwelche Vorauswahlen gar nicht möglich sind.

Werd ich mir mal genauer anschaun Wink

Edit: @ichbins: Bitte mal den gesamten Inhalt des Templates "profile_confirm_body" hier posten.




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von ichbins am Do 5 Feb 2009 - 11:45

<table width="100%" border="0" cellspacing="2" cellpadding="0" align="center">
<tr>
<td class="nav"><a class="nav" href="{U_INDEX}">{L_INDEX}</a></td>
</tr>
</table>
<table class="forumline" width="100%" border="0" cellspacing="1" cellpadding="0">
<tr>
<th class="thHead" valign="middle" height="25">{MESSAGE_TITLE}</th>
</tr>
<tr>
<td class="row1" align="center">
<form action="{S_CONFIRM_ACTION}" method="post"><span class="gen"><br />
{MESSAGE_TEXT}<br />
<br />
{OPTIONAL_BAN} {S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="confirm" value="{L_YES}" />
<input class="liteoption" type="submit" name="cancel" value="{L_NO}" /></span></form>
</td>
</tr>
</table>
<br clear="all" />

Sorry, wurde leider operiert und konnte lange net rein hier ist es...also ist immer noch so drin....hoffe du findest was...danke

ichbins
Neuling
Neuling

Weiblich Beiträge : 34
Anmeldedatum : 12.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von Gast am Do 5 Feb 2009 - 12:40

Hallo
Das die Falsche tpl bitte die aus dem Template Profile posten und bitte in "Code" klammern hier im Beitrag

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von ichbins am Do 5 Feb 2009 - 13:04

"code"

(<tr>
<th class="thHead" colspan="2" valign="middle" height="25">{L_REGISTRATION_INFO}</th>
</tr>
<tr>
<td class="row1"><span class="gen">{L_CONFIRM_PASSWORD} : *</span></td>
<td class="row2"><input class="post" type="password" name="password_confirm" size="25" maxlength="25"></td>
</tr>
<!-- BEGIN switch_captcha -->
<tr>
<td class="row1"><label for="reg_key" class="gen">{L_ENTER_CODE}<span class="obligatory">*</span> :</label></td>
<td class="row2 captcha">
<table border="0">
<tr>
<td align="left">
<div class="captcha-img"><label for="reg_key" dir="ltr">
<img src="{switch_captcha.S_CAPTCHA}" alt="" />
</label> <input type="hidden" name="username" value="{V_USERNAME}" /> <input type="hidden" name="time" value="{V_VERIF_KEY}" /></div>
</td>
<td align="left"><input class="inputbox tiny" type="text" name="reg_key" id="reg_key" maxlength="5" dir="ltr" /></td>
</tr>
</table>
</td>
</tr>
<!-- END switch_captcha -->
<tr>
<td class="catBottom" colspan="2" align="center" height="28">{S_HIDDEN_FIELDS}<input class="mainoption" type="submit" name="submit" value="{L_SUBMIT}"> <input class="liteoption" type="reset" name="reset" value="{L_RESET}"></td>
</tr>
</table>
</form>
<script type="text/javascript">document.forms['form_confirm'].elements['password_confirm'].focus();</script>)

hab das mit "code" klammer net so kapiert, kenn mich mit der Programmiersprache nicht so aus, hoffe war nun richtig

ichbins
Neuling
Neuling

Weiblich Beiträge : 34
Anmeldedatum : 12.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von Gast am Do 5 Feb 2009 - 13:19



Mehr steht da nicht drin? Der muss länger sein der Code
Edit: ne sorry, jetzt bin ich in der falschen tpl gewesen löl... schau mir das jetzt mal an.
-Werde mir das vor Ort ansehen-

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von Gast am Do 5 Feb 2009 - 13:39

Bitte mein Account freischalten, an der tpl hier liegt es nicht so wie ich es beurteilen kann im Moment.
Werde aber zusätzlich deine Daten vom Gründer Account benötigen dies bitte hier per pn schicken, da ich an die Tpl ran muss.

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von ichbins am Do 5 Feb 2009 - 14:10

also freigeschalten biste, aber meine Account Daten vom Forum geb ich nicht her^^ auch wenn ein Admin bist...also net persönlich nehmen. Dann bleibt halt ichbins da drin, wenn ihr net wisst an was es liegen kann. vielleicht muss ich mich hier abmelden und nen neuen machen, damit er es nicht auf meinem übernimmt..oder mal meine HP hier aus dem Profil raus machen, vielleicht ist das verknüpft.

---> ne also mit dem Eintrag im Profil hats nix zu tun, grad getestet....

ichbins
Neuling
Neuling

Weiblich Beiträge : 34
Anmeldedatum : 12.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von Gast am Do 5 Feb 2009 - 14:23

@ichbins schrieb:also freigeschalten biste, aber meine Account Daten vom Forum geb ich nicht her^^ auch wenn ein Admin bist...also net persönlich nehmen. Dann bleibt halt ichbins da drin, wenn ihr net wisst an was es liegen kann. vielleicht muss ich mich hier abmelden und nen neuen machen, damit er es nicht auf meinem übernimmt..oder mal meine HP hier aus dem Profil raus machen, vielleicht ist das verknüpft.

---> ne also mit dem Eintrag im Profil hats nix zu tun, grad getestet....

Deine entscheidung ok.
Dann gebe ich weiter an die Zentrale und die Admins und Techniker haben auch ohne deinen Daten Zugang.
Weil ich mir hier nicht die mühe jetzt mache alle tpl anzufordern um den Fehler zu finden oder Script probleme.
Dauert das ganze jetzt etwas.

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von ichbins am Do 5 Feb 2009 - 15:49

ja gut dank dir trotzdem für die schnelle Hilfe....gut Ding will weile haben Very Happy

ichbins
Neuling
Neuling

Weiblich Beiträge : 34
Anmeldedatum : 12.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Problem mit der Anmeldung bzw. Benutzername

Beitrag von Gast am Di 10 Feb 2009 - 11:56

profile_add_body

<!-- BEGIN switch_namechange_disallowed -->
<tr>
<td class="row1" width="38%"><span class="gen">{L_USERNAME} : *</span></td>
<td class="row2"><input type="hidden" name="username" value="ichbins" /><span class="gen"><b>ichbins</b></span></td>
</tr>
<!-- END switch_namechange_disallowed -->

Richtig:
Code:
<!-- BEGIN switch_namechange_disallowed -->
  <tr>
      <td class="row1" width="38%"><span class="gen">{L_USERNAME} : *</span></td>
      <td class="row2"><input type="hidden" name="username" value="{USERNAME}" /><span class="gen"><b>{USERNAME}</b></span></td>
  </tr>
  <!-- END switch_namechange_disallowed -->

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten