Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 23:14

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

Moderator hat keine Farbe mehr

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Moderator hat keine Farbe mehr

Beitrag von Daniel1207 am Fr 12 Dez 2008 - 23:25

Hallo.

Ich habe soeben in der Gruppenadministration die "Personal User" gelöscht. Das war ein Fehler. Jetzt sind die Moderatoren nicht mehr als Moderatoren angezeigt. In der Legende ist noch alles ok, aber bei "angemeldete User" nicht mehr.
Und im Menüpunkt "Spezielle Nutzer" sehe ich das:

Obwohl ich 3 Moderatoren habe. Die Moderatoren haben die vollen Mod-Rechte, sind aber nicht als grün gekennzeichnet.

Wo habe ich was falsch gemacht? Gerne gebe die Zugangsdaten für meinen Account an einen Hilfe-Foren-Admin per PN weiter.

Gruß, Daniel


Zuletzt von Daniel1207 am Sa 13 Dez 2008 - 0:46 bearbeitet, insgesamt 1 mal bearbeitet

Daniel1207
Neuling
Neuling

Männlich Beiträge : 55
Anmeldedatum : 05.11.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderator hat keine Farbe mehr

Beitrag von lenni96 am Sa 13 Dez 2008 - 0:19

Lesen lernen! PN Nicht weiter geben! Guck mal in der Gruppenadminestration bei der Moderatoren Gruppe. Da wird irgendwo der Fehler sein!

lenni96
Neuling
Neuling

Männlich Beiträge : 22
Anmeldedatum : 29.11.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderator hat keine Farbe mehr

Beitrag von Daniel1207 am Sa 13 Dez 2008 - 0:35

die Admins von hier haben schon oft anderen geholfen Smile

Ich hab nichts in der Gruppenadministration gefunden...

Daniel1207
Neuling
Neuling

Männlich Beiträge : 55
Anmeldedatum : 05.11.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderator hat keine Farbe mehr

Beitrag von Daniel1207 am Sa 13 Dez 2008 - 0:45

also, so sieht es in der gruppenadmi aus:

Daniel1207
Neuling
Neuling

Männlich Beiträge : 55
Anmeldedatum : 05.11.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderator hat keine Farbe mehr

Beitrag von lenni96 am So 14 Dez 2008 - 11:49

Füg mal einen neuen Gruppenleiter hinzu! Daher du ja user gelöscht hast, wird es einer der leiter sein!

Lenni ich habe diesen Beitrag schon einmal in den Müll geworfen, weil es Blödsinn ist.

lenni96
Neuling
Neuling

Männlich Beiträge : 22
Anmeldedatum : 29.11.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderator hat keine Farbe mehr

Beitrag von Gast am So 14 Dez 2008 - 12:07

hat sich erledigt, wenn du mal auf das Forum von Daniel schaust, lenni Wink

Gast
Gast


Nach oben Nach unten

Re: Moderator hat keine Farbe mehr

Beitrag von Daniel1207 am So 14 Dez 2008 - 21:36

Danke erstmal für´s open.

Also:
Hat sich eigentlich noch nicht erledigt...ist nur eine Notlösung. Nur ich Admin bin in "User online" orange angezeigt, nur die Mods nicht.
Generell habe farbige Benutzername auf "nein". Jetzt habe ich es umgestellt auf ja. Möchte es aber nicht so "bunt" haben.

Komisch, dass in "spezielle Nutzer" kein einziger Moderator drin ist.

Daniel1207
Neuling
Neuling

Männlich Beiträge : 55
Anmeldedatum : 05.11.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderator hat keine Farbe mehr

Beitrag von Gast am So 14 Dez 2008 - 22:17



Also hier hast Du die Mods und Admins
Farbige Benutzernamen muß aktiviert sein, damit dies funktioniert.

Vielleicht kannst Du einmal darüber nachdenken, die Screens der Gruppeneinstellungen zu posten. Ich persönlich hasse diese halben Infos.

Gast
Gast


Nach oben Nach unten

Re: Moderator hat keine Farbe mehr

Beitrag von Daniel1207 am So 14 Dez 2008 - 22:32

Also,


Und das habe ich normalwerweise auf nein.

Dann ist nur bei "angemeldete Nutzer" die Farbe sichtbar (nur bei Mod und Admin). Naja, hab´s jetzt auf ja, damit (mit dem Problem) auch die Mod´s sieht.

Mich wundert aber, dass hier kein Mod drin ist:


Edit: Lasse es bis 23.30 Uhr in "Problem-Einstellung".

Daniel1207
Neuling
Neuling

Männlich Beiträge : 55
Anmeldedatum : 05.11.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Moderator hat keine Farbe mehr

Beitrag von Gast am So 14 Dez 2008 - 22:39

Dann resynchronisiere einmal Dein Forum. Wahrscheinlich nimmst Du die Änderungen so oft vor, dass es sich verschluckt hat.

Gast
Gast


Nach oben Nach unten

Re: Moderator hat keine Farbe mehr

Beitrag von Daniel1207 am So 14 Dez 2008 - 22:45

Hey, hey!
Es klappt. Riesen Dank! Echt jetzt! Vielen Dank!

Daniel1207
Neuling
Neuling

Männlich Beiträge : 55
Anmeldedatum : 05.11.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten