Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» Chat wird nicht automatisch aktualisiert
von Bigtuber Gestern um 20:01

» [phpBB2] Wanderwerbung
von Chocolate Bean Gestern um 15:19

» [phpBB3] Den Mods verbieten Admin posts zu löschen
von inde Gestern um 0:20

» [Tutorial - alle Versionen] Schritte zum Migrieren deines Forums zu HTTPS
von Bigtuber Do 23 Feb 2017 - 22:25

» Forenübernahme wegen langer inaktivät des alten Gründers
von Bigtuber Do 23 Feb 2017 - 17:06

» Tamashii no Utsuri | Naruto RPG
von May3 Mi 22 Feb 2017 - 17:02

» Forum vor Gästen verschliessen
von inde Mi 22 Feb 2017 - 14:43

» [phpBB2] Werbebanner sitzt falsch im Kopfbereich des Index.
von inde Di 21 Feb 2017 - 21:59

» [phpBB2] Forenseite in PDF umwandeln
von inde Di 21 Feb 2017 - 21:54

» Keine Zugangsdaten zu Forum/ Zugangsdaten verloren gegangen
von Davide S. Di 21 Feb 2017 - 21:22

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:21

» Präsentationsvorlage
von Forumbot Di 21 Feb 2017 - 21:20

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:18

» Präsentationsvorlage
von Forumbot Di 21 Feb 2017 - 21:17

» Regeln des Werbeforums
von Forumbot Di 21 Feb 2017 - 21:15

» Präsentationsvorlage
von Forumbot Di 21 Feb 2017 - 21:15

Partner
www.forumieren.de

Logo für christmas-X problem.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Logo für christmas-X problem.

Beitrag von Icebreaker01 am Di 25 Nov 2008 - 15:01

hallo alex

hab da ein prob. logo sieht supi aus alles wunderbar aber eben sagte mir ein mitglied bei ihm sähe das bilf komig aus dann schicke er mir einen screen davon : http://www.imgbox.de/?img=n22367g173.jpg

bei ihm ist das bild nicht transperent bei IE

dann hab ich das bild mal in gif gemacht seit dem gehts bei ihm so wie es sein soll nur jetzt ist ein rand um das bild nicht nur bei ihm bei mir auch

hast du da eine lösung warum das bei manchen nicht so funzt mir dem transperent


MfG icee


Zuletzt von *Henry am Di 25 Nov 2008 - 15:34 bearbeitet; insgesamt 1-mal bearbeitet (Grund : Namenszuweisungen nur durch das Team !)

Icebreaker01
Lehrling
Lehrling

Männlich Beiträge : 173
Anmeldedatum : 15.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Gast am Di 25 Nov 2008 - 15:06



Ich bin zwar nicht Alex, aber könntest du vielleicht einen Screen davon machen, wie es nun bei dir aussieht?


Eben, du bist nicht Alex, also ist zukünftig raushalten angesagt, sonst gibts beträchtlichen Ärger mit mir !

Gast
Gast


Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Icebreaker01 am Di 25 Nov 2008 - 15:13



bei mir war es ja so wie es sollte nur bei einigen war das logo nicht transperent dann hatte ichs mal gif gemacht dann war es transperent bei dem jenigen aber seit dem ist der rand


jetzt die frage warum gehts nicht so wie es sein soll bei manchen

Icebreaker01
Lehrling
Lehrling

Männlich Beiträge : 173
Anmeldedatum : 15.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Gast am Di 25 Nov 2008 - 15:17

Ich sehe da keinen Rand, meinst du den weißen Rand bei den anderen, oder bei dir?

Gast
Gast


Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Icebreaker01 am Di 25 Nov 2008 - 15:20

der ist bei allen bis jetzt gewesen seit ich das bild als gif gemacht habe


weil vorher war das bild mal transperent mal nicht... und so

Icebreaker01
Lehrling
Lehrling

Männlich Beiträge : 173
Anmeldedatum : 15.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Gast am Di 25 Nov 2008 - 15:22

Das tut mir jetzt Leid, aber du sprichst mir in Rätseln.

Hat das Bild jetzt einen Rand oder nicht?
War der Rand bei den anderen (die IE nutzen) vorher und nun ist darum ein Rand?

Gast
Gast


Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Icebreaker01 am Di 25 Nov 2008 - 15:25

also
ich benutze firefox immer da war alles ok denn schrieb mich ein member an bei ihm wäre das bild komig dann machte er den scrren der im ersten post is das bild ist nicht bei allen transperent

dan probierte ich es mal als gif datei dann war es bei ihm auch transperent aber seit dem ist der gelbe rand /rahmen um die schrift


Smile

Icebreaker01
Lehrling
Lehrling

Männlich Beiträge : 173
Anmeldedatum : 15.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Gast am Di 25 Nov 2008 - 15:28

Hallo,
der Rahmen ist weiß, sorry, ich werde dann mal Alex anschreiben, er kann dir am besten helfen.

LG

Gast
Gast


Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Hexekati am Di 25 Nov 2008 - 15:30

Speicher das Bild mal als PNG, hab die erfahrung gemacht, dass es etwas schöner aussieht als ein GIF, PNG's sind auch Transparent, haben aber leider mehr Speicherbedarf. Teste das mal Smile

Falls Du das nicht speichern kannst, schick mir das aktuelle Bild (ruhig die Gif, ich änder das dann.)

@ Edward, vielleicht kann ich auch schnell helfen (Beiträge haben sich überschnitten)

Hexekati
Kaiser
Kaiser

Weiblich Beiträge : 3523
Hinweis : Bei Änderungswünschen einen neuen Thread aufmachen, PN's werden nicht beantwortet
Anmeldedatum : 21.03.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Icebreaker01 am Di 25 Nov 2008 - 15:32

Hallo Smile))))

datei ändern kann ich das ist kein problem die datei war ja in png aber so war immer das prob das bei manchen manchmal das nicht transperrent angezeigt wurde bei IE zb dann versuche ich es als gif. dann wurde es auch in IE so angezeigt wie es sein soll aber seit dem ist das ggelbe um der schrift seit gif Smile))

alex hatte das bild gestern für mich gemacht Smile))

Icebreaker01
Lehrling
Lehrling

Männlich Beiträge : 173
Anmeldedatum : 15.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Gast am Di 25 Nov 2008 - 15:35

Verschoben >> Das Aussehen eines Forums anpassen >>>


Zuletzt von *Henry am Di 25 Nov 2008 - 15:36 bearbeitet; insgesamt 1-mal bearbeitet

Gast
Gast


Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Hexekati am Di 25 Nov 2008 - 15:36

Ah, ok, dann wird der weiße Rand leider so bleiben, das ist ein typisches Gif-Problem, die meisten transparenten Gifbilder generieren beim speichern einen weißen Rand, die png datei wiederum haben diesen weißen Rand nicht, aber wie es scheint, sind sie nicht bei allen Browsern transparent.

Sad

Hexekati
Kaiser
Kaiser

Weiblich Beiträge : 3523
Hinweis : Bei Änderungswünschen einen neuen Thread aufmachen, PN's werden nicht beantwortet
Anmeldedatum : 21.03.08
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Icebreaker01 am Di 25 Nov 2008 - 15:44

hab aber jetzt wieder um die schrift diesen gelben huntergrund oder so

Icebreaker01
Lehrling
Lehrling

Männlich Beiträge : 173
Anmeldedatum : 15.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Alex am Di 25 Nov 2008 - 16:32

Ist ja schön, dass sich hier alle meinen Kopf zerbrechen.....

"@Alex" im Thread-Titel heißt eigentlich auch "@Alex" Exclamation

png werden bei manchen IE (welche auch sonst) nicht transparent dargestellt, und wenn man dieses Logo in ein indiziertes Format umwandelt wird aus dem Glow um die Buchstaben ein solider Rand.

Hab ich nicht dran gedacht, als ich das gemacht hab, sorry.

@ Icebreaker: Bitte kurz warten, ich mach dir ein Neues. Smile




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Alex am Di 25 Nov 2008 - 16:48


Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Logo für christmas-X problem.

Beitrag von Icebreaker01 am Di 25 Nov 2008 - 16:54

super funtzt allet

danke alex ein dank an ie anderen auch Smile

Icebreaker01
Lehrling
Lehrling

Männlich Beiträge : 173
Anmeldedatum : 15.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten