Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB2] index_box.tpl & Avatare verstecken
von Dr.Keks Heute um 18:58

» Admin Email Ändern
von Bigtuber Heute um 17:05

» Sternzeichen Wassermann endet am falschen Datum / Fische beginnt zu früh
von VampirinJayna Heute um 14:22

» [phpBB3] Smilies können nicht neu erstellt werden
von Coffy Heute um 6:13

» [Mitteilung] ModernBB - Eine neue Foren-Version für Forumieren-Foren
von chamutv Gestern um 20:43

» [phpBB3] [phpBB3] Forum nicht sicher
von Bigtuber Gestern um 17:43

» Passwort vergessen
von Bigtuber Gestern um 14:58

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Gestern um 14:17

» [Sammelthread] Unangebrachte Werbung
von Marcel´s Schnatterbude Mo 27 März 2017 - 9:46

» Admin Passwort vergessen
von ABC-Man Mo 27 März 2017 - 9:01

» Kalender
von Bigtuber So 26 März 2017 - 18:04

» Gifs einfügen
von Bigtuber So 26 März 2017 - 14:58

» Warrior Cats - NordClans
von Eislicht So 26 März 2017 - 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

» [phpBB3] Schreiben als Gast
von Ave Sa 25 März 2017 - 15:37

» Forum anhand der E-Mail wiederfinden?
von Bigtuber Sa 25 März 2017 - 13:17

www.forumieren.de

Headerproblem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Admin bearbeitet Headerproblem

Beitrag von Sven am Fr 21 Nov 2008 - 15:51

Hallo!

Ich habe seit kurzer Zeit festgestellt, dass der Header unmittelbar an die Navigationsbutton anschließt.
Vorher war da ein Abstand.
Weiterhin konnte man früher auf den Header klicken und man wurde zur Startseite weitergeleitet.
Klicke ich jetzt auf den Header, dann komme ich ]HIERHIN

Wißt ihr Rat?

Gruß rockster
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Headerproblem

Beitrag von Alex am Fr 21 Nov 2008 - 16:00

Jo,

die Techniker sind an der Arbeit und bauen um Wink

Zu bedienen ist das Forum ja über die Buttons, deswegen bitte mal warten, bis gegen 17:30 alles Neue aufgespielt ist und auch das neue Java-Script läuft (das dir da angezeigt wird, wenn du auf den Header klickst).

Gilt auch für den Abstand zwischen Logo und Buttons.

Falls es um 17:30 immer noch Probleme gibt dann können wir das im Template beheben, aber in laufende Umbauarbeiten würde ich vorerst nicht eingreifen Smile



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Headerproblem

Beitrag von Sven am Fr 21 Nov 2008 - 16:01

Alles klar....festgestellt habe ich es gestern nachmittag Wink
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Headerproblem

Beitrag von Sven am Mo 24 Nov 2008 - 0:48

Das Problem besteht noch. silent
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Headerproblem

Beitrag von Alex am Mo 24 Nov 2008 - 1:02

Naja,

dann ändern wir das mal kurz...... Wink

Im Template overall_header_new

suchst du diesen Teil:

<!-- END switch_logo_right -->
</tr>
</table>

<table cellspacing="0" cellpadding="0" border="0" align="{MENU_POSITION}">
<tr>
<td align="{MENU_POSITION}" nowrap="nowrap">{GENERATED_NAV_BAR}</td>
</tr>
</table>


und setzt dort das rote ein, wie hier gezeigt:

<!-- END switch_logo_right -->
</tr>
</table>

<table cellspacing="0" cellpadding="0" border="0" align="{MENU_POSITION}">

<tr><td><img src="{SPACER}" height="10" width="1" /></td></tr>

<tr>
<td align="{MENU_POSITION}" nowrap="nowrap">{GENERATED_NAV_BAR}</td>
</tr>
</table>

Bei dem "height="10" kannst du den Abstand einstellen, hier 10 Pixel.

Danach "Absenden" und im folgenden Fenster das grüne Plus + klicken.



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Headerproblem

Beitrag von Sven am Mo 24 Nov 2008 - 1:08

Wie immer klasse!!! Danke!

Bei einem Klick auf den Header komme ich aber immer noch nicht auf den Index wie früher, sondern dahin:

http://rockster-forum.freiforum.com/index.php?sid=$session[hash]
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Headerproblem

Beitrag von Alex am Mo 24 Nov 2008 - 1:16

Ah Idea

Du hast ja den Wechselheader drin .....

Da muss irgendwo ein Fehler stecken, denn bei anderen funktioniert der Code.......

Schau dir bitte nochmal den 2 Teil genau an, ob da alles genauso übernommen ist, incl.

<!-- BEGIN switch_logo_center -->

und

<!-- END switch_logo_center -->

denn das gehört mit dazu.

Falls du den Fehler nicht findest bitte mal den ganzen Inhalt des Templates posten.



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Headerproblem

Beitrag von Sven am Mo 24 Nov 2008 - 1:21

Very Happy


Zuletzt von rockster am Mo 24 Nov 2008 - 1:29 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Headerproblem

Beitrag von Alex am Mo 24 Nov 2008 - 1:25

O.k., ......

Ersetz mal bitte im Template das hier:

Code:
<a href="index.php?sid=$session[hash]">

durch

Code:
<a href="http://rockster-forum.freiforum.com/forum.htm">

Möglicherweise wird das nicht interpretiert, weil es php-Code enthält.

Müsste ich dann im anderen Thread noch ändern.




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Headerproblem

Beitrag von Sven am Mo 24 Nov 2008 - 1:30

Hat schon wieder geklappt!
Den Code habe ich wieder rausgelöscht und denke, dass das so recht ist.

Ich sage tausend Dank, Alex!
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Headerproblem

Beitrag von Alex am Mo 24 Nov 2008 - 1:33

Jo, büdde,

und guten Schlaf Smile









LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten