Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

Problem mit dem Beitragseditor

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit dem Beitragseditor

Beitrag von Sonja am Do 18 Okt 2007 - 19:40

Habe zur Zeit in meinem einen Forum ein Problem mit dem Editor, mit dem man die Beiträge schreibt... der sah vorher anders aus und da hat alles gut geklappt, aber jetzt hab ich da einen anderen Editor (keine Ahnung wieso, der war auf einmal da) und kann die Farbe und Schriftgröße nicht mehr ändern.
Also wenn ich einen Text markiere und dann eine neue Farbe wähle, dann wird im fertigen Beitrag das dann so angezeigt:

[color=sienna ]Beispieltext[ /color]

und die Farbe ist immer noch die gleiche wie vorher.


Außerdem wollte ich mal fragen, wie man es einstellen kann, dass man im Editor verschiedene Schriftarten zur Auswahl hat? Oder geht das gar nicht?

Und ich wollte auf einer Beitragsseite eine Slideshow einfügen, habe den Code also von der Seite, wo ich sie erstellt habe, kopiert und eingefügt und in der Vorschau wird die Slideshow auch angezeigt. Aber wenn ich es abschicke, wird im fertigen Beitrag nur der Code angezeigt...


Zuletzt von am Do 18 Okt 2007 - 19:56 bearbeitet, insgesamt 1 mal bearbeitet

Sonja
Lehrling
Lehrling

Weiblich Beiträge : 154
Hinweis : Roßdorf
Anmeldedatum : 17.10.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Alex am Do 18 Okt 2007 - 19:55

Guck mal, hier kannst Du den Editor hin- und herschalten:






Gruß,
Alex

http://tierliebhaber.forumieren.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Sonja am Do 18 Okt 2007 - 19:58

Oh, dann hab ich da wohl aus Versehen draufgeklickt.

Kannst du mir auch bei den andern beiden Problemen helfen? Bzw das mit der Schrift ist ja kein Problem, sondern eher eine Frage.

Sonja
Lehrling
Lehrling

Weiblich Beiträge : 154
Hinweis : Roßdorf
Anmeldedatum : 17.10.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Alex am Do 18 Okt 2007 - 20:05

Hallo!

Naja, bei dem Problem mit der Farbe: Du scheinst BB-Code in den Beiträgen nicht erlaubt zu haben, daher siehst Du jetzt den code und er hat keine Wirkung.

Verschiedene Schriftarten gibts leider nicht, weil eine einzelne Schriftart hält den Speicherbedarf klein. Vergleichbar mit der Systemschriftart von windows auf Deinem PC.

Gruß,
Alex

http://tierliebhaber.forumieren.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Sonja am Do 18 Okt 2007 - 20:08

Und das mit der Slideshow? Was muss ich da machen, damit sie funktioniert?

Hatte meinen ersten Post nochmal geändert wegen dem Problem, vielleicht hast dus noch nicht gelesen. Smile

Sonja
Lehrling
Lehrling

Weiblich Beiträge : 154
Hinweis : Roßdorf
Anmeldedatum : 17.10.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Alex am Do 18 Okt 2007 - 20:12

Hallo!

Hast Du BB-Code und html in den Beiträgen aktiviert?

Weil, wenn nicht, dann ist klar, dass es nicht geht.

Gruß,
Alex

http://tierliebhaber.forumieren.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Sonja am Do 18 Okt 2007 - 20:14

BBC íst aktiviert, HTML nicht. Wie kann ich HTML aktivieren?

Sonja
Lehrling
Lehrling

Weiblich Beiträge : 154
Hinweis : Roßdorf
Anmeldedatum : 17.10.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Alex am Do 18 Okt 2007 - 20:21

Dazu gehst Du auf:

Adminbereich/Benutzer&Gruppen/Benutzereinstellungen

Dort ziemlich unten auf der Seite bei "hmtl erlauben" den Punkt bei "ja" und absenden.

Gruß,
Alex

http://tierliebhaber.forumieren.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Sonja am Do 18 Okt 2007 - 20:27

Super, veilen Dank, jetzt geht es. :-)


Zuletzt von am Do 18 Okt 2007 - 20:32 bearbeitet, insgesamt 2 mal bearbeitet

Sonja
Lehrling
Lehrling

Weiblich Beiträge : 154
Hinweis : Roßdorf
Anmeldedatum : 17.10.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Alex am Do 18 Okt 2007 - 20:29

Jo, gern geschehen Smile

Gruß,
Alex

http://tierliebhaber.forumieren.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Sonja am Do 18 Okt 2007 - 20:32

Aber im Portal geht es nicht... ;-(

Sonja
Lehrling
Lehrling

Weiblich Beiträge : 154
Hinweis : Roßdorf
Anmeldedatum : 17.10.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Alex am Do 18 Okt 2007 - 20:35

Hallo!

Hast Du zufällig beim Eingeben des Codes den html-Editor aktiviert gehabt? Weil dann funzt das nicht.

Gruß,
Alex

http://tierliebhaber.forumieren.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Sonja am Do 18 Okt 2007 - 20:38

Ja, genau das wars. Dankeschön (mal wieder ;-) )

Sonja
Lehrling
Lehrling

Weiblich Beiträge : 154
Hinweis : Roßdorf
Anmeldedatum : 17.10.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit dem Beitragseditor

Beitrag von Alex am Do 18 Okt 2007 - 20:40

Gern geschehn. Smile Mal wieder Smile

Gruß,
Alex

http://tierliebhaber.forumieren.com

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten