Lexi Help
Partner
www.forumieren.com

Explorer

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Admin bearbeitet Explorer

Beitrag von Christian am Mo 17 Nov 2008 - 21:44

Hallo wenn meine user über den explorer sich einloggen wollen klappt es auch nur sie können keine neuen beiträge schreiben.da fehlt bei ihnen unten das "neues thema erstellen" aber über firefox geht das.ich selbst habe es auch probiert und es klappt auch bei mir nicht im explorer.

Mfg Christian

http://meerschweinsuechtige.4forum.biz/forum.htm

Christian
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 16.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Gast am Di 18 Nov 2008 - 10:43

Hallo Christian,
haben deine User schonmal Cache und Cookies gelöscht?



Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Christian am Di 18 Nov 2008 - 12:40

ok werd den das sagen

Christian
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 16.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Gast am Di 18 Nov 2008 - 12:42

Wenn es geklappt hat, bitte Rückmeldung!



Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Christian am Di 18 Nov 2008 - 12:48

Edward schrieb:Wenn es geklappt hat, bitte Rückmeldung!



Mache ich Very Happy ich probiere das jetzt selbst mal

Christian
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 16.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Christian am Di 18 Nov 2008 - 12:49

Nein klappt nicht

Christian
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 16.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Gast am Di 18 Nov 2008 - 12:55

Hast du auch die Cookies etc. gelöscht oder nur die Cache über F5?




Zuletzt von Edward am Di 18 Nov 2008 - 17:04 bearbeitet, insgesamt 1 mal bearbeitet

Gast
Gast


Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Christian am Di 18 Nov 2008 - 13:11

Ich habe beides gemacht und jetzt auch wiederholt das geht immer noch nicht Sad

Christian
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 16.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Christian am Di 18 Nov 2008 - 17:49

Geht immer noch nicht Sad

Christian
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 16.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Alex am Di 18 Nov 2008 - 19:53

Hallo Smile

So,wie ich das auf deiner Seite raus lese, sitzt da statt der Grafik für den Button ein transparentes gif drin mit 1 mal 1 Pixel ....

Dürfte ein Fehler seitens der Techniker sein, da die Grafik trotzdem mit det_new bezeichnet ist.

Wird natürlich sofort gemeldet, weil das dürfte dann noch mehr Invision-Foren betreffen.

Bis dahin kannst du unter

Adminbereich/Logos&Bilder/Farben/Bilderverwaltung/Fortgeschrittene Methode/Buttons

dort ins oberste Feld diese URL einsetzen (die alte komplett raus) und "Absenden" klicken:

http://illiweb.com/fa/invision/t_new_en.gif

Das ist der selbe Button auf Englisch und der ist verfügbar.
(und größer als 1 Pixel Very Happy )




LG,
Alex Cool
Edit: Kleine Verbesserung: Das ist kein transparentes 1 Pixel-Gif, sondern eine beschädigte Bild-Datei, die dann als 1px-Bild dargestellt wird (möglicherweise nicht bei jedem)

Kommt aber aufs Gleiche raus Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Christian am Di 18 Nov 2008 - 20:29

hallo alex wo finde ich logo und bilder?

Christian
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 16.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Christian am Di 18 Nov 2008 - 20:31

ok hab gefunden Embarassed

Christian
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 16.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Christian am Di 18 Nov 2008 - 20:36

Danke es hat geklappt,vielen Herzlichen Dank Very Happy

Christian
Neuling
Neuling

Männlich Beiträge : 9
Anmeldedatum : 16.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Explorer

Beitrag von Alex am Di 18 Nov 2008 - 20:37

So sah das vorher aus (natürlich ohne die gelben Einblendungen):

(hab mal grüne Pfeile hingemacht, sonst sieht man die Grafiken nicht)



388 Byte große Grafik, aber wird nur als Punkt dargestellt.

Da muss man schon verdammt gut zielen, um da was schreiben zu können Cool




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten