Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB2] Beitragsoptionen nicht sichtbar
von inde Gestern um 20:14

» [phpBB3] Als Admin den Avatar ändern
von inde Gestern um 14:33

» [#10397][phpBB3] Verschobene Werbung auf allen Seiten
von Bigtuber Do 20 Jul 2017 - 18:41

» Letzter Besuch nie
von Simo Mi 19 Jul 2017 - 17:00

» [ModernBB] Portal und Forum eine Seite
von Emily Stein Di 18 Jul 2017 - 22:40

» [phpBB2] Tooltip auf Avatar klappt nicht ganz
von Sei3009 Di 18 Jul 2017 - 18:26

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 17 Jul 2017 - 17:13

» kann nicht einloggen-möchte Forum löschen
von inde Sa 15 Jul 2017 - 18:54

» Missbrauchsmeldung
von inde Sa 15 Jul 2017 - 18:02

» Naruto - Shinobi no Monogatari
von Shiga Sa 15 Jul 2017 - 1:57

» Gleiche Avatare automatisch verbieten [phpBB3] 
von inde Sa 15 Jul 2017 - 0:29

» Account bei http://hilfe.forumieren.com löschen
von inde Fr 14 Jul 2017 - 22:42

» [phpBB2] Texteingabefeld Chatbox vergrößern
von inde Fr 14 Jul 2017 - 16:08

» [phpBB2] Benachrichtigung in der Toolbar funktioniert nicht
von inde Fr 14 Jul 2017 - 14:21

» Pokémon Competitive Forum
von Primory Fr 14 Jul 2017 - 10:49

» Smiley-Maximum?
von Emily Stein Fr 14 Jul 2017 - 10:41

www.forumieren.de

Adminvergabe unvollständig in Foren

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Adminvergabe unvollständig in Foren

Beitrag von awwwp1987 am Fr 14 Nov 2008 - 20:24

Hi an alle!

hab vor ein paar tagen meinen leuten m Forum die "Admin rechte" vergeben, und im profil der einzelnen steht auch das die leute admin sind. Jetzt kommt der Haken. alle sagten mir die finden den Admin Bereich net und hab den auch ein link gegeben dazu. Und das syst5em sagt ihnen das sie kein admin seien. auch wenn im system zum forum steht die sind Admin....
steht auch bei denen aber wieder, "Sie sind kein admin" das widerspricht sich, aber man kann beweise liefern, screens darüber das die keine rechte haben, und aber im sys das da steht...

was kann man machen?


MfG

Awe


PS: würd mich freuen wenn hier die admins und suppoerter mir helfen könnten

awwwp1987
Neuling
Neuling

Männlich Beiträge : 6
Anmeldedatum : 05.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Adminvergabe unvollständig in Foren

Beitrag von Zuckerpuppe am Fr 14 Nov 2008 - 20:40

hast du ihnen denn auch die Adminrechte gegeben oder nur den Adminstatus?

Das ist ein großer Unterschied...wenn sie nur den Rang "Admin" haben, heißt das noch lange nicht, dass sie auch Adminbefugnisse haben... Wink

hast du sie denn in die Admingruppe gesteckt? Das geht im Adminbereich unter

Nutzer&Gruppen/ Gruppenadministration

dort hinter der Admingruppe auf das gelbe Zahnrad klicken, nach unten scrollen bis zur Option Gruppenmitglieder und dort die gewünschten User eintragen und absenden Smile
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Adminvergabe unvollständig in Foren

Beitrag von awwwp1987 am Fr 14 Nov 2008 - 20:42

is schon ok, hab alles grad eben nochmal gefunden, die befugnisse warns Embarassed mein fehler ^^

aber danke für die hilfe trotzdem

awwwp1987
Neuling
Neuling

Männlich Beiträge : 6
Anmeldedatum : 05.11.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Adminvergabe unvollständig in Foren

Beitrag von Zuckerpuppe am Fr 14 Nov 2008 - 20:44

o.k., dann kann ich ja hier zumachen Wink

-closed-
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten