Lexi Help
Partner
www.forumieren.com

Probleme mit Icons

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Probleme mit Icons

Beitrag von Brook Skull am Do 30 Okt 2008 - 21:03

Hi,
Seit heute habe ich ein seltsames problem, meine ganzen Icons (selbst gehostet) werden zwar noch neben den Thredas und im Admin-menü angezeigt, aber wenn ich einen neuen Thread erstelle, existiert die Funktion mit den Icons nichtmehr.
handelt es sich dabei um einen Bug, wie damals wo man seine Beiträge nichtmehr editieren konnte, oder ist die Funktion ganz einfach abgestellt, wobei mich das wundern würde, da ich A nichts gefunden habe und B wenn es abgeschaltet wäre, dann würde es ja auch neben den älteren threads nichtmehr angezeigt werden.
Also ich habe jetzt meinen Cache geleert, den Browser sowie den PC neu gestartet, aber es hat sich immer noch nichts getan ...?

Vielen Dank im Vorraus! Smile


Zuletzt von Brook Skull am Do 30 Okt 2008 - 21:20 bearbeitet, insgesamt 1 mal bearbeitet

Brook Skull
Lehrling
Lehrling

Männlich Beiträge : 78
Anmeldedatum : 18.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Icons

Beitrag von Gast am Do 30 Okt 2008 - 21:17

Wenn es sic h um Profilbezogene Icons handelt (nur Admin/Mod) würde ich die Cookies löschen.
Möglicherweise hat sich eins "erkältet". Soll heissen, es gibt eine falsche Info.

Gast
Gast


Nach oben Nach unten

Re: Probleme mit Icons

Beitrag von Brook Skull am Do 30 Okt 2008 - 21:22

Sorry, hatte da was verwechselt, nein es geht um die einfachen "Icons", welche neben den Threads angezeigt werden
AdminMenü ~> Anzeige ~> Bilderverwaltung ~> Fortgeschrittene Methode ~> Icons

Achso, ich verwende übrigens phpBB2 falls das was zur sache tut^^ ansonsten muss ich nochmal auf den 1. Beitrag verweisen, da ich ihn berichtigt habe Wink

Brook Skull
Lehrling
Lehrling

Männlich Beiträge : 78
Anmeldedatum : 18.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Icons

Beitrag von Gast am Do 30 Okt 2008 - 21:26

Dann trage doch bitte Deine Forenadresse hier im Profil unter Forum ein.
Oder ist Dein Forum TOP SECRET

Gast
Gast


Nach oben Nach unten

Re: Probleme mit Icons

Beitrag von Brook Skull am Do 30 Okt 2008 - 21:42

Nein ist es natürlich nicht :-P...
Aber ich will natürlich nicht jeden dabei haben deshalb mache ich wenn gezielt werbung.

Also, sorry für das Missverständnis, aber ich habe da negative erfahrungen gemacht. Aber tut ja nichts zur sache, ich hab sie jetzt eingefügt!

Brook Skull
Lehrling
Lehrling

Männlich Beiträge : 78
Anmeldedatum : 18.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Icons

Beitrag von Gast am Do 30 Okt 2008 - 22:04

1. Ohne Angabe der Forenadresse gewähren wir keinen Support, da dies ein kostenfreier Service für unsere Foren ist.

2. Zum Problem:
Dieses muß an Deiner Maschine liegen. Hier ein Screen von Deinem Forum:


Gast
Gast


Nach oben Nach unten

Re: Probleme mit Icons

Beitrag von Brook Skull am Do 30 Okt 2008 - 22:12

Ja, die Bilder auf der Startseite seghe ich ja auch, es geht nur um die Bilder, die unter Icons aufgelistet sind:

Bild - 1 Die Icons werden zwar weiterhin angezeigt aber...

Bild - 2
...wenn ich einen neuen Thread eröffne wird die Funktion mit den Icons nichtmehr angezeigt, könnte das ein Bug sein, oder liegt das eventuell an meinem Browser?

MfG, Brook

Brook Skull
Lehrling
Lehrling

Männlich Beiträge : 78
Anmeldedatum : 18.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Probleme mit Icons

Beitrag von Gast am Do 30 Okt 2008 - 22:45

Bitte überprüfe:


  • Administrationsbereich (erweitert)
  • Anzeige
  • Logos und Bilder (fortgeschrittener Modus)
  • Icon


die Liste der eingetragenen Icons und deren Berechtigungen.
(Evtl. Screenshot einstellen)

Gast
Gast


Nach oben Nach unten

Re: Probleme mit Icons

Beitrag von Brook Skull am Do 30 Okt 2008 - 23:34

Hier,
Aber das ist seit jeher so eingestellt und bis heute ging es auch immer problemlos, deshalb ging ich auch als erstes von einem Bug aus, da ich nichts daran verstellt habe...
PS.: Falls es war zur Sache tut, ich verwende normalerweise immer die alte Administrationsschnittstelle.

MfG, Brook

Brook Skull
Lehrling
Lehrling

Männlich Beiträge : 78
Anmeldedatum : 18.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten