Regeln und nützliche Hinweise
E-Mail-Adressen dürfen nicht veröffentlicht werden!
Lexi Help
Die neuesten Themen
» Passwort lässt sich nicht zurücksetzen
von inde Heute um 0:56

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:17

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:16

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:15

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:14

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:13

» REGELN IM SUPPORTBEREICH
von Forumbot Gestern um 17:12

» [phpBB2] Forum "lädt sich tot"
von inde Gestern um 10:38

» [phpBB2] Navigationsmenü plötzlich abgehoben
von Dr.Keks Sa 18 Feb 2017 - 19:26

» [PunBB] Beiträge werden nach ca 250 Zeichen abgeschnitten
von inde Sa 18 Feb 2017 - 15:45

» Keine Zugangsdaten zu Forum/ Zugangsdaten verloren gegangen
von Bigtuber Sa 18 Feb 2017 - 12:15

» Rahmen um Profilfelder im Beitrag
von Dr.Keks Fr 17 Feb 2017 - 20:21

» [phpBB2] Icon bei Profilfeld umsetzen
von Dr.Keks Fr 17 Feb 2017 - 20:02

» Gründer Passwort
von inde Do 16 Feb 2017 - 22:10

» Paradise Found - Rollenspiel mit Wölfen
von Zuzu Do 16 Feb 2017 - 8:44

» [phpBB3] Schatten um Usernamen
von Chocolate Bean Di 14 Feb 2017 - 19:33

Partner
www.forumieren.com

Voreingestelltes Themenicon

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Admin bearbeitet Voreingestelltes Themenicon

Beitrag von JoeM am Do 16 Okt 2008 - 19:29

In der Bildverwaltung kann man ja die Themenicons anlegen.
Nun habe ich das Problem, das jedesmal, wenn jemand einen
Beitrag erstellt ein Themenicon voreingestellt ist, obwohl in der Bildverwaltung
etwas anderes Seht.

Ich habe dazu diese Supportanfrage gefunden: Themenicons

Das ist genau das Problem, das ich habe.
Gibt es dazu schon eine Lösung ?
... oder kann sich das mal ein Techniker anschauen ?

Gruss,... JoeM

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Voreingestelltes Themenicon

Beitrag von Alex am Do 16 Okt 2008 - 19:40

Salut Smile

Da musst das Icon, das angezeigt wird, komplett aus der Liste rauslöschen und dann ein transp. 1px-Gif statt dessen als Standardwert setzen.

Das ist ein kleiner Bug und anders lässt sich dieses Icon nicht aus dem Standardwert löschen.



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Voreingestelltes Themenicon

Beitrag von JoeM am Do 16 Okt 2008 - 19:55

Auf deinen Tip hin hab ich das versucht.
Has recht. es ist ein Bug... aber etwas anderst, als du das sagtest.

Mein Fehler war, das ich das ursprüngliche "default"-icon geändert habe und ein Icon dafür eingesetzt habe...
nun kann man aber einstellen, was man will. dieses eine Icon bleibt immer das Standardicon beim erstellen neuer Beiträge.
Es lässt sich übrigens auch nicht löschen.

Also hab ich das Icon, das ich neu gemacht hatte (für "default") wieder gelöscht. das andere wie es Ursprünglich war, wieder zum "default" gemacht. Fertig.

(Ich hoffe das kam an, wie ich es meinte :-))

Gruss,... JoeM

JoeM
Kaiser
Kaiser

Männlich Beiträge : 775
Hinweis : Deutschland - BW
Anmeldedatum : 01.07.07
keine
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Admin bearbeitet Re: Voreingestelltes Themenicon

Beitrag von Alex am Do 16 Okt 2008 - 20:02

Muss ich mir glaub mal ganz genau anschaun, was da alles net funzt ^^

Werds jedenfalls mal weiterleiten damit dem abgeholfen wird Wink








LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten