Lexi Help
Partner
www.forumieren.com

Problem: Forenlogo wird nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem: Forenlogo wird nicht angezeigt

Beitrag von Schümi am Mo 13 Okt 2008 - 21:31

Hallo. Bei meinem Clanforum, sac-clan.frei-forum.com, möchte ich gerne ein neues clanlogo einfügen. dieses hat die maße von 900x282 Pixeln, also genau die maximalbreite. Ich habe vorher schon ein paar versuche mit einem clanlogo angestellt, es hat auch alles wunderbar funktioniert. aber seit heute habe ich folgendes problem:

wenn ich den uploaddienst des forums verwende, wird das bild zwar geuploadet, aber beim upload wird das bild nich verkleinert im uploadfenster angezeigt, wie es sonst der fall ist. als ich die url dann in das feld für das forenlogo eingetragen habe, satand da nurnoch "Logo des Forums". ich hab mir meine uloadgalerie angeschaut, es werden auch neue bilder in der gesamtzahl angezeigt (=sie steigt). aber diese bilder werden in der galerie nicht bei den anderen bildern in dem kasten abgezeigt, die man auswählen kann.

Also habe ich mir gedacht, dass es am uploader liegt. ich habe das bild extern hochgeladen
http://www.bilder-space.de/show.php?file=4PJNiCFVWyCb23A.jpg
und es klappte alles wunderbar. aber sobald ich das extern hochgeladene bild in das url-feld für das forenlogo eintragen wollte, kam keine fehlermeldung, aber es stand da, wo das bild angezeigt werden sollte wieder nur "Logo des Forums". Im Forum selbst war während keines zeitpunkts das Logo zu sehen.

ich habe auch kein häkchen in "maskieren" gemacht, daran kanns nicht liegen.

was gäbe es noch für gründe, warum das ganze nicht klappen könnte?


Zuletzt von Schümi am Mo 13 Okt 2008 - 21:41 bearbeitet, insgesamt 1 mal bearbeitet

Schümi
Neuling
Neuling

Männlich Beiträge : 19
Anmeldedatum : 08.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem: Forenlogo wird nicht angezeigt

Beitrag von Alex am Mo 13 Okt 2008 - 21:39

Hallo Smile

Weder die URL in deinem Profil stimmt, noch die, welche du im Thread angegeben hast.

Bitte beide URLs berichtigen.
So kann ich mir kein Bild von der Sache machen.





LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem: Forenlogo wird nicht angezeigt

Beitrag von Schümi am Mo 13 Okt 2008 - 21:44

URL korrigiert. erklärung: die url im profil hat mal gestimmt, und die im thread... äh okay vertippt ich gebs zu^^

Schümi
Neuling
Neuling

Männlich Beiträge : 19
Anmeldedatum : 08.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem: Forenlogo wird nicht angezeigt

Beitrag von Alex am Mo 13 Okt 2008 - 21:54

Hallo Smile

Da hast du bei deinem Hoster die falsche URL ausgewählt:

http://www.bilder-space.de/show.php?file=4PJNiCFVWyCb23A.jpg

Das kann niemals funktionieren, da dies eine URL ist, die speziell für Messenger und ähnliches gedacht ist. (In diesem Fall erkennbar daran, dass sie das Wort "php" enthält)

Da muss es noch eine andere URL zu dem Bild geben, die ebenfalls mit http:// anfängt und mit .jpg aufhört, mit der gehts dann auch Wink



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem: Forenlogo wird nicht angezeigt

Beitrag von Schümi am Mo 13 Okt 2008 - 22:00

also auf der seite gibt so einen link nicht... aber gut jetzt da ich weiss wo das problem liegt kann ich ja nen neuen uploader suchen der die kriterien erfüllt. vielen dank.

ps: wenn es doch noch schwierigkeiten gibt schrei ich einfach^^

edit: habs bei pictureupload geuppt, jetzt klappt es. dankeschön Smile

Schümi
Neuling
Neuling

Männlich Beiträge : 19
Anmeldedatum : 08.10.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem: Forenlogo wird nicht angezeigt

Beitrag von Alex am Mo 13 Okt 2008 - 22:06

Hallo Smile

Hab grad auch nochmal geschaut, weil ich das kaum glauben konnte, aber dieser Hoster stellt wirklich keine Direktlinks zur Verfügung... scratch

Sowas hab ich auch noch nicht gesehen, aber man lernt ja nie aus Cool








LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten