Lexi Help
Partner
www.forumieren.com

Anzeigeproblem im Forum

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Anzeigeproblem im Forum

Beitrag von cindy am Mi 1 Okt 2008 - 19:21

hallo ihr lieben

mein user sind im aufruhr mein forum geht nicht mehr kann mal jemand bitte schauen??

www.tierhilfe-mit-herz.de

cindy

cindy
Lehrling
Lehrling

Weiblich Beiträge : 83
Hinweis : Schliengen
Anmeldedatum : 15.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Alex am Mi 1 Okt 2008 - 19:30

Nächstes Mal bitte anderen Titel verwenden, ohne "hilfe", ohne "dringend", ohne "brauche" und ohne "mein Forum geht nicht mehr", weil da kann sich kein Mensch was drunter vorstellen.....!

In dem selbstgebastelten Modul ist irgendwo ein Fehler in einer HTML-Tabelle.

Bitte dieses Modul erst mal rausnehmen, dann sollte das Forum wieder richtig dargestellt werden.




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von cindy am Mi 1 Okt 2008 - 19:37

geht immernoch nicht

cindy
Lehrling
Lehrling

Weiblich Beiträge : 83
Hinweis : Schliengen
Anmeldedatum : 15.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Alex am Mi 1 Okt 2008 - 19:42

Was war denn das letzte das du geändert hast bevor das so ausgesehen hat?






LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von cindy am Mi 1 Okt 2008 - 19:43

ich habe massenmails vershcickt laut liste und da ging alles noch heute war ich noch gar nicht im forum und davor aheb ich das aussehen verändert aber das ist 3 tage her kannst du nicht mal bitte schauen im adminbereich??Liebfrag?

cindy
Lehrling
Lehrling

Weiblich Beiträge : 83
Hinweis : Schliengen
Anmeldedatum : 15.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Alex am Mi 1 Okt 2008 - 19:52

Musst mich halt in die Admin-Gruppe eintragen, dann guck ich mal alles durch........







LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von cindy am Mi 1 Okt 2008 - 19:58

okay mache icjh

cindy
Lehrling
Lehrling

Weiblich Beiträge : 83
Hinweis : Schliengen
Anmeldedatum : 15.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von cindy am Mi 1 Okt 2008 - 19:59

bist admin

cindy
Lehrling
Lehrling

Weiblich Beiträge : 83
Hinweis : Schliengen
Anmeldedatum : 15.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Alex am Mi 1 Okt 2008 - 20:12

Bitte zukünftig nicht einfach Teile von HTML-Codes löschen, wenn du nicht weisst, für was die da sind.

Du hattest im Modul "Navigation" einfach hintendran was weggelöscht und deshalb waren die ganzen <div> und <span> -Tags offen, und da brauchst dich dann auch absolut nicht zu wundern, wenn es dir das ganze Forum zammenhaut Wink

Bitte nächstes Mal bei Änderungen an den Codes vorher fragen Wink





LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Alex am Mi 1 Okt 2008 - 20:24

Ergänzung:

Deine Domainweiterleitung (die .de-Domain) ist keine "echte" Weiterleitung, sondern dein Forum ist beim Fremdprovider in ein frameset eingebunden.

Das ergibt nicht lösbare Cookie-Probleme und ich konnte mich zum Beispiel über die .de-Domain bei dir nicht registrieren.

Des weiteren wirst du mir dieser Domain nicht bei Google gelistet (oder maximal mit einer Seite deines Forums)

Ich würde dir dringend empfehlen, den Fremdprovider zu kontaktieren und da nach einer Lösung zu suchen, indem zum Beispiel über eine HTML-Seite dort eine echte Weiterleitung gesetzt wird, denn sonst wirst du an deinem Forum auf Dauer leider keine große Freude haben.



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von NaHaCha am Do 2 Okt 2008 - 7:57

Huhuu,
sorry mein Forum spinnt leider auch ??

Seit gestern Abend ist alles verschoben ect. Ich habe nichts gemacht im Ad-Bereich.

Meine Foris schreiben mich schon an das sie die Beiträge nicht mehr lesen können.

Wäre sehr nett wen mir hier schnell jemand helfen könnte!!

Lg Nana

NaHaCha
Neuling
Neuling

Weiblich Beiträge : 24
Anmeldedatum : 16.08.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Zuckerpuppe am Do 2 Okt 2008 - 9:10

Hallo,

ich war jetzt mit dem IE und FF in deinem Forum und habe keinerlei Anzeigeprobleme...ich kann den Gästebereich komplett lesen.
Besteht das Problem denn noch?

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von NaHaCha am Do 2 Okt 2008 - 9:23

Im Gästebereich ist alles OK, nur sobald man sich einloggt gehts nicht mehr??

Leider geht es immer noch nicht :-(

NaHaCha
Neuling
Neuling

Weiblich Beiträge : 24
Anmeldedatum : 16.08.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Zuckerpuppe am Do 2 Okt 2008 - 9:27

ich hab mich bei dir angemeldet...schalt mich mal frei Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von NaHaCha am Do 2 Okt 2008 - 9:43

Schon erledigt :-)

NaHaCha
Neuling
Neuling

Weiblich Beiträge : 24
Anmeldedatum : 16.08.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von NaHaCha am Do 2 Okt 2008 - 9:54

Du hast mir eben eine PN geschickt, aber leider kann ich sie nicht lesen. Seh keinen Text mehr!!

NaHaCha
Neuling
Neuling

Weiblich Beiträge : 24
Anmeldedatum : 16.08.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Zuckerpuppe am Do 2 Okt 2008 - 10:01

das ist ja seltsam scratch ich hab keinerlei Probleme, obwohl ich eingeloggt bin.
haben denn alle User diese Anzeigeprobleme oder nur einige?

heb mich mal bitte in den Adminstatus, dann guck ich mir das mal an...

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von NaHaCha am Do 2 Okt 2008 - 10:04

ich glaube die anderen haben auch Probleme. Eine sagte mir sie sähe die Beiträge ganz klein und könne sie nicht mehr lesen?

Ok mach ich...

NaHaCha
Neuling
Neuling

Weiblich Beiträge : 24
Anmeldedatum : 16.08.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von NaHaCha am Do 2 Okt 2008 - 10:07

Ist Ok, ich habe es gemacht, kannst jetzt rein...

NaHaCha
Neuling
Neuling

Weiblich Beiträge : 24
Anmeldedatum : 16.08.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Zuckerpuppe am Do 2 Okt 2008 - 10:22

Es muss an einem der Index-Module liegen. Hab jetzt mal alle Module rausgenommen und ich seh alles perfekt.
Bitte nicht wundern, wenn sich der Index jetzt zeitweise verändert Wink Ich teste mal aus, an welchem Modul es liegt Smile

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von NaHaCha am Do 2 Okt 2008 - 10:26

OK, vielen Dank! flower

NaHaCha
Neuling
Neuling

Weiblich Beiträge : 24
Anmeldedatum : 16.08.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von NaHaCha am Do 2 Okt 2008 - 10:31

Yes es geht wieder!!! Wie hast du das gemacht?? Dank dir vielmals!!

NaHaCha
Neuling
Neuling

Weiblich Beiträge : 24
Anmeldedatum : 16.08.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Zuckerpuppe am Do 2 Okt 2008 - 10:47

so, es funktioniert wieder Very Happy
es lag an einem Modul, das ich jetzt erstmal rausgenommen habe, bis der Fehler im Code gefunden wird Wink

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von NaHaCha am Do 2 Okt 2008 - 10:50

Vielen Dank für deine Hilfe! I love you

Das hast du ja schnell herausgefunden, alle Achtung!

Bin froh das es wieder geht!

NaHaCha
Neuling
Neuling

Weiblich Beiträge : 24
Anmeldedatum : 16.08.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigeproblem im Forum

Beitrag von Alex am Do 2 Okt 2008 - 13:45

Hallo Smile

Ich hab mir das Modul angesehen und wollte eigentlich den Fehler korrigieren, aber nachdem ich schon in den ersten Zeilen mindestens 30 Fehler im Code gefunden hatte hab ich den gesamten Code nochmal neu geschrieben, denn sonst würde ich heute Abend noch dran sitzen.... Neutral

Nochmal meine dringende BITTE:

Wenn ihr euch mit HTML nicht auskennt, dann fragt bitte jemand, der davon Ahnung hat, bevor ihr einfach irgendwelche Codes oder Codeschnipsel von so einem Toplistenzeux oder sonst woher hintereinander hängt.

Auch, wenn auf diesen Sites immer steht, dass die Codes unbedingt unverändert übernommen werden müssen, so müssen sie trotzdem bei Bedarf angepasst werden, damit sie in die bestehende Struktur passen.

Sobald der Button in der richtigen Größe zu sehen ist und beim Klick drauf auf die richtige Seite führt ist die Sache für die Toplistenbetreiber geritzt, auch wenn der Code selbst leicht modifiziert wurde.

In so einer HTML-Struktur hat jedes < , >, ", a, p, div, =, und teilweise sogar jedes Leerzeichen eine Bedeutung, und wenn nur eines davon zu viel oder zu wenig ist oder am falschen Platz sitzt wird im besten Falle einfach nichts angezeigt und im schlechtesten haut es euren Forum-Style so zusammen, dass ihr über das Forum nicht mal mehr in den Adminbereich kommt...!

Ich hab absolut nicht die Zeit dafür, immer wieder solche vergewaltigten HTML-Scripte auseinander zu nehmen und wieder zusammen zu setzen (--> was eigentlich auch nicht zu unseren Aufgaben hier im Support gehört, sondern ausschließlich mein "Privatvergnügen" ist!), also BITTE fragt vorher jemand, der sich damit auskennt Cool

@ NaHaCha:
Dein Code:
Code:

<div align="center"><a href="http://www.forumieren.com/"><img src="http://www.illiweb.com/fa/banner/de/banner5.png" alt="free forum" title="forumieren.com" width="113" height="50" /></a><br>
<a href="http://de.brothersoft.com/?referral=forumotion"><img src="http://www.illiweb.com/fa/partenaires/brothersoft.gif" border="0" /></a>
<br><a href="http://www.pic-upload.de/view-883649/banner-werbung-malteser-com.gif.html" target="_blank"><img src="http://www.pic-upload.de/12.08.08/j6xdbm.gif" border="0" alt="Gehostet bei Pic-Upload.de"></a>
<br><a href="http://www.welpenhaus.de/Top50/ranking.pl?368"><img src="http://www.welpenhaus.de/Top50/klick.gif" width="150" height="87" border="0"></a><br><a href="http://www.meinbeardie.net/top100_hunde/in.php?site=1218970419" target=_blank><img src="http://www.meinbeardie.net/top100_hunde/banner/vote_image.gif" border="0" alt="Votingbutton"></a><br>
<a href="http://www.radika.de/lili/hit.php?id=61796"><img src="http://www.evas-havaneser.de/resources/Toplist.jpg" border="0" alt=""></a><br>
<a href="http://www.toplist.guckel.de/top/1148/in.pl?1218971352"><img src="http://www.tierschutz.tiere-total.de/tophunde.jpg" border="0"></a><br><a href="http://www5.malware-site.www/ts/ts.cgi?klick=22&tl=Fusshupe" target="_blank"><img src="http://fusshupenforum.plusboard.de/userpix/fusshupenforum/2_Topliste_1.jpg" alt="Hier gehts zur Topliste" border="0"></a>
<br><a href="http://www6.malware-site.www/ts/ts.cgi?klick=52&tl=Hund" target="_blank"><img src="http://www.fundago.de/banner/hundebutton.gif" alt="Hier gehts zur Topliste" border="0"></a><br><a href="http://www.mensch-und-haustier.de/hunde/linkliste/"><img src="http://www.mensch-und-haustier.de/hunde/linkliste/button.php?u=seraphinesoraya" alt="Hunde Top 25" border="0" /></a><br><a href="http://click.listinus.de/72496/" target="_blank"><img src="http://icon.listinus.de/72496/" alt="Listinus Toplisten" border="0"></a><br><a href="http://www.haustier-nagetier-webkatalog.de/best-of-animals/" target="_blank" title="Best of Animal Sites"><img src="http://www.haustier-nagetier-webkatalog.de/best-of-animals/tier-hits.php?ani=0" border="0" width="64" height="49" alt="Best of Animal Sites - Deutschlands Top Tier - Haustier & Nagetier Homepages"></a><br><a href="http://www.yellopet.de/" target="_blank"><img src="http://i36.tinypic.com/15nxaw7.gif" border="0"></a></div>

Bitte vollständig in dein Toplisten-Modul einsetzen und vorher alles, was da drin ist, vollständig rauslöschen. Smile



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten