Lexi Help
Partner
www.forumieren.com

Bilder hochladen

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Bilder hochladen

Beitrag von Sven am Do 25 Sep 2008 - 9:08

Ich habe festgestellt, dass ich im Forum keine Bilder mehr bei servimg hosten kann.
Ich kann sie zwar hochladen, aber wenn ich das Bild im Forum einfügen möchte mit [img][/img] erscheint dann das rote Kreuz.

Auch hier im Forum sehe ich das Bild für die "Regeln" und das der "RSS-Feeds" nur als rotes Kreuz.

Woran liegt das? Ich habe auch schon einige Hinweise von Usern bekommen, die das gleiche Problem beschreiben!

Falls der Hinweis kommen sollte....ich nutze täglich den CCleaner Smile

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Gast am Do 25 Sep 2008 - 9:49

Desktop
IE - Icon --> Rechter Mouseclique --> Eigenschaften
Sicherheit --> Sicherheitsstufe zurücksetzen



Henry

Gast
Gast


Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Alex am Do 25 Sep 2008 - 15:31



Wink





LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Sven am Do 25 Sep 2008 - 16:14

Danke Henry!
Ich habe daran aber nichts verstellt!
Bisher habe ich doch immer Bilder hochladen und einfügen können und sie wurden auch angezeigt.
Liegt das an dem (mißlungenen) backup vom letzten WE?

P. S. Bin im Moment nicht an meinem PC, werde dass dann aber testen und berichten!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Sven am Do 25 Sep 2008 - 19:16

Ich habe es getestet und es klappt!

Frage:
Warum ist das plötzlich so, dass ich Einstellungen ändern muß?

Gruß rockster

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Alex am Do 25 Sep 2008 - 19:34

Hallo Smile

An was das genau liegt ist noch nicht bekannt, jedoch wurde seitens Microsoft auf alle Windows XP- und Vista-PCs, die dazu berechtigt sind, ein Update aufgespielt, und genau ab diesem Zeitpunkt begannen die Probleme mit dem Internet Explorer und teilweise sogar mit anderen Browsern.

Ist bei dir die Windows-Firewall sicher aus?






LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Sven am Do 25 Sep 2008 - 19:46

Nö, die ist aktiv!
Denke mal, dass ist auch richtig so, oder?

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Gast am Do 25 Sep 2008 - 20:50

Ich hab das gleich Problem aber bei mir kommt nach dem Klick " Host it " nur ein weißes Feld und nix passiert mehr



Firefox IE und Opera

Gast
Gast


Nach oben Nach unten

Re: Bilder hochladen

Beitrag von opelmaus am Fr 26 Sep 2008 - 0:29

wir haben sowas ähnliches
man läd die bilder ganz normal hoch ...trägt den link ein und wenn man es auf absenden drück sieht man zwar das geschriebene aber nicht die bilder .

grüße die opelmaus

opelmaus
Lehrling
Lehrling

Weiblich Beiträge : 101
Anmeldedatum : 28.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Alex am Fr 26 Sep 2008 - 1:02

rockster schrieb:Nö, die ist aktiv!
Denke mal, dass ist auch richtig so, oder?

Hallo Smile

Wenn sonst keine verwendet wird natürlich schon, was aber dringendst nicht zu empfehlen ist, da die Windows-eigene Firewall (milde und einfach gesagt) extrem mies ist. Wink

Tipp: www.computerbild.de , da gibts die komplette Kaspersky Security Suite (ein Top-Produkt) umsonst, man muss nur einmal alle drei Monate auf die Seite und den Schlüssel verlängern (Zeitaufwand ca. 1 Minute).
Kostet normalerweise um 50 Euro pro Jahr.



LG,
Alex Cool





Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von sternschnubbe am Fr 26 Sep 2008 - 6:16

hallo @all

also bei mir ist das gleiche Problem ich kann keine Bilder hochladen
ich bekomm zwar die Url setz sie rein aber das Bild erscheint nicht
wedee über IE noch Firefox so jetzt steh ich da und mir fehlt ein Button

was kann ich tun?

Gruss sternschnubbe

sternschnubbe
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 15.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Karin am Fr 26 Sep 2008 - 7:04

Ich habe das Problem auch,
das Bild wird hochgeladen, ich setze den Link und das Bild erscheint nicht.
Wenn ich auf editieren gehe, sehe ich aber den Link, ist schon komisch.

Lg Karin

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Alex am Fr 26 Sep 2008 - 13:24

Hallo Smile

Ich hab das nochmal weiter gemeldet.

Welche Geschwindigkeit haben denn eure Internetverbindungen?

Dateiformat und Dateigröße der Bilder?





LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Karin am Fr 26 Sep 2008 - 15:12

Ich habe eine 6000er Leitung und die Bildergrösse die hochgeladen werden darf,
ist auf 800 kb begrenzt und das Bild lag auch daunter und das Format ist jpg.
Was ich auch die ganze Zeit gemerkt hatte, wenn man hochladen konnte ist,
das er mir Gifbilder, die etwas größer waren, in jpg umgewandelt hat,
komischerweise bei animierten Bannern nicht.

Lg Karin

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Karin am Fr 26 Sep 2008 - 15:21

Mein Problem hat sich erledigt, meine Bilder werden wieder angezeigt,
war wohl vieleicht nur eine Störung. Very Happy

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Alex am Fr 26 Sep 2008 - 15:26

Hallo Smile

Danke für die Info aber wir werden es trotzdem im Auge behalten.
Bitte melden, wenn das Problem wieder auftreten sollte.





LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Karin am Fr 26 Sep 2008 - 15:32

Ja das mache ich.
Aber das Problem mit den Gifbildern, das besteht ja noch.
Ist ja schon sehr lange, aber ich bin dann halt auf einen
anderen Uploader ausgewichen.
Aber für manche meiner User ist das halt umständlich
und ich weiss nicht warum der die umwandelt. Very Happy

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Alex am Fr 26 Sep 2008 - 15:39

Hallo Smile

Ich werd bezüglich der gifs (.png eigentlich auch noch?) mal nachhaken, wieso die immer umgewandelt werden.





LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Karin am Fr 26 Sep 2008 - 15:44

Ja genau....PNG´s auch, das hatte ich vergessen.
Ich muss mal genau schauen,ob es immer noch so.
Ich lade mal welche hoch und sage nochmal Bescheid Very Happy

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Sven am Fr 26 Sep 2008 - 19:17

Die Umwandlung kann ich bestätigen. Animierte Bilder werden so bei servimg zu statischen!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Karin am Fr 26 Sep 2008 - 21:23

Das Problem mit den Gif´s und den PNG´s besteht weiterhin,
habe mal probiert.
Wie schon erwähnt werden kleine Bilder,
wie zb animierte Banner, nicht umgewandelt.
Komisch ist das schon.

Zu früh gefreut...
habe gerade gesehen, das bei einem User das Bild wieder nicht angezeigt wird,
wie gestern, dachte es wäre vorbei.

Lg Karin

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Sven am Sa 27 Sep 2008 - 7:19

Werden denn die beiden Icons (Regeln/RSS) in diesem Forum bei euch richtig angezeigt?





Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Karin am Sa 27 Sep 2008 - 13:27

Das kann ich einwandfrei sehen.
Es geht nur darum, das eine ein Bild hochgeladen hat,
der Link kam ja auch, aber nach setzen des Links kam kein Bild.
Später war das Bild dann allerdings wieder zu sehen.
Wer weiss was das ist.

Karin
Lehrling
Lehrling

Weiblich Beiträge : 196
Hinweis : Niedersachsen
Anmeldedatum : 31.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Alex am Sa 27 Sep 2008 - 15:59

@ Rockster:

Dein Problem bezieht sich offensichtlich auf png-Dateien, die bei Servimg liegen, denn die anderen Icons sind auch alle im png-Format, liegen aber bei Illiweb.

Offenbar kannst die die Icons im Modul RSS links unten auch sehen.
Die liegen zwar auch bei Servimg, sind aber im Gif-Format.

Ausserdem scheint dieses Problem nur mit dem IE aufzutauchen.

Fragt sich jetzt, ob das am Server liegt, an einem Bug im IE oder der Firewall oder an den Details im Aufbau der Bilder. (oder an Kombinationen)

Welche dieser Grafiken kannst du sehen?

1.

2.

3.

4.

(Die ersten beiden liegen bei Servimg und die 2 unteren auf meinem eigenen Server)



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Bilder hochladen

Beitrag von Alex am Sa 27 Sep 2008 - 16:06

Muss mich verbessern: Opera lädt die Bilder in deinem Screen auch nicht, wie ich gerade bemerkt hab ... hmm......







LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Seite 1 von 2 1, 2  Weiter

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten