Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [#10397][phpBB3] Verschobene Werbung auf allen Seiten
von Bigtuber Heute um 13:31

» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von Kellytime Heute um 10:10

» [phpBB3] Profile mit mehreren Icons?
von inde Gestern um 19:39

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Mo 24 Jul 2017 - 16:47

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

» Katzen Forum LoveCats
von Emily Stein So 23 Jul 2017 - 1:42

» Dogs and more
von Emily Stein So 23 Jul 2017 - 1:42

» Zauberhaftes WarriorCats Forum - Sternenlicht
von Emily Stein So 23 Jul 2017 - 1:41

www.forumieren.de

onmouseover problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

onmouseover problem

Beitrag von Axel am Mo 22 Sep 2008 - 18:42

hallo erschtmal =)

ich habe ein problem mit einer html seite... :
http://fgclan.darkbb.com/Homepage-h38.htm
ich habe eine seite gemacht und in der navigation auf die buttons jeweils zwei mouseovereffekte gemacht. klappt auch wunderbar, zumindestens der effekt. wie ihr seht wird in der einen box der text ausgetauscht wenn ihr mit der maus über einen button geht, doch leider lässt sich dieser text nicht formatieren =(
wenn ich da <b>hallo<b> reinschreibe, erscheint da auch <b>hallo<b> und nicht ein fettes hallo...
könnt ihr mir da vllt weiterhelfen? ich will dort unter anderem bilder mit links daneben einfügen, doch die tags werden ja nur angezeigt, nicht interpretiert.

Edit: Problem hab ich mittlerweile selbst gelöst... für intessierte:
.firstChild.data mit .innerHTML austauschen - dann werden die tags interpretiert Wink

Axel
Lehrling
Lehrling

Männlich Beiträge : 115
Anmeldedatum : 10.08.08
keine

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten