Lexi Help
Partner
www.forumieren.com

Anzeigefehler

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Anzeigefehler

Beitrag von Drachenherz am Sa 20 Sep 2008 - 11:31

Hallöchen,

ich hätte eine Frage. Ich hab das Design meines Forums umgeändert, klappt bei mir alles wunderbar... die neuen Icons etc werden bei mir auch angezeigt, nur bei einem Mitglied von mir, werden die Bilder bezüglich "Neuer Beitrag" usw nicht angezeigt. Ich glaube nicht, dass es unbedingt am Forum direkt liegt, sondern vllt an der Browsereinstellung oder so...keine Ahnung.
Vielleicht weiß ja jemand wo der Fehler liegt oder was man einstellen muss?
Das Bild für "neue beiträge" wird unter anderem so angezeigt, dass da nur ein Kasten ist und darin ein Kreuz (nach ihrer Beschreibung her)

ich würde euch gern einen Screen anzeigen, aber ich selbst hab keine Ahung davon wie man den macht ^^'

<~ Liebe Drachengrüße, Drachenherz ~>

Drachenherz
Lehrling
Lehrling

Weiblich Beiträge : 91
keine
Anmeldedatum : 17.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Gast am Sa 20 Sep 2008 - 11:33

Hat dieses Mitglied schonmal die Cookies und Cache gelöscht (Cache Strg + F5)

Nur eine Frage noch welcher Browser und welches Betriebssystem (Win XP/Vista/2000 etc.)

Gast
Gast


Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Drachenherz am Sa 20 Sep 2008 - 11:44

Ich weiß, dass sie Internet Explorer benutzt und ich nehm mal an das sie Windows hat, aber ich werde mal nachfragen und dann hier Bescheid sagen.

Drachenherz
Lehrling
Lehrling

Weiblich Beiträge : 91
keine
Anmeldedatum : 17.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Gast am Sa 20 Sep 2008 - 11:47

Sg ihr auch gleich, dass sie mal ihre Cache und Cookies löschen soll.

Gast
Gast


Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Drachenherz am Sa 20 Sep 2008 - 12:12

cookies scheint sie gelöscht zu haben... internet explorer und windows xp hat sie, aber irgendwie scheints noch immer nicht zu funktionieren


wie macht man denn ein screen? vllt hilft das weiter?

<~ Liebe Drachengrüße, Drachenherz ~>

Drachenherz
Lehrling
Lehrling

Weiblich Beiträge : 91
keine
Anmeldedatum : 17.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Alex am Sa 20 Sep 2008 - 12:17

Hallo Smile

Screen bringt da nicht wirklich was, das ist einfach die Ersatzanzeige für ein nicht geladenes Bild....ich guck mir das mal an.......





LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Drachenherz am Sa 20 Sep 2008 - 12:18

okay, Danke.
Sie hat mir mittlerweile zwar gesagt, dass sie damit zwar schon klar kommen würde, aber ich find's net so toll, wenn jemand nicht die Bilder sehen kann ^^'

<~ Liebe Grüße, Drachenherz ~>

Drachenherz
Lehrling
Lehrling

Weiblich Beiträge : 91
keine
Anmeldedatum : 17.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Alex am Sa 20 Sep 2008 - 12:21

Hallo Smile

Bitte meinen Account aktivieren Smile




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Drachenherz am Sa 20 Sep 2008 - 12:22

mach ich sofort, das komische ist, dass ein zweites Mitglied die Bilder auch nicht sehen kann...warum seh ich die und die anderen nicht? o.o

<~ irritierte Drachengrüße, Drachenherz ~>

Drachenherz
Lehrling
Lehrling

Weiblich Beiträge : 91
keine
Anmeldedatum : 17.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Alex am Sa 20 Sep 2008 - 12:41

Hallo Smile

Hab her mal die Pfade und Abmessungen der Bilder auf deiner Startseite eingeblendet:

http://kserv1.de/sup/shots/Die%20Welt%20der%20Rollenspiele_1221906779321.png

Ist da ein Schema zu erkennen, zum Beispiel, dass die Bilder, die bei Imageshack liegen, nicht geladen werden, aber die anderen schon?

Oder dass Bilder ab einer bestimmten Pixelanzahl nicht geladen werden?



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Drachenherz am Sa 20 Sep 2008 - 12:45

Also es werden von imashack fast alle Bilder angezeigt...nur bei einigen scheint es da Probleme zu geben.
Könnte natürlich sein, dass das daran liegt, dass die nicht angezeigt werden, wo die Pixelzahl zu hoch ist oder so, wobei es mich dann wundern würde, da beispielsweise das Bild bei "wer ist onlune" größer ist als die anderen Bilder und eben dieses Bild zu sehen ist scratch

Ich frag mal bei meinen Mitgliedern noch mal genau nach und versuche gleichzeitig mal Bilder zu verkleinern, vllt. gehts dann...

<~ Liebe Drachengrüße, Drachenherz ~>

Drachenherz
Lehrling
Lehrling

Weiblich Beiträge : 91
keine
Anmeldedatum : 17.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Alex am Sa 20 Sep 2008 - 13:02

Hallo Smile

Habs mir mal mit dem IE7 genauer angeguckt:

Das liegt an deinem Hintergrundbild für das ganze Forum, denn das wird so langsam geladen, dass der IE irgendwann den Ladevorgang für die ganze Seite abbricht.

Offenbar kommt der Hitskin-Server so langsam an seine Grenzen Wink

Hab das Bild mal von Hitskin.com runter gezogen, verkleinert und bei servimg hochgeladen.

Also bitte diese URL als Hintergrundbild einsetzen, dann müsste es gehen:

https://i34.servimg.com/u/f34/11/54/72/10/i_back11.jpg

Alternativ kannst du es auch bei Imageshack hochladen, dann ist es in deinem eigene Account.



LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Drachenherz am Sa 20 Sep 2008 - 13:20

aaalso ich hatte das probiert die Bilder kleiner zu machen, da haben die andern beiden das dann gesehen...
hab den hintergrund eingesetzt und das auch probiert, aber die etwas größeren bildchen haben sie trotzdem nicht gesehen..muss also die icons nun alle verkleinern... verflucht sei inet explorer >.<

trotzdem danke!!! Rose

<~ Liebe Drachengrüße, Drachenherz ~>

Drachenherz
Lehrling
Lehrling

Weiblich Beiträge : 91
keine
Anmeldedatum : 17.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Alex am Sa 20 Sep 2008 - 13:33

Hallo Smile

O.k., dann mal bitte das als Hintergrund versuchen:

https://i34.servimg.com/u/f34/11/54/72/10/i_back13.jpg

Und danach bitte die User die Temporären Internetdateien (Cache) löschen lassen und die Seite neu laden Smile

[STRG] + [F5] bzw. [Ctrl] + [F5]




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Drachenherz am Sa 20 Sep 2008 - 13:43

Den Hintergrund hab ich neu eingestellt wie du's gesagt hast, aber es ändert sich nix! Cache wurden auch gelöscht, neu geladen..nix >.< ich lass es jetzt bei den kleinen Bildchen...
danke für diese Bemühungen!!!

<~ Liebe Drachengrüße, Drachenherz ~>

Drachenherz
Lehrling
Lehrling

Weiblich Beiträge : 91
keine
Anmeldedatum : 17.09.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Anzeigefehler

Beitrag von Alex am Sa 20 Sep 2008 - 13:47

Hallo Smile

Sieht eh besser aus Wink

Aber der Sache geh ich noch auf den Grund denn du bist schon die zweite, bei der der IE auf diese Art zickt Smile







LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten