Lexi Help
Partner
www.forumieren.com

Favicon erscheint nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Favicon erscheint nicht

Beitrag von Sven am Fr 19 Sep 2008 - 20:52

Im Adminbereich unter Allgmeines/Einstellungen kann ich bei "Favicon des Forums" auf die Musterbeispiele (bei mir Smiley) klicken und in dem Feld erscheint dann die Bildadresse.
Wenn ich auf absenden klicke erscheint der von mir gewählte Favicon aber nicht in der Adresszeile meines Forums.

Woran liegt das?

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von jumpy am Fr 19 Sep 2008 - 21:05

Normalerweise sollte dies funktionieren, hast Du mal Deine temporären Dateien und die Cookies gelöscht?
Am besten geht dies mit der Freeware "CCleaner"!

Ich lade mein Favicon über meinen Server hoch und es funktioniert einwandfrei.

LG
jumpy

jumpy
Premium-User
Premium-User

Männlich Beiträge : 516
Hinweis : NRW - Dortmund / Pretoria ZA. (Zuidafrika).
Anmeldedatum : 27.11.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Sven am Fr 19 Sep 2008 - 21:14

@jumpy schrieb:

Ich lade mein Favicon über meinen Server hoch und es funktioniert einwandfrei.


Den CCleaner nutze ich auch täglich, also daran kanns nicht liegen.
Und da ich ja ein Mustersmiley nutze und die auf einem Server liegen, brauche ich die ja nicht extra hochladen, oder? Wink

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Gast am Fr 19 Sep 2008 - 21:15

Ist das ein Smiley den du als FavIcon nutzt? Denn seh ich nämlich ohne Probleme.

Gast
Gast


Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Sven am Fr 19 Sep 2008 - 21:18

Ja genau und ich sehe, dass du den FF nutzt und da sehe ich ihn auch!
Nur beim IE wieder nicht!
Probier es doch mal bitte mit dem IE aus ob du ihn dann auch noch siehst!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von jumpy am Fr 19 Sep 2008 - 21:19

Ein favIcon heisst IMMER "favicon.ico", es ist kein GIF und schon garkein Smiley.

jumpy
Premium-User
Premium-User

Männlich Beiträge : 516
Hinweis : NRW - Dortmund / Pretoria ZA. (Zuidafrika).
Anmeldedatum : 27.11.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Gast am Fr 19 Sep 2008 - 21:23

jumpy, dann seh dir mal die neuen Einstellungen an, es gibt nämlich einen Smiley!

Gast
Gast


Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Gast am Fr 19 Sep 2008 - 21:28

So, hier sind meine Vergleiche mit IE7 und Firefox 3:


Gast
Gast


Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von jumpy am Fr 19 Sep 2008 - 21:46

Edward, es ging um den Grafiksatz...du kannst z.B. name.GIF NICHT als Favicon nehmen, es muss eine ICO Datei sein!
Diese kann man z.B. mit dem IconShop erstellen, aus einer 24 Bit BMP.
Das das Aussehen ein "Smiley" ist war mir klar.

jumpy
Premium-User
Premium-User

Männlich Beiträge : 516
Hinweis : NRW - Dortmund / Pretoria ZA. (Zuidafrika).
Anmeldedatum : 27.11.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Gast am Fr 19 Sep 2008 - 21:47

Mhh, das find ich wiederrum komisch, da ich in meinen Forum auch ein Bild reingesetzt habe, was keine name.ico Datei war. Und hat Funktioniert.

Gast
Gast


Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Sven am Fr 19 Sep 2008 - 21:47

OK, danke!

Ich nutze den IE6 und da wird es nicht angezeigt, schade!

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Gast am Fr 19 Sep 2008 - 21:54

Dann lad dir doch IE7 runter, der geht auch viel schneller. Wink

Gast
Gast


Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von jumpy am Fr 19 Sep 2008 - 22:30

Der IE6 zeigt in der Version SP1 ebenfalls favicons an!

von ner Page aus meiner Heimat:
IE6 only displays favicons in your bookmarks, which they call '"Favorites" In fact, the name favicon was coined to mean "Favorites icon".

Heisst:
IE6 zeigt nur favicons in Deinen Bookmarks an, wobei die Page als Bookmark / favorit gespeichert werden muß, also geht es nur, wenn du diese Page in Deinen Favoriten hast, dann siehste die Dinger auch oben in der AddyZeile Smile


Zuletzt von jumpy am Fr 19 Sep 2008 - 22:43 bearbeitet, insgesamt 3 mal bearbeitet

jumpy
Premium-User
Premium-User

Männlich Beiträge : 516
Hinweis : NRW - Dortmund / Pretoria ZA. (Zuidafrika).
Anmeldedatum : 27.11.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Alex am Fr 19 Sep 2008 - 22:39

Edward schrieb:Dann lad dir doch IE7 runter, der geht auch viel schneller. Wink

Vom Regen in die Traufe, oder wie Cool

Wenn schon dann http://download.mozilla.org/?product=firefox-3.0.1&os=win&lang=de




LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von jumpy am Fr 19 Sep 2008 - 22:40

löl Alex, NiX gegen meinen IE7 *grumpf*, aber zum Glück hab ich noch den FF3 und den Safari Smile

Mal anmerk:
der FF 3 is auch kagge, in der Zeile im Profil: Avatar laden ist es weiß, obwohl alle anderen Eingabefelder im sattem blau mit weißer Schrift sind...wie soll man auf weißem Grund ne weiße Schrift sehen??? Toll, ganz prima Smile

jumpy
Premium-User
Premium-User

Männlich Beiträge : 516
Hinweis : NRW - Dortmund / Pretoria ZA. (Zuidafrika).
Anmeldedatum : 27.11.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Pokefan2 am Fr 19 Sep 2008 - 22:53

Bei mir (T-Online) wird das Favicon auch nicht angezeigt!

Pokefan2
Premium-User
Premium-User

Weiblich Beiträge : 540
Hinweis : BW
Anmeldedatum : 27.06.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Alex am Fr 19 Sep 2008 - 23:24

Hallo Smile

Internet-Explorer mit T-Online als Provider oder der T-Online-Browser?
Bei allen Seiten oder nur bei den Forumieren-Foren, speziell Rocksters Seite?





LG,
Alex Cool

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Sven am Sa 20 Sep 2008 - 6:23

@jumpy schrieb:Der IE6 zeigt in der Version SP1 ebenfalls favicons an!


IE6 zeigt nur favicons in Deinen Bookmarks an, wobei die Page als Bookmark / favorit gespeichert werden muß, also geht es nur, wenn du diese Page in Deinen Favoriten hast, dann siehste die Dinger auch oben in der AddyZeile Smile

Stimmt nicht!
Ich habe natürlich mein Forum unter meinen Favoriten abgespeichert und das Favicon meines Forums wird nicht angezeigt!
Ich nutze wie gesagt den IE6 mit dem Anbieter Arcor.

Den IE7 hatte ich schon einmal und war damit unzufrieden. Ich komme mit dem IE6 besser zurecht.
Den FF habe ich wie gesagt auch, nutze ihn aber nicht oft, da ich ein Gewohnheitstier (liegt am Alter?) bin.
Es sollte doch aber möglich sein, dass das Favicon auch unter dem IE6 angezeigt wird, oder?
Habt ihr eine Ahnung, warum das nicht angezeigt wird?

In meiner Favoritenliste wird dieses Forum und auch das Adminforum mit dem Pokal und dem grüen + Zeichen als Favicon angezeigt, das Rockster-Forum mit dem üblichen Zeichen des Explorers.

Edit:
Ich habe mich eben in dieses Forum eingeloggt und da waren diverse ungelesene Beiträge vorhanden.
Zunächst habe ich diesen meinen Beitrag geschrieben und abgesendet. Danach bin ich wieder in den Index gegangen und es wurden, oh Wunder, keine ungelesenen Beiträge mehr angezeigt Crying or Very sad

Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Favicon erscheint nicht

Beitrag von Pokefan2 am Sa 20 Sep 2008 - 11:30

Hallo T-Online-Browser!
Und bei allen Seiten ist das so.
Denn wenn es Abstimmungen für das neue Favicon gibt und dann eins eingesetzt wurde sehe ich immer noch das alte! Sad

Pokefan2
Premium-User
Premium-User

Weiblich Beiträge : 540
Hinweis : BW
Anmeldedatum : 27.06.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten