Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB3] Profile mit mehreren Icons?
von Primory Heute um 13:51

» [#10378] Guthaben mit Paypal bezahlt und nach 2 Tagen nicht in der Guthabenverw
von inde Gestern um 16:47

» [#10418] meine Mailadresse ändern und Auswirkungen auf servimg
von inde Gestern um 15:48

» World-of-Horses
von inde So 23 Jul 2017 - 16:56

» Yorkshire Terrier Forum
von inde So 23 Jul 2017 - 16:55

» Hundeforum unter hundis.frei-forum.com
von inde So 23 Jul 2017 - 16:53

» Das Raubtierreich - Das Haustier-Talk- und Fotografie-Forum
von Emily Stein So 23 Jul 2017 - 15:22

» Naruto - SnK
von Aiko-Chan So 23 Jul 2017 - 12:07

» Weimaraner-Forum "Der vielseitige Weimaraner"
von Emily Stein So 23 Jul 2017 - 1:57

» My-Ponyclub
von Emily Stein So 23 Jul 2017 - 1:54

» Pflanzen-Samentauschbörse
von Emily Stein So 23 Jul 2017 - 1:54

» [Warrior Cats] FlammenClan
von Emily Stein So 23 Jul 2017 - 1:44

» Katzen Forum LoveCats
von Emily Stein So 23 Jul 2017 - 1:42

» Dogs and more
von Emily Stein So 23 Jul 2017 - 1:42

» Zauberhaftes WarriorCats Forum - Sternenlicht
von Emily Stein So 23 Jul 2017 - 1:41

» Tier-Linkliste
von Emily Stein So 23 Jul 2017 - 1:40

www.forumieren.de

Suche Bug

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Suche Bug

Beitrag von Andreas955848 am Di 12 Aug 2008 - 14:43

Hallo, möchte im Portal das News Systen von WEB MART verwenden doch man keine Komentare abgeben und der Admin von WEBMART schreibt folgendes:
Hallo Andreas,

doch, diese Zeile steht gleich nach dem Stylesheet.

<link rel="stylesheet" href="/35-ltr.css" type="text/css" />

Lassen Sie sich einmal den Quellcode von Ihrer portal.htm anzeigen und suchen Sie darin einmal nach "de.js". Dann finden Sie es sicher.
Mit freundlichen Grüßen
Katrin Schlecht
WebMart Team

UND

Hallo,

bitte entschuldigen Sie die späte Antwort.

Ihr News-System funktioniert einwandfrei, wenn man es in eine leere HTML-Datei setzt. Deshalb habe ich mir einmal Ihren Quelltext angesehen und festgestellt, dass die Kommentare funktionieren, wenn man folgenden Script nicht einbindet:

<script type="text/javascript" src="/js_45/de.js"></script>

Ich gehe davon aus, dass dort ein Javascript-Fehler enthalten ist. Welcher dies ist, kann ich Ihnen leider nicht genau sagen.
Viele Gruesse
Ihr WebMart Team


WO FINDE ICH DAS ?
Da es ja Module sind kann ich da wohl nichts machen oder ?


Gruss
avatar
Andreas955848
Verbannt
Verbannt

Weiblich Beiträge : 109
Anmeldedatum : 22.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Suche Bug

Beitrag von Gast am Di 12 Aug 2008 - 15:22

Poste doch einmal den CODE zur Ansaicht.
Verwende hierfür den CODE-Button.
Dann läßt sich vielleicht mehr sagen.

Gruß Henry
avatar
Gast
Gast


Nach oben Nach unten

Re: Suche Bug

Beitrag von Zuckerpuppe am Di 12 Aug 2008 - 18:01

anscheinend hast du es schon selber gefunden Smile

auf jeden Fall funktioniert das Kommentarsystem und auch die Bewertungen Wink
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19539
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Suche Bug

Beitrag von Andreas955848 am Di 12 Aug 2008 - 18:17

Hallo

@Zuckerpuppe - Das ist ein anders System Embarassed bis das Funktioniert.
Gebe mal beide ins Forum wenns hilft.
http://1st-alpha-clan.forumieren.net/

@Henny - Hier mal der Code vom den angesprochenen Thema oben :

<SCRIPT TYPE="text/javascript">wmnkid='533646N113368';</SCRIPT>
<SCRIPT TYPE="text/javascript" SRC="http://news.webmart.de/wmnews.js"></SCRIPT>
avatar
Andreas955848
Verbannt
Verbannt

Weiblich Beiträge : 109
Anmeldedatum : 22.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Suche Bug

Beitrag von Gast am Di 12 Aug 2008 - 19:16

Da haben wir den Fehler doch bereits!

Die TAGS dürfen NICHT in Großbuchstaben eingesetzt werden.

Bitte kopiere Dir den untenstehenden berichtigten Code. Diesen kannst Du dann in ein persönliches Modul einsetzen und dieses nach Deiner Wahl auf der Portal oder/und Startseite einbinden.

Code:
<script type="text/javascript">wmnkid='533646N113368';</script>
<script type="text/javascript" src="http://news.webmart.de/wmnews.js"></script>
avatar
Gast
Gast


Nach oben Nach unten

Re: Suche Bug

Beitrag von Andreas955848 am Di 12 Aug 2008 - 19:20

Habe ich eingefügt Henny, aber es geht nicht Sad ?
avatar
Andreas955848
Verbannt
Verbannt

Weiblich Beiträge : 109
Anmeldedatum : 22.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Suche Bug

Beitrag von Gast am Di 12 Aug 2008 - 19:33

Ich habe es in meinem Testforum eingesetzt und es funktioniert.

avatar
Gast
Gast


Nach oben Nach unten

Re: Suche Bug

Beitrag von Andreas955848 am Di 12 Aug 2008 - 20:06

Hallo Henry,


Komisch bei mir geht es wieder nicht (auch im Testforum) kann es am Intern.Expl. liegen ??
avatar
Andreas955848
Verbannt
Verbannt

Weiblich Beiträge : 109
Anmeldedatum : 22.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Suche Bug

Beitrag von Gast am Di 12 Aug 2008 - 20:21

Du hast offensichtlich Javascript im IE abgeschaltet. Ich sehe Dein Modul auf Deiner Portalseite.

Java aktivieren:
Extras
*Internetoptionen
**Sicherheit
***Stufe anpasse
n

in der Liste Java Scripting suchen und aktivieren
avatar
Gast
Gast


Nach oben Nach unten

Re: Suche Bug

Beitrag von Andreas955848 am Di 12 Aug 2008 - 21:18

hallo,

habe es geändert bzw. war aktiviert.
allerdings habe ich "nur" java apletts oder so gefunden ?
So viel ich weis kann niemand im Forum Komments abgeben Hmmm ?
avatar
Andreas955848
Verbannt
Verbannt

Weiblich Beiträge : 109
Anmeldedatum : 22.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten