Lexi Help
Die neuesten Themen
» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Heute um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Heute um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

Fehler auf der Seite / Keine Markierung neuer Beiträge

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Fehler auf der Seite / Keine Markierung neuer Beiträge

Beitrag von draco am So 10 Aug 2008 - 19:54

Ich weiß nicht, ob hier ein Zusammenhang mit der Frage zum allgemeinen Ladezustand besteht.

Seit einigen Tagen wird beim Laden der Seiten unten links immer angezeigt: "Es sind Fehler auf der Seite aufgetreten". Allerdings ist zumindest optisch kein Fehler zu erkennen.

Immer wieder kommt es vor, dass die Icons für neue Beiträge nicht aktiviert werden. Obwohl neue Beiträge vorliegen, werden sie nicht durch diese Icons optisch angezeigt bzw. hervorgehoben.

Da bei den Usern unterschiedliche Betriebssysteme und auch Browser verwendet werden, kann der Fehler nicht da liegen. Liegt hier ein Serverproblem vor, oder wo ist die Ursache zu suchen?

Übrigens, Browser und Cache wurden mehrfach gelöscht, die Fehler sind trotzdem (auch nach Neustart) vorhanden.

LG - Draco

draco
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 24.07.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler auf der Seite / Keine Markierung neuer Beiträge

Beitrag von Gast am Mo 11 Aug 2008 - 23:13

Bei mir wird nix mit Fehler angezeigt scratch

Gast
Gast


Nach oben Nach unten

Re: Fehler auf der Seite / Keine Markierung neuer Beiträge

Beitrag von draco am Di 12 Aug 2008 - 10:56

Der Hinweis auf Seitenfehler tritt nicht ständig, sondern sporadisch auf. Ganz besonders dann, wenn die Startseite angeklickt wird.

Zu der Anzeige neuer Beiträge: Im Moment sieht es so aus, dass neue Beiträge ordnungsgemäß mit den entsprechenden Icons angezeigt werden. Das wird weiter beobachtet.

draco
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 24.07.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler auf der Seite / Keine Markierung neuer Beiträge

Beitrag von draco am Mi 13 Aug 2008 - 8:27

Wir haben das Ganze sehr sorgfältig beobachtet. Es hat sich nichts gebessert, die Fehler sind weiterhin vorhanden.
Eine Userin beklagt sich, dass sie trotz Aktivierung über Benachrichtigung bei neuen Beiträgen / Antworten nur selten eine Benachrichtigung erhält.

draco
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 24.07.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler auf der Seite / Keine Markierung neuer Beiträge

Beitrag von Zuckerpuppe am Mi 13 Aug 2008 - 8:47

Das Problem, dass die neuen Beiträge nicht signalisiert werden, hatten einige meiner User auch.
Das haben wir beheben können, indem sie die Cookie-Einstellungen geändert haben.

im FF geht das so:
Extras/Einstellungen/Datenschutz/Cookies/Ausnahmen
dort bei Adresse der Website die Forum-URL eintragen und auf Erlauben klicken.
Dann alle Fenster schließen und Firefox neu starten.

im IE:
Extras/Internetoptionen/Datenschutz/Sites
dort die URL des Forums eingeben und auf Zulassen klicken, mit O.K. bestätigen.

Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Fehler auf der Seite / Keine Markierung neuer Beiträge

Beitrag von Gast am Mi 13 Aug 2008 - 11:21

Eine Userin beklagt sich, dass sie trotz Aktivierung über Benachrichtigung bei neuen Beiträgen / Antworten nur selten eine Benachrichtigung erhält.

Dies ist eine generelle Einstellung für die Emailbenachrichtigung.
In den Threads, welche der User beobachten will, muß er zusätzlich unterhalb des letzten Posts die Zeile Anworten zu diesem Thema beobachten anklicken.



Threads in denen der Threaderöffner 48 Std. nach der letzten Antwort kein erneutes Statement abgibt, werden als "ERLEDIGT" behandelt und ohne Ankündigung GESCHLOSSEN.

Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten