Lexi Help
Partner
www.forumieren.com

user hat probleme beim einloggen klappt erst beim 2ten mal

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

user hat probleme beim einloggen klappt erst beim 2ten mal

Beitrag von opelmaus am Mo 4 Aug 2008 - 0:41

hallo ihr lieben ..

ich bins mal wieder und hab schon wieder eine frage ...

ich hoffe ich nerve nicht langsam Rolling Eyes

also einer unserer user hat das problem das er sich immer nur beim 2ten mal einloggen kann.

er macht die seite auf trägt seinen namen ein und sein passwort ..drückt auf einloggen ..die seite baut sich neu auf und nichts is passiert .dann wiederholt er das und beim zweiten mal is er dann eingeloggt .
woran kann sowas liegen .
bis jetzt hat sich dazu auch nur ein user gemeldet ..alle anderen haben damit wohl soweit keine probleme .

ich danke euch schon mal im vorraus ..

grüße die opelmaus

opelmaus
Lehrling
Lehrling

Weiblich Beiträge : 101
Anmeldedatum : 28.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal

Beitrag von Gast am Mo 4 Aug 2008 - 1:17

Hallo
Das ist natürlich jetzt verzwickt.
Hätten weitere User das Problem, würde ich das sofort in die Technik verschieben aber wenn es nur ein User ist, dann liegt es sehr nah, das hier was mit seiner Verbindung oder Einstellung nicht stimmt.
Das kann jetzt sehr viele Ursachen haben die ich nicht so auf anhieb sagen kann.
Der User soll mal bitte alles durch gehen:
- Firewall abstellen (kurz)
- Verschiedene Browser aufrufen (IE, Firefox, Opera)
- Seite im Browser als Sicher zulassen

Kann nur diese tipps jetzt geben und er muss alles mögliche probieren um zu schauen woran das liegen kann.
Das muss dann wirklich ein Problem bei ihm sein.

Gast
Gast


Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal

Beitrag von Gast am Mo 4 Aug 2008 - 10:00

Bonjour.

Dieses Problem ergibt sich bei DSL-Verbindungen, welche als Direkteinwahl über PPoE an den Router gesendet werden. Hier kommt es zu einer Zwangstrennung der Verbindung nach x-Minuten der Inaktivität. Also versucht der Browser zunächst die Daten des Login zu senden, muß dann aber feststellen, daß keine Verbindung zum iNet besteht und wählt sich neu ein.
Die Logindaten sind dann aber schon im Nirwana und müssen neu gesendet werden.

Abhilfe:
Netzwerkverbindungen > PPoE Verbindung (i.d.R. "Verbindung mit {Providername}"] rechten Mausklick auf Icon / Eigenschaften und nun den Haken entfernen bei "Verbindung trennen bei x-Minuten der Inaktivität.
Achtung!
Nur empfehlenswert bei sogenannten "Flatrates" oder Volumentarifen.
Bei zeitlicher Abrechnung der Verbindungen diesen Wert nicht verändern.

2. Möglichkeit:
Falls die Verbindungsdaten im Router hinterlegt sind, die Konfiguration im Browser aufrufen (http://192.168.xxx.xxx) und bei den Verbindungsdaten "Dauerhafte Verbindung" oder "Verbindung aufrecht erhalten" anklicken.

Dies behebt das o.g. Problem.

Henry

Gast
Gast


Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal

Beitrag von opelmaus am Di 5 Aug 2008 - 0:50

@boran

kannst du das bitte mal an eure technik weiter geben ?
wir haben alles probiert und es klappt immer noch nicht .inzwischen habe ich auch schon einen zweiten user .

dazu kommt das wir einen bekannten haben der auch ein forum hat auf der gleichen plattform und dort kann dieser user sich problemlos einloggen .

vielleicht is bei uns doch etwas nicht richtig.

vielen dank im vorraus

die opelmaus

opelmaus
Lehrling
Lehrling

Weiblich Beiträge : 101
Anmeldedatum : 28.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal

Beitrag von opelmaus am Di 5 Aug 2008 - 23:50

so wir waren ja nicht untätig und haben versucht dem problem selber auf die schliche zu kommen .

folgendes ist uns dabei aufgefallen .

das forum hat folgenden link http://hilfe.forumieren.com wenn man sich dort einloggt funktioniert das gleich beim ersten mal .

wir haben eine domain bei strato www.die-opelscheune.com und haben das verlinkt mit unserer seite ..und wenn man diesen link nimmt dann kommt es dazu das mal sich zweimal einloggen muß.

da ich sooo garkeine ahnung habe ..wie bekommen wir das nun in den griff?

grüße die opelmaus

opelmaus
Lehrling
Lehrling

Weiblich Beiträge : 101
Anmeldedatum : 28.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal

Beitrag von Gast am Mi 6 Aug 2008 - 0:16

Jeder Domainnamenhoster hat eine eigene Schnittstelle, um ein CNAME (oder Alias-Name) zu erstellen.
Überlicherweise muss wie folgt vorgegangen werden:

* Loggen Sie Sich auf Ihr Benutzerkonto des Domainnamenhoster ein und gehen Sie auf die DNS-Verwaltung
* Vergewissern Sie Sich, dass die gwünschte Sub-Domaine nicht schon verwendet wird.
* Suchen Sie das "Source", "Alias" oder "Origin" Feld und geben Sie die gewünschte Voradresserweiterung an (z.B. "forum" wenn die gewünschte Sub-Domain "forum.meine_domaine.persoenlich" heißen soll).
* Danach geben Sie in das "Target", "Link to" oder "Host target" Feld die ursprüngliche Forenadresse (z.B. meinforum.adresse.com) ein.
* Vielleicht werden Sie auch aufgefordert ein TTL-Feld auszufüllen (TTL=Time To Live, zeigt die Zeit an, während der der Server die Regiestrung im Zischenspeicher lagern kann): Geben Sie einfach den höchst möglichen Wert ein.

Gast
Gast


Nach oben Nach unten

Re: user hat probleme beim einloggen klappt erst beim 2ten mal

Beitrag von opelmaus am Fr 8 Aug 2008 - 18:44

hallo ihr lieben ..

also unser problem ist immer noch das gleiche ..aufgrund dessen haben wir heute mal mit dem anbieter tel bei dem wir unsere domain haben .weil dort konnten wir das oben beschriebene auch nicht einstellen .

dort sagte man uns das es an hier liegen muß das unsere user sich dann zweimal einloggen müssen .
das dieser server (forumieren) unseren server (strato ) nicht akzeptiert oder so.

er hat irgendwas von a-record gesagt und umleitung und eine index html weiterleitung ..ich bin verwirrt scratch


ich bitte nochmal um eure hilfe damit ich dies problem endlich abhaken kann..meine user nerven schon weil jedesmal wenn sie sich zweimal einloggen müssen werden auch keine neuen beiträge mehr angezeigt .

ach diese forenwelt garnicht soo einfach .

grüße die opelmaus

opelmaus
Lehrling
Lehrling

Weiblich Beiträge : 101
Anmeldedatum : 28.07.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten