Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Admin Email Ändern
von Bigtuber Gestern um 20:22

» Passwort vergessen
von Bigtuber Gestern um 20:10

» [Sammelthread] Unangebrachte Werbung
von Marcel´s Schnatterbude Gestern um 9:46

» Admin Passwort vergessen
von ABC-Man Gestern um 9:01

» Kalender
von Bigtuber So 26 März 2017 - 18:04

» Gifs einfügen
von Bigtuber So 26 März 2017 - 14:58

» Warrior Cats - NordClans
von Eislicht So 26 März 2017 - 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

» [phpBB3] Schreiben als Gast
von Ave Sa 25 März 2017 - 15:37

» Forum anhand der E-Mail wiederfinden?
von Bigtuber Sa 25 März 2017 - 13:17

» [phpBB2]Darstellungsfrage zur Kategorienansicht- Icon+Beschriftung gleiche Ebene
von Marcel´s Schnatterbude Sa 25 März 2017 - 9:05

» [Mitteilung] Optimierung des Generierung-Prozesses von FaceYourManga-Avataren
von Forumbot Fr 24 März 2017 - 19:04

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Fr 24 März 2017 - 17:04

» Kawaiicity - Anime Reallife Forum
von Passi92 Fr 24 März 2017 - 12:20

» Shibosha Rollenspiel
von BlackValentine Fr 24 März 2017 - 11:25

» (phbBB3) Suchauswahl "NeueBeiträge" übergreifend fixieren
von Broesel Fr 24 März 2017 - 10:40

www.forumieren.de

Wo ist der Fehler im Code

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Wo ist der Fehler im Code

Beitrag von dieSuse am Sa 19 Jul 2008 - 18:16

Es wird nur ein Kasten mit Kreuz drin angezeigt, wieso denn bloß ?
Die mal wieder ratlose Suse

<a href="http://astrolight.forumieren.com" target=""><img src="http:// i41.servimg.com/u/f41/12/71/15/05/susi310.jpg " width="468" height="60" border=""></a></body>

Warum erscheint kein Bild als Banner ??? No

dieSuse
Neuling
Neuling

Weiblich Beiträge : 11
Anmeldedatum : 05.12.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wo ist der Fehler im Code

Beitrag von Gast am Sa 19 Jul 2008 - 18:22

weil der Link zum Bild falsch ist also bei mir erscheint kein bild wenn ich auf diesen Link gehen http:// i41.servimg.com/u/f41/12/71/15/05/susi310.jpg aber der Link klappt: http://i41.servimg.com/u/f41/12/71/15/05/susi310.jpg Razz

<a href="http://astrolight.forumieren.com" target=""><img src="http://i41.servimg.com/u/f41/12/71/15/05/susi310.jpg " width="468" height="60" border=""></a></body>

EDIT: Der Code den ich gemacht hab ist der richtige Wink


Zuletzt von ONUGALA am Sa 19 Jul 2008 - 18:27 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Gast
Gast


Nach oben Nach unten

Re: Wo ist der Fehler im Code

Beitrag von Sven am Sa 19 Jul 2008 - 18:26



<a href="http://astrolight.forumieren.com" target=_blank><img src="http://%20i41.servimg.com/u/f41/12/71/15/05/susi310.jpg" width="468" height="60" border="0"></a>

Ist das das richtige Bild?
avatar
Sven
Mod a.D.
Mod a.D.

Männlich Beiträge : 8569
Anmeldedatum : 19.08.07
keine
PunBB

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wo ist der Fehler im Code

Beitrag von dieSuse am Sa 19 Jul 2008 - 18:59

Ja, das ist das richtige Bild, Dankesehr Smile
Wenn ich das richtig sehe, ist es mal wieder an einem Leerzeichen zuviel gescheitert, mit dem Code von ONUGALA klappts.
Warum aber ist bei Dir Rockster hinter dem http für die Bild URL ein % zeichen und dann noch eine 20 ?? was hat das denn zu bedeuten und wie kommt man auf sowas ???
Lieben Dank an Euch 2 , die Suse

dieSuse
Neuling
Neuling

Weiblich Beiträge : 11
Anmeldedatum : 05.12.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Wo ist der Fehler im Code

Beitrag von Gast am Sa 19 Jul 2008 - 19:10

Code:
http://%20i41.servimg.com/u/
Dies ist der hex-Code für ein Leerzeichen.
URL Adressen dürfen keine leer- oder Sonderzeichen enthalten. Diese müssen durch einen entsprechenden HEX-Wert ersetzt werden.

Henry
avatar
Gast
Gast


Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten