Lexi Help
Partner
www.forumieren.com

Problem mit unterforen

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Problem mit unterforen

Beitrag von Legendärer San-nin Jiraya am So 13 Jul 2008 - 19:23

Bei mir kann man meine Unterforen nicht sehen hier der link
Mein Forum spinnt totall
http://konoha-shippuuden.forumieren.de/index.htm

Legendärer San-nin Jiraya
Stammgast
Stammgast

Männlich Beiträge : 323
Anmeldedatum : 27.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Alex am So 13 Jul 2008 - 19:42

Seit wann ist das so?













LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Legendärer San-nin Jiraya am So 13 Jul 2008 - 19:47

mhh kurtz befor es passirt ist habe ich es hier gepostet also so 19.20 UHR ungefähr.

PS:Ich komm auch nicht mehr in den Adminbereich...

Legendärer San-nin Jiraya
Stammgast
Stammgast

Männlich Beiträge : 323
Anmeldedatum : 27.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Alex am So 13 Jul 2008 - 19:52

Was bekommst du an Fehlermeldung, wenn du in den Adminbereich willst?











LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Legendärer San-nin Jiraya am So 13 Jul 2008 - 19:54

Sry ich kann doch in den Admin bereich kriege keine meldungen

Legendärer San-nin Jiraya
Stammgast
Stammgast

Männlich Beiträge : 323
Anmeldedatum : 27.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Legendärer San-nin Jiraya am So 13 Jul 2008 - 19:59

Hab von einem co admin die info das da ne fehlermeldung ist

Zeile: 62
Zeichen: 1
Fehler: Syntaxfehler
Code: 0
url: www.konoha-shippuuden.forumieren.de

Legendärer San-nin Jiraya
Stammgast
Stammgast

Männlich Beiträge : 323
Anmeldedatum : 27.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Alex am So 13 Jul 2008 - 20:00

Hö?

--> bitte mal Adminbereich kontrollieren und deinen Co-Admin fragen, was er zuletzt geändert hat.











LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Legendärer San-nin Jiraya am So 13 Jul 2008 - 20:05

Also ich habe was geänder,ich wollte ma phpBB3 machen und dan wollte ich doch wieder phpBB2 und dan war es da...

Legendärer San-nin Jiraya
Stammgast
Stammgast

Männlich Beiträge : 323
Anmeldedatum : 27.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Alex am So 13 Jul 2008 - 20:10

Dann mach mal Style restaurieren:

Adminbereich/Styles/Skins Management

und dort bei "Style wiederherstellen" Datum von gestern wählen und "Wiederherstellen" klicken.

Und nächstes Mal bitte gleich sagen, wenn du was geändert hast und hast dann Fehlfunktion, das spart uns viel Zeit wenn wir wissen, was Wink





LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Legendärer San-nin Jiraya am So 13 Jul 2008 - 21:06

habe ich gemacht aber geht nich

Legendärer San-nin Jiraya
Stammgast
Stammgast

Männlich Beiträge : 323
Anmeldedatum : 27.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Alex am So 13 Jul 2008 - 21:10

Gib meinem Account mal bitte Admin-Rechte, dann schau ich mal durch.









hr]

LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Legendärer San-nin Jiraya am So 13 Jul 2008 - 21:10

OK moment ich mache es

Legendärer San-nin Jiraya
Stammgast
Stammgast

Männlich Beiträge : 323
Anmeldedatum : 27.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Legendärer San-nin Jiraya am So 13 Jul 2008 - 21:11

OK jetzt bist du Admin (sry wegen DP)

Legendärer San-nin Jiraya
Stammgast
Stammgast

Männlich Beiträge : 323
Anmeldedatum : 27.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Problem mit unterforen

Beitrag von Alex am So 13 Jul 2008 - 21:21

War das Javascript im Feld "Nachricht auf der Hauptseite. sieht so aus, als wäre das unvollständig. Das ist das, was ich rausgenommen hab:


<script type="text/javascript">
<!--

var ns4 = document.layers?1:0;
var dom = document.getElementById?1:0;

function slideRight() {

if(dom) {
menu = document.getElementById("slidemenu").style;
leftend = -2;
rightend = -117;
if(parseInt(menu.left) < leftend) {
menu.left = parseInt(menu.left)+4;
getup();
}
}
else if(ns4) {
menu = document.layers["slidemenu"];
leftend = 122;
rightend = 8;
if(menu.left < leftend) {
menu.left+=4;
getup();
}
}
}

function getup() {

if(window.back_timer)
clearTimeout(back_timer);
out_timer = setTimeout("slideRight()",10);
}


function slideLeft() {

if(dom && (parseInt(menu.left) > rightend)) {
menu.left = parseInt(menu.left)-4;
shut();
}
else if(ns4 && (menu.left > rightend)) {
menu.left-=4;
shut();





LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten