Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» kleine Hilfe Hintergrund
von inde Heute um 12:44

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Heute um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Gestern um 21:52

» Benachrichtigungen
von inde Gestern um 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Gestern um 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Gestern um 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

» [#9632] Registrierung funktioniert nicht
von inde Di 18 Apr 2017 - 18:58

» [phpBB2] Indexmodul verschiebt Foren?
von inde Di 18 Apr 2017 - 15:45

www.forumieren.de

Gallerie Teil 2^^

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Gallerie Teil 2^^

Beitrag von Adara am Sa 7 Jun 2008 - 15:18

Ich hab eine Frage: Diese Links oben auf meiner Startseitewo: Home, Mitgleider etc drauf steht. Da hab ich jetzt eine Gallerie hinzugefügt. Der Button sieht aber ganz anders aus und wenn ich das ändern will erscheint so ein rotes Kreuzchen an der Stelle.. Kann mri jemand sagen was ich dabei falsch amche und wie ich es richtig amchen kann?

Adara
Neuling
Neuling

Weiblich Beiträge : 5
Anmeldedatum : 07.06.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Gallerie Teil 2^^

Beitrag von Zuckerpuppe am Sa 7 Jun 2008 - 17:59

hast du denn den richtigen Button dafür?

Wenn ja, dann kannst du das im Adminbereich ändern unter:

Styles/ Logos&Bilder/ schnelle Bildverwaltung/

scrollst dort nach unten bis zu Galerie, tauschst ganz rechts die Bild-URL aus und klickst auf Absenden
avatar
Zuckerpuppe
Admin a.D.
Admin a.D.

Weiblich Beiträge : 19541
Anmeldedatum : 24.04.08
keine
phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Gallerie Teil 2^^

Beitrag von BraCay am Sa 7 Jun 2008 - 18:21

er meint war wahrscheinlich user post image, dann wird das bild manchmal nicht angezeigt, das kann daran liegen, dass der Server von dem die Bilder gehostet (hochgeladen) wurden, gerade Probleme hat oder sogar für kurze Zeit aufgefallen sein könnte.

Oder das rote Kreuz entsteht dadurch wenn du eine zu lange Bild-Adresse eingibst, dann wird nur ein Teil der Adresse gespeichert, und so siehst du an der Stelle ebenfalls ein rotes Kreuz,
avatar
BraCay
Lehrling
Lehrling

Männlich Beiträge : 192
Anmeldedatum : 22.01.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Gallerie Teil 2^^

Beitrag von Alex am Sa 7 Jun 2008 - 19:16

Für dieses Style gibts keinen Galerie-Button. Den hat wohl der Ersteller des Style vergessen, weil er selbst die Galerie nicht verwendet. Portal und Kalender scheint er auch nicht zu verwenden, weil diese Buttons gibt es auch nicht.

Den Button müsstest du also selbst machen oder mal schaun, ob ein anderer Style die gleichen Buttons hat, incl. Galerie.

Selbermachen wird aber, sagen wir mal, nicht ganz so einfach, weil das ist grafisch recht kompliziert.

Ansonsten kannst Du nur das komplette Button-Set (alle Buttons) gegen eines austauschen, das komplett ist.
--> Das würde ich an deiner Stelle machen.






LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Gallerie Teil 2^^

Beitrag von Adara am So 8 Jun 2008 - 18:39

also... hab ich mir fast gedacht das da iwas nicht stimmt, denn ich hab so einiges probiert^^ wie kann ich denn alle buttons ändern? bzw. wo bekomm ich ein komplettes button.set her?


danke für die schnelle hilfe! Very Happy Very Happy

Adara
Neuling
Neuling

Weiblich Beiträge : 5
Anmeldedatum : 07.06.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Gallerie Teil 2^^

Beitrag von Alex am So 8 Jun 2008 - 22:58

Such dir mal bei www.hitskin.com ein Style mit passenden Buttons aus und sag mir welches, dann guck ich, ob die Buttons dort komplett sind und such dir die URLs raus. Smile







LG
Alex
Smile

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten