Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind, loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
Lexi Help
Schnelle
Hilfe
Klicke Hier
www.forumieren.de

Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Maxx am Mi 30 Apr 2008 - 20:37

Hi,
wie der Titel schon sagt, wird im Forum und Portal der PHP-Style nicht angezeigt. Habe nur was im Administrationsbereich geändert und seit dem funzt es nicht mehr. Habe auch das wieder gelöscht, was ich eingegeben hab, hat sich aber nichts geändert.
http://fitnesskoch.aktiv-forum.com/index.htm

MfG
Maxx


Zuletzt von Maxx am Do 1 Mai 2008 - 19:52 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Maxx
Neuling
Neuling

Männlich Beiträge : 32
Anmeldedatum : 10.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Gast am Mi 30 Apr 2008 - 20:38

Das ist aber Php Style! ur halt die abgeänderte version!
avatar
Gast
Gast


Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Maxx am Do 1 Mai 2008 - 14:00

scratch Question
Verstehe ich nicht so ganz. Mir ist halt aufgefallen, dass der ganze Stil im Portal und im Forum nicht angezeigt wird, aber nur auf der Startseite. Sobald man ein Foren öffnet, erscheint der Stil wieder, wenn man neue Beiträge schreibt, ist es genau so Neutral

Brauche dringend Hilfe

MfG
Maxx
avatar
Maxx
Neuling
Neuling

Männlich Beiträge : 32
Anmeldedatum : 10.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Gast am Do 1 Mai 2008 - 14:54

Forumieren ist eine abgeänderte phpBB Version, deswegen wird der normale phpBB2/phpBB3 Stlye den man von php kennt nicht angezeigt. Es ist halt eine abgeänderte Version.
avatar
Gast
Gast


Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Maxx am Do 1 Mai 2008 - 15:00

Ich bin doch nicht blöd. Ich habe das Forum seit Anfang April und es wurde so angezeigt, wie der blaue phpBB 3 Style, doch seit gestern, als ich diesen komischen Code in "andere Metatags" eingegeben habe, zeigt er es so an, wie man es sieht. Wenn man auf Suche oder Anmelden klickt, stimmzs auch wieder Mad

MfG
Maxx


Zuletzt von Maxx am Do 1 Mai 2008 - 15:08 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Maxx
Neuling
Neuling

Männlich Beiträge : 32
Anmeldedatum : 10.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Gast am Do 1 Mai 2008 - 15:03

Für was sollte der Code denn sein?
avatar
Gast
Gast


Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Maxx am Do 1 Mai 2008 - 15:08

Für einen Courserverfolger
avatar
Maxx
Neuling
Neuling

Männlich Beiträge : 32
Anmeldedatum : 10.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Gast am Do 1 Mai 2008 - 15:12

Dann nimm den gesamten Code darauß und setzte ihn hier rein:

Administrationsbereich/Allgemeines/Startseite/Einstellungen/Nachrichten auf der Startseite/Ohne HTML/Einsetzten/Absenden
avatar
Gast
Gast


Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Maxx am Do 1 Mai 2008 - 15:14

Hab ihn doch schon gleich danach raus genommen, da ich dachte, das das ganze wieder verschwindet Sad
avatar
Maxx
Neuling
Neuling

Männlich Beiträge : 32
Anmeldedatum : 10.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Gast am Do 1 Mai 2008 - 15:16

Kann es vielleicht sein, dass du die phpBB3 Version eingestellt hast?

Administratiosnbereich/Stlyes/Auswahl des Styles/version wechseln/Version wechseln/
avatar
Gast
Gast


Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Maxx am Do 1 Mai 2008 - 15:18

Ja, hab auch schon die Verson paar mal gewechsel, bleibt gleich. Styles habe ich auch schon zig mal gewechsel. Wie gesagt, bleibt immer gleich
avatar
Maxx
Neuling
Neuling

Männlich Beiträge : 32
Anmeldedatum : 10.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Gast am Do 1 Mai 2008 - 15:21

Für mich sieht das aber nach phpBB3 aus. Warte aber lieber auf einen Moderator, ich kann dir da leider nicht helfen.
avatar
Gast
Gast


Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Alex am Do 1 Mai 2008 - 15:52

Da hast irgendwo ein Script rein gesetzt, das in dieses Feld garantiert nicht reingehört.....
Wahrscheinlich sogar im Header, weil das Portal auch zerschlagen ist....

Bitte Admin-Daten über PN schicken, dann such ich das Problem und nehm das entsprechende Script raus......





--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 4020 Tage alt.
13971 User haben bisher 280597 Beiträge geschrieben in 105 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Alex am Do 1 Mai 2008 - 17:04

Sodele,

das hier hab ich aus deinem Feld "andere Metatags" raus geholt:

Code:
<link rel="shortcut icon" type="image/x-icon" href="http://www.fileden.com/files/2008/4/26/1884061/FitnessKoch.ico " />
<link rel="icon" type="image/png"http://www.fileden.com/files/2008/4/26/1884061/FitnessKoch.ico

Da hast du zwei Fehler im Code, einmal ist hinter der ersten URL ein Leerzeichen, das da nicht hin gehört und, was für das zerschossene Layout verantwortlich war, fehlt ganz am Schluss das "/>

hab dir jetzt das wieder eingesetzt:

Code:
<link rel="shortcut icon" type="image/x-icon" href="http://www.fileden.com/files/2008/4/26/1884061/FitnessKoch.ico" />
<link rel="icon" type="image/png" href="http://www.fileden.com/files/2008/4/26/1884061/FitnessKoch.ico" />

und jetzt passt es wieder.

--> Bitte bei Codes unbedingt auf Vollständigkeit, vor allem am Ende achten, weil wenn nur ein benötigtes / fehlt, dann wars das erst mal mit dem schönen Aussehen des Forum. Vor allem bei den Feldern, die ganz oben im <head>-Bereich sitzen, wie eben "Andere Metatags".



--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 4020 Tage alt.
13971 User haben bisher 280597 Beiträge geschrieben in 105 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Im Forum & Portal wird PHP-Style nicht angezeigt *close*

Beitrag von Maxx am Do 1 Mai 2008 - 19:52

vielen, vielen, vielen, vielen, [...] herzlichen Dank Very Happy cheers
Thread kann von mir aus geschlossen werden

MfG
Maxx
avatar
Maxx
Neuling
Neuling

Männlich Beiträge : 32
Anmeldedatum : 10.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten