Lexi Help
Partner
www.forumieren.com

Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Blutwurst am Sa 26 Apr 2008 - 17:37

Nun habe ich hier alles Durchsucht und nichts gefunden. Darum poste ich auch mal:

Unsere User des Forums melden, dass der Login zu 99% erst nach zweimaligem loggen tatsächlich ausgeführt ist. Soll heißen: Aufruf der Seite durch den User, Klick auf Login und Daten eingeben, Klick auf Login und die Seite wird blank screen um danach wieder die Login-Seite anzuzeigen, erneut Daten eingeben und Klick auf Login - danach ist der User tatsächlich angemeldet. Wäre nicht weiter tragisch, allerdings: Bei dieser Methode werden "die seit dem letzten Besuch neuen Beiträge" nicht mehr angezeigt.

Alle Einstellungen überprüft. Mit angemeldet bleiben und ohne. Cookies gelöscht. Zumeist mit IE7 aber laut Tracker auch von Usern gemeldet die Firefox und Opera nutzen. Guckst Du hier: http://ewu-d.forumieren.de/index.htm

Wer kann helfen?

Schon mal besten Dank! jocolor

Blutwurst
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 26.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Gast am Sa 26 Apr 2008 - 18:28

Habt ihr mal die Cache/Cookies [F5] gelöscht?

Gast
Gast


Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Blutwurst am Sa 26 Apr 2008 - 18:38

Jo, Cache ist auch gelöscht worden.

Blutwurst
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 26.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Gast am Sa 26 Apr 2008 - 18:42

Ist das Problem jetzt immer noch bei allen?

Warte aber auf einen Moderator.

Gast
Gast


Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Blutwurst am Sa 26 Apr 2008 - 18:45

Ja, habs gerade mit Mozilla geprüft. Login erst nach dem zweiten loggen. Bin ratlos... Crying or Very sad

Blutwurst
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 26.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Alex am Sa 26 Apr 2008 - 19:00

Hmm,

bei mir funktionierts natürlich wieder beim ersten Mal, egal, welchen Browser ich nehm ......

Gibts auf der Hauptseite irgendwelche versteckten Codes, die da mit reinspielen könnten?



--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3703 Tage alt.
13783 User haben bisher 274090 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Blutwurst am Sa 26 Apr 2008 - 20:37

Doppel-Hmmm

Nee, eigentlich nicht. Das Forum ist direkt gelinkt unter www.ewu-forum.de - oder kannste mal prüfen? Vielleicht seh ich den Wald vor Bäumen nicht...

Danke sehr...

Blutwurst
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 26.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Alex am Sa 26 Apr 2008 - 20:40

hab immer noch keine Probleme, aber gut, dass du das mit der Verlinkung gesagt hast, weil da denk ich das Problem liegt.

Hast Du mal versucht, direkt über die URL von uns rein zu gehen, obs da auch diese Probleme gibt?
glaub ich eher nicht .......



--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3703 Tage alt.
13783 User haben bisher 274090 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Blutwurst am Sa 26 Apr 2008 - 21:01

Ok, das check ich mal.

Herje wie soll ich dass denn dann verlinken, wo wir so stolz auf unsere adresse www.ewu-forum.de sind???? Sad

Blutwurst
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 26.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Blutwurst am Sa 26 Apr 2008 - 22:27

Na klasse. Das scheint es zu sein. Gibts dafür ne Erklärung? Muss ich jetzt n´nameservice einrichten? Hat jemand nen Tip?

Blutwurst
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 26.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Alex am Sa 26 Apr 2008 - 22:31

Könnt ihr keine einfache Weiterleitung schalten URL1 auf URL2, müsste man bei deinem Provider einrichten können......

---> Wäre mal eine funktionierende Zwischenlösung wenigstens......





--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3703 Tage alt.
13783 User haben bisher 274090 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Blutwurst am Sa 26 Apr 2008 - 22:47

Ja, so ist es die ganze Zeit eingerichtet. Wenn der User die www.ewu-forum.de aufruft öffnet sich die frontdoor vom forum unn in der Adresszeile steht ebenfalls www.ewu-forum.de. Nach dem Klick auf Login erscheint die Loginseite erneut und in der Adressleiste steht dann ewu-d.forumieren.de. Und dann klappt der Login. Da kann ich gar nichts machen. Ich denke da müsste eher die Index.htm modifiziert werden. was meinst Du?

Blutwurst
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 26.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Alex am Sa 26 Apr 2008 - 22:51

Kann dir dazu anbieten, dass ich das an unsere Administratorin weiter reich und am Montag im Bedarfsfall ein Techniker sich das mal ansieht.
Wobei versprechen kann man da nix, weil es immer schwierig ist, wenn zwei Provider auf dieser Ebene ineinander eingreifen da rauszufinden, wo und bei wem letztendlich das Problem liegt.

Wäre Dir damit geholfen?



--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3703 Tage alt.
13783 User haben bisher 274090 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Blutwurst am Sa 26 Apr 2008 - 22:56

Ja, wäre geholfen.

Ich hab mal weiter geschnüffelt und denke es liegt an der Sitzungs-ID die die Index offenbar erzeugt. Die funktioniert offenbar erst durch redirect. ich werde am Montag die Url www.ewu-forum.de auf unsre HP linken (www.ewu-bremen-niedersachsen.de) und dort wiederrum einen Link auf ewu-d.forumieren.de setzten. Dann sollte das Problem auch erledigt sein. Aber keine schöne Lösung. Reich mal bitte weiter und ich warte mal. Dank Dir erstmal...

Blutwurst
Neuling
Neuling

Männlich Beiträge : 8
Anmeldedatum : 26.04.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Alex am Sa 26 Apr 2008 - 22:57

O.K., ich schreib in unserm internen Forum was dazu, dann wird dir hoffentlich geholfen Wink







--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3703 Tage alt.
13783 User haben bisher 274090 Beiträge geschrieben in 91 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Login erst nach zweimaliger Anmeldung... [Frau Rossi]

Beitrag von Admin am Di 29 Apr 2008 - 12:06

Hallo,

hab mich bei der Technik erkundigt. Der wohl eleganteste Weg um solche Probleme zu umgehen ist (sofern es sich bei der anderen URL um eine gekaufte URL handelt) die URL des Forums zur gekauften URL zu verschieben, so dass das Forum zur Subdomain von der bereits vorhandenen Damain wird. Hierzu ist eigentlich eine Funktion unter Allgemeines > Einstellungen > Internetadresse des Forums > Persönlicher Domainname vorgesehen. Hab diese Funktion überprüft und dummerweise festgestellt, dass in diesem Bereich derzeit nur der Link zum Kauf einer neuen Domain, nicht aber der hier benötigte Link zur Konfiguration eines externen Domainnamens aktiv ist. Fehler ist schon behoben, die Verbesserung geht demnächst online.

Sorry und liebe Grüsse, Rossi

Admin
Administrator
Administrator

Weiblich Beiträge : 616
Anmeldedatum : 15.06.07

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten