Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Kalender
von Bigtuber Gestern um 18:04

» Gifs einfügen
von Bigtuber Gestern um 14:58

» Warrior Cats - NordClans
von Eislicht Gestern um 0:28

» Gründeraccount Passwort vergessen
von Eozaen Sa 25 März 2017 - 20:02

» Admin Email Ändern
von Bigtuber Sa 25 März 2017 - 18:41

» [phpBB3] Schreiben als Gast
von Ave Sa 25 März 2017 - 15:37

» Forum anhand der E-Mail wiederfinden?
von Bigtuber Sa 25 März 2017 - 13:17

» [phpBB2]Darstellungsfrage zur Kategorienansicht- Icon+Beschriftung gleiche Ebene
von Marcel´s Schnatterbude Sa 25 März 2017 - 9:05

» [Mitteilung] Optimierung des Generierung-Prozesses von FaceYourManga-Avataren
von Forumbot Fr 24 März 2017 - 19:04

» [#9357]-[phpBB2] Registrierung funktioniert nicht
von amti Fr 24 März 2017 - 17:04

» Kawaiicity - Anime Reallife Forum
von Passi92 Fr 24 März 2017 - 12:20

» Shibosha Rollenspiel
von BlackValentine Fr 24 März 2017 - 11:25

» (phbBB3) Suchauswahl "NeueBeiträge" übergreifend fixieren
von Broesel Fr 24 März 2017 - 10:40

» [phpBB2] Neue Beiträge im Multiforum unter den Kategorien anzeigen
von Dr.Keks Do 23 März 2017 - 21:13

» The Fairytale Designer
von lost_angel Mi 22 März 2017 - 18:55

» [#9255] Forum löschen: keine Bestätigungsmail
von Rektor Kaien Cross Mi 22 März 2017 - 11:55

www.forumieren.de

Flashbanner "statt" Logo

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Flashbanner "statt" Logo

Beitrag von jomein am Fr 25 Apr 2008 - 17:55

hallo leutz,
ich habe habe hier nun schon einige beiträge gelsen, unter anderem den hier. Aber ich raffe es einfach nicht. ich habe zur zeit einen banner stehen, aber ich möchte an gleicher stelle einen animierten hinzaubern. auch mit dem von euch empholenen 123...erstellt.



lg jochen


Zuletzt von jomein am Fr 25 Apr 2008 - 19:02 bearbeitet; insgesamt 1-mal bearbeitet
avatar
jomein
Lehrling
Lehrling

Männlich Beiträge : 109
Hinweis : LE
Anmeldedatum : 15.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von Alex am Fr 25 Apr 2008 - 17:59

Hallo Smile ,

Da gibts ganz aktuell diesen Thread

da müsste alles erklärt sein. Smile

------------------------------------
--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3811 Tage alt.
13854 User haben bisher 277056 Beiträge geschrieben in 95 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von jomein am Fr 25 Apr 2008 - 18:01

jo alex,
den habe ich auch gelesen und kam von dort zu dem hier. soll ich da nun den code in die beschreibung der webseite eingeben, klingt für mich nicht ganz logisch und geht eh nicht.

haare rauf

edit/
bleiben bei 123-banner die teile eigentlich oben, soweit ich weiß werden die doch nach einer h gelöscht und ich müßte den doch nun also konvertieren bzw hosten
avatar
jomein
Lehrling
Lehrling

Männlich Beiträge : 109
Hinweis : LE
Anmeldedatum : 15.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von Alex am Fr 25 Apr 2008 - 18:03

Geht schon Wink

habs bei mir auch so gemacht.....

Hast auch statt dem Logo die transparente 1-Pixel-Grafik eingesetzt?
(Adminbereich/Skin&Style/Logos&Bilder/Schnelle Bild-Verwaltung)




------------------------------------
--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3811 Tage alt.
13854 User haben bisher 277056 Beiträge geschrieben in 95 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von jomein am Fr 25 Apr 2008 - 18:17

Hast auch statt dem Logo die transparente 1-Pixel-Grafik eingesetzt?
(Adminbereich/Skin&Style/Logos&Bilder/Schnelle Bild-Verwaltung)
habe ich nicht, und ich lass erst mal die finger davon ...sieht übelst komisch bei mir aus....lol

aha...es zeigt wahrscheinlich die ganze webseite an, ich muß nun irgendwie das banner rausfiltern....das mit der 1 pixel sache verstehe ich nicht

habe nun in dem englischenthread noch mal nachgelesen und denke mal das mit der 1-pixel-grafik
die hier gemeint ist :https://illiweb.com/fa/empty.gif

habe das aber unter der einfachen und nicht der schnellen gemacht, weil sonst ging es wohl nicht
---> sieht aber immer noch blöd bei mir aus....:-)


Zuletzt von jomein am Fr 25 Apr 2008 - 19:09 bearbeitet; insgesamt 1-mal bearbeitet
avatar
jomein
Lehrling
Lehrling

Männlich Beiträge : 109
Hinweis : LE
Anmeldedatum : 15.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von Alex am Fr 25 Apr 2008 - 19:07

Die 1-Pixel-grafik muss rein, weil mann das Feld für die Logo-Grafik nicht leer lassen kann, und eine transparente 1 Pixel-Grafik ist sozusagen die "minimalste" Grafik, die es gibt...so klein wie möglich und unsichtbar.

Sieht doch gut aus bei Dir auf der Seite, jetzt setzt du in den Code noch width=900 und height=117 ein, dann passt das Wink



------------------------------------
--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3811 Tage alt.
13854 User haben bisher 277056 Beiträge geschrieben in 95 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von jomein am Fr 25 Apr 2008 - 19:15

habe höhe und breite geändert--> resultat null

aber ich denke wie gesagt das die weißen streifen von der webseite sind, auf der ich mir das banner anzeigen lasse.
zum anderen ist es doch eh bald weg, da die es auf 123 nur eine stunde oben lassen. und auch die hier im forum erwähnten hoster hosten keine flash dateien.

habe es oben geschrieben, unter schneller verwaltung ist das mit der 1 pixel grafik nicht gegangen, habe es unter einfach gemacht.

lg jochen
avatar
jomein
Lehrling
Lehrling

Männlich Beiträge : 109
Hinweis : LE
Anmeldedatum : 15.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von Alex am Fr 25 Apr 2008 - 19:20

www.fileden.com , da hoste ich alles, was kein Bild ist, auch .swf-Dateien Smile
Musst einen Account machen, kostet aber nix.

Kannst mal den Code posten, wie der bei dir aussieht?





------------------------------------
--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3811 Tage alt.
13854 User haben bisher 277056 Beiträge geschrieben in 95 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von jomein am Fr 25 Apr 2008 - 20:05

sorry, mein weib^^ hat zum essen gerufen und ich wollte den frieden wahren..lol

geht gleich weiter

hier der code
<embed src="http://www.fileden.com/files/2008/4/25/1883268/123-banner_com_272037.swf" quality="high"

width="900" height="117"></embed>
avatar
jomein
Lehrling
Lehrling

Männlich Beiträge : 109
Hinweis : LE
Anmeldedatum : 15.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von jomein am Fr 25 Apr 2008 - 20:34

und was sagste, totaler mist oder?
avatar
jomein
Lehrling
Lehrling

Männlich Beiträge : 109
Hinweis : LE
Anmeldedatum : 15.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von Alex am Fr 25 Apr 2008 - 20:39

<embed src=http://www.fileden.com/files/2008/4/25/1883268/123-banner_com_272037.swf quality=high pluginspage=http://www.macromedia.com/go/getflashplayer type=application/x-shockwave-flash width=900 height=115></embed>

So müsste das klappen, bitte mal versuchen Smile



------------------------------------
--> Bitte teilt uns mit, wenn ein Problem erledigt ist, damit wir den Thread schließen können

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3811 Tage alt.
13854 User haben bisher 277056 Beiträge geschrieben in 95 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07
keine
Invision

Benutzerprofil anzeigen

Nach oben Nach unten

Re: Flashbanner "statt" Logo

Beitrag von jomein am Fr 25 Apr 2008 - 20:44

ich idiot,
habe die ganze zeit vergessen den rest vom code mit einzugeben.

beim testen war er weggekommen.

vielen dank,es funzt

muß erst mal schluss machen, kind möchte chatten..lol

lg jochen


edit/
so, ich denke das kann dann erst mal zugemacht werden, thx
avatar
jomein
Lehrling
Lehrling

Männlich Beiträge : 109
Hinweis : LE
Anmeldedatum : 15.03.08

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten