Lexi Help
Die neuesten Themen
» [phpBB2] Schriftfarbe nicht vollständig
von Fayé Heute um 16:09

» [Wichtige Information] Meine Tätigkeit in diesem Support. Von #Frank
von #Frank Heute um 13:42

» [Update] Neues Theme der mobilen Version V2
von #Frank Heute um 13:03

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

Partner
free forum

Verlinktes Banner wird nicht angezeigt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Verlinktes Banner wird nicht angezeigt

Beitrag von Lucy66 am Do 10 Apr 2008 - 11:51

Hallo an alle,
ich brauche bitte mal Eure Hilfe.
Wir haben ein Banner erstellt, und nach viel Suchen im Hilfeforum auch verlinkt.
Innerhalb unseres Forum funktioniert es auch. Wenn man einen Link im neuen Fenster öffnet,
erscheint unser Forum.
Geben wir das Banner als Link aber in Toplisten an, wird uns immer gesagt, die URL Adresse stimmt nicht. Shocked
Es wäre also kein Banner vorhanden. Question

Hier ist unser Banner:


Wo steckt denn bloß der Fehler????

Bitte, bitte Hilfe

Viele Grüße
Vera

Lucy66
Neuling
Neuling

Weiblich Beiträge : 54
Anmeldedatum : 21.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Alex am Do 10 Apr 2008 - 11:58

Hallo!

Hab zwei Fehler gefunden:

1. Ein Standardbanner hat immer 468 X 60 Pixel, der Banner ist also zu niedrig und vor allem zu breit. So ein Banner wird in der Regel von Toplisten nicht angenommen, weil er schlicht und einfach nicht ins Layout passt und um Chancengleichheit zu gewährleisten

2. Die richtige URL eures Forums ist : http://alleszubernerundco.aktiv-forum.com

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3635 Tage alt.
13745 User haben bisher 272882 Beiträge geschrieben in 88 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Lucy66 am Do 10 Apr 2008 - 12:01

Danke. I love you

Dann werd ich wohl noch ein bisschen basteln müssen.

Liebe Grüße
Vera

Lucy66
Neuling
Neuling

Weiblich Beiträge : 54
Anmeldedatum : 21.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Alex am Do 10 Apr 2008 - 12:07

Öhm,

was ich grad erst seh:

3. Der Banner ist mit BB-Code erstellt, muss aber zwingend mit HTML erstellt sein, und zwar im Format

Code:
<a href="http://URL VOM FORUM" target=""><img src="http://URL DER GRAFIK" width="468" height="60" border=""></a></body>

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3635 Tage alt.
13745 User haben bisher 272882 Beiträge geschrieben in 88 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Lucy66 am Do 10 Apr 2008 - 14:18

Embarassed Embarassed Alex,
ich hab es versucht, aber ich glaube irgendetwas stimmt wieder nicht.

Kannst Du noch mal bitte gucken.

<a href=http://alleszubernerundco.aktiv-forum.com target=><img src=http://i40.servimg.com/u/f40/11/90/07/98/forum_10.gif[/img](/url] width=468 height=60 border=></a></body>

Lucy66
Neuling
Neuling

Weiblich Beiträge : 54
Anmeldedatum : 21.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Gast am Do 10 Apr 2008 - 14:25

forum_10.gif[/img](/url] width=468

schau dir mal alex sein code genau an, du brauchst nur noch die Adresse vom bild und url vom Forum eingeben und bitte die Anführungsstriche auch mit eintragen

Gast
Gast


Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Lucy66 am Do 10 Apr 2008 - 14:28

Ich hab die Klammer verändert, trotzdem zeigt sich kein Banner. Sad

<a href="http://alleszubernerundco.aktiv-forum.com target=""><img src="http://i40.servimg.com/u/f40/11/90/07/98/forum_10.gif[/img][/url]" width="468" height="60" border=""></a></body>


Liebe Grüße
Vera


Zuletzt von Lucy66 am Do 10 Apr 2008 - 14:31 bearbeitet, insgesamt 1 mal bearbeitet

Lucy66
Neuling
Neuling

Weiblich Beiträge : 54
Anmeldedatum : 21.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Alex am Do 10 Apr 2008 - 14:29

Code:
<a href="http://alleszubernerundco.aktiv-forum.com" target=""><img src="http://i40.servimg.com/u/f40/11/90/07/98/forum_10.gif" width="468" height="60" border=""></a></body>

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3635 Tage alt.
13745 User haben bisher 272882 Beiträge geschrieben in 88 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Gast am Do 10 Apr 2008 - 14:30

@Lucy66 schrieb:Ich hab die Klammer verändert, trotzdem zeigt sich kein Banner. Sad

Liebe Grüße
Vera

ja weil du 2 codes verwendet hast hab dir oben gezeigt wo noch der Fehler lag. Du hast anstatt html noch bbc benutzt was nicht geht

Gast
Gast


Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Lucy66 am Do 10 Apr 2008 - 14:38

Ich hab jetzt den Code von Alex versucht.
Aber die Topliste sagt immer noch kein Banner vorhanden. Sad

Liebe Grüße
Vera

Lucy66
Neuling
Neuling

Weiblich Beiträge : 54
Anmeldedatum : 21.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Gast am Do 10 Apr 2008 - 14:39

also normal für eine topliste wird nur die url vom Forum und die Adresse verlangt und generieren den code automatisch... zeig mal die Adresse von der topliste

Gast
Gast


Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Lucy66 am Do 10 Apr 2008 - 14:41


Lucy66
Neuling
Neuling

Weiblich Beiträge : 54
Anmeldedatum : 21.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Gast am Do 10 Apr 2008 - 14:45

wie ich es mir dachte. du brauchst keine code nur die adressen angeben mehr nicht das andere wird von der Seite aus automatsch als code geändert

EDIT: nur der fehlt noch:
Code:
http://i40.servimg.com/u/f40/11/90/07/98/forum_10.gif

Gast
Gast


Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Lucy66 am Do 10 Apr 2008 - 14:51

Super, die erste Topliste hat funktioniert. sunny

Kurze Frage noch. Das heisst ich muss jetzt immer probieren, ob die
Toplisten oder ähnliches den umgeschriebenen Code von Alex, oder
die Adresse vom Banner haben möchten?

Liebe Grüße
Vera

Lucy66
Neuling
Neuling

Weiblich Beiträge : 54
Anmeldedatum : 21.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Alex am Do 10 Apr 2008 - 14:56

Das erkennst ja daran, ob 2 Eingabefelder da sind (Für Forum-URL und Bild-URL) oder nur eines, wo dann "Banner" oder "Bannercode" oder sowas dran steht.....da kommt dann der Code von "mir" rein Smile

LG,
Alex

Aktuelle Daten:
Das Forum der Foren ist Fr 20 Okt 2006 - 0:26 2006 eröffnet worden und ist heute genau 3635 Tage alt.
13745 User haben bisher 272882 Beiträge geschrieben in 88 Foren.
Davon hast Du, Gast, seit Deiner Anmeldung (am ) 0 Beiträge erstellt.

Alex
Admin a.D.
Admin a.D.

Männlich Beiträge : 8116
Anmeldedatum : 02.09.07

Nutzerprofil anzeigen

Nach oben Nach unten

Re: Verlinktes Banner wird nicht angezeigt

Beitrag von Lucy66 am Do 10 Apr 2008 - 15:03

Ihr seit soooooo gut. cheers
Tausend mal Danke für die schnelle Hilfe.
An sowas kann man wirklich verzweifeln. Rolling Eyes

Ganz liebe Grüße
Vera ( die endlich wieder normal atmen kann )

Lucy66
Neuling
Neuling

Weiblich Beiträge : 54
Anmeldedatum : 21.01.08

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten