Lexi Help
Die neuesten Themen
» Mein altes Forum zurückbekommen
von Bigtuber Gestern um 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Mi 28 Sep 2016 - 13:34

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

[phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von Stufi81 am So 11 Sep 2016 - 3:35

Hallo

Ich habe ein Problem mit der Darstellung im Administrations-Bereich. Es werden keine Bilder geladen, ich habe nur Text. Ich habe dazu ein Bild gemacht, ich hoffe, es wird angehängt. Es sieht bei Firefox (48.0.2) und bei Chrome (53.0.2785.101 m) genau gleich aus. Der normale Forenbereich wird ganz normal geladen. Hintergründe sind Standard, da habe ich nichts geändert. Auf dem Handy wird alles normal angezeigt.

Ich entschuldige mich, ich kenne mich wirklich nicht aus damit. Ich hoffe, Ihr könnt mir helfen. Ich weiss auch nicht, ob das Präfix stimmt, Verzeihung.


Zuletzt von Stufi81 am So 11 Sep 2016 - 11:23 bearbeitet, insgesamt 1 mal bearbeitet

Stufi81
Neuling
Neuling

Beiträge : 6
Anmeldedatum : 11.09.16
Sonstige

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von inde am So 11 Sep 2016 - 9:49

Handelt es sich um das Forum, welches Du in Deinem Profil angegeben hast? Falls ja, dabei handelt es sich um ein phpBB3-Forum.

Du hast hier keine Möglichkeit ein Bild anzuhängen, dazu musst Du schon ein Bild mit Hilfe des Editors hier hochladen.
Könntest Du einmal einen Screenshot vom betroffenen Bereich erstellen und diesen dann entsprechend hochladen?





Auch hilft mitunter das Löschen der temporären Dateien in Deinem Browser oder aber das Leeren des DNS-Caches. Aber zunächst würde ich mich über einen Screenshot von Dir freuen.

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2225
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von Stufi81 am So 11 Sep 2016 - 10:55

Das mache ich gerne, ABER: Wie komme ich überhaupt zum Editor? Und wie melde ich mich bei dem Bildhoster an? Ich finde dort nichts bezüglich Registrierung.

Sorry, ich komm mir langsam echt doof vor, verzeih mir bitte.

DNS und temporäre Dateien habe ich gelöscht, erfolglos.

Stufi81
Neuling
Neuling

Beiträge : 6
Anmeldedatum : 11.09.16
Sonstige

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von Stufi81 am So 11 Sep 2016 - 11:02


Stufi81
Neuling
Neuling

Beiträge : 6
Anmeldedatum : 11.09.16
Sonstige

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von inde am So 11 Sep 2016 - 11:04

Nun der Editor ist dieser


Solltest Du nach Loggin-Daten (Mailadresse und Passwort) in dem besagten Editor gefragt werden, dann benutze bitte die Login-Daten, welche Du für die Registrierung benutzt hast, diese sind identisch.

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2225
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von inde am So 11 Sep 2016 - 11:13

Ich mutmaße jetzt einmal,
System Win7/8
Browser Chrome oder Opera
Virenschutz Kaspersky Lab


Ich gehe von einem lokalen Problem auf Deinem Rechner aus.
Wie hast Du den DNS-Cache geleert? Hier findest Du eine passende Anleitung.
Sollte das Problem dadurch nicht behoben werden, dann könnte es durchaus noch sein das Kaspersky Grafiken o.ä. blockiert. Dafür könntest Du einmal auf das Protection-Symbol oben Rechts im Browser klicken und Protection für diese Seite deaktivieren. Danach bitte einmal auf "F5" (Tastatur) klicken um Deinen Browser zu aktualisieren.

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2225
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von Stufi81 am So 11 Sep 2016 - 11:17

kaspersky war's..

den Editor hab ich immer noch nicht gefunden, ich seh diese Zeile gar nirgends, aber ist ja egal.

Ich danke Dir vielmals, das war wirklich nett.

Stufi81
Neuling
Neuling

Beiträge : 6
Anmeldedatum : 11.09.16
Sonstige

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von inde am So 11 Sep 2016 - 11:21

Den Editor siehst Du in dieser Form auch nur beim Schreiben von Beiträgen. Auch solltest Du dann einmal in Deinem Forum beim Schreiben eines Beitrags Kaspersky nochmals im Potection-Editor die Prozedur wiederholen, da unser Editor über ein Script wiedergegeben wird.

Hast Du Kaspersky erst kürzlich installiert?

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2225
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von Stufi81 am So 11 Sep 2016 - 11:24

nein, das ist seit Jahren drauf

Stufi81
Neuling
Neuling

Beiträge : 6
Anmeldedatum : 11.09.16
Sonstige

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von Stufi81 am So 11 Sep 2016 - 11:26

Oh Gott, jetzt seh ich das erst alles.. So ein Kack-Teil, dieses Kaspersky, ich krieg die Krise.. Very Happy

Stufi81
Neuling
Neuling

Beiträge : 6
Anmeldedatum : 11.09.16
Sonstige

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Administrations-Bereich wird nicht richtig dargestellt

Beitrag von inde am So 11 Sep 2016 - 11:30

Kaspersky ist eigentlich schon ausreichend, Du musst es lediglich nur richtig einstellen. Klick
Auch findest Du dort ein Forum.

LG inde & closed

inde
Moderator
Moderator

Männlich Beiträge : 2225
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten