Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

[phpBB2] Portalseiten Vorschau zeigt nicht alle Einstellungen an

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Portalseiten Vorschau zeigt nicht alle Einstellungen an

Beitrag von Nyan am Sa 3 Sep 2016 - 21:30

Guten Abend~

Wie schon der Titel sagt, geht es um die Portalseiten - ein Modul, welches ich in den Mitte geschoben habe, wird bei der Vorschau nie angezeigt.
Egal wie oft ich es verschiebe oder aktualisiere, es wird mir weiterhin nicht angezeigt. Nur bei der Struktur im Bearbeitungsmodus.
Woran könnte das liegen?
Die Pixel/% für die Modulgrößen habe ich alle so angepasst, dass sie ohne Probleme nebeneinander stehen können, sowie neben dem Hauptfenster.

Liebe Grüße.


Zuletzt von Nyan am So 4 Sep 2016 - 19:59 bearbeitet, insgesamt 1 mal bearbeitet

Nyan
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 20.03.16
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Portalseiten Vorschau zeigt nicht alle Einstellungen an

Beitrag von Fisch am Sa 3 Sep 2016 - 22:11

Moinsen!
Ist es das Forum in deinem Profilbild?
Erste Möglichkeit: ist es von den BEFUGNISSEN auf "sichtbar" für alle Betreffenden gestellt?

Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 428
Anmeldedatum : 08.02.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Portalseiten Vorschau zeigt nicht alle Einstellungen an

Beitrag von Nyan am Sa 3 Sep 2016 - 22:56

Ja, dass Forum habe ich in meinem Profil verlinkt.
Und ich habe eingestellt, dass das Modul für jeden sichtbar sein soll - schon von Anfang an. (:

Nyan
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 20.03.16
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Portalseiten Vorschau zeigt nicht alle Einstellungen an

Beitrag von Fisch am So 4 Sep 2016 - 10:47

Moin! Sag mal - ich kann Dein Portal da gar nicht sehen - daher auch meine Frage nach dem Forum. Das ist doch "nur" die Startseite / Forenansicht?

Noch so eine Frage - die auf eigenen Erfahrungen beruht - Ist das Portal auch AKTIVIERT?
Schau mal HIER genau nach...



Das "Häckchen" muss auf "JA" stehen - absenden nicht vergessen...

Um was für ein Modul handelt es sich denn? Ein selbsterstelltes oder ein "vorgefertigt vorhandenes"?
Bei einem selbsterstellten würde ich mal den Inhalt benötigen..

Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 428
Anmeldedatum : 08.02.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Portalseiten Vorschau zeigt nicht alle Einstellungen an

Beitrag von Nyan am So 4 Sep 2016 - 13:38

Die Portalseite habe ich vorzeitig deaktiviert, damit sich meine User nicht denken: ,,Was treibt der blöde Admin da wieder?"
Aber auch als ich diese aktiviert hatte und über das Forum auf das Portal ging, wurde mir nichts von dem mittleren Modul gezeigt.

Es ist ein selbst gefertigtes Modul. Es funktioniert auch, denn ich hatte es schon in der Modulleiste links, jedoch habe ich dies so erstellt, dass es in die Breite geht, extra für die Mitte. Dort hat es auch prima funktioniert - ragte aber natürlich nur entsprechend der Größe mitten in das Hauptfenster.
Aber gut, hier ist der Code, nicht das der doch irgendwas blockiert:
Code:
<center>
     
   <div style="width:850px" id="container">
          
      <div style="height: 150px; width: 225px; background-color: #030303;float:left;overflow: AUTO;">
           <span style="text-decoration: underline;"><strong>Wichtige Links</strong></span><br /><br /> <span style="color: rgb(84, 84, 84);">► </span><a href="http://thehitmancity.forumieren.com/t3-forenregeln/"> Forenregeln </a><br /><span style="color: rgb(84, 84, 84);">► </span><a href="http://thehitmancity.forumieren.com/f30-rollenspielinfo/"> Rollenspielinfo </a><br /><span style="color: rgb(84, 84, 84);">► </span><a href="http://thehitmancity.forumieren.com/c5-partnerbereich/"> Partnerbereich </a>  
      </div>
        
   </div>
     
   <div style="height: 150px; width: 400px; background-color: #141414;float:left;overflow: auto;">
        <span style="text-decoration: underline;"><strong>Über das Forum</strong></span><br /><br /> - <em>Eröffnung: 22.08.2016</em><br />- FSK 16, jedoch ist es gestattet, sich mit jüngerem Alter anzumelden. Nur verläuft die Story mit FSK 16<br /><br /> Das Forum steht noch am Anfang. So stehen noch sämtliche Originalcharaktere zur Verfügung. Neben den Originalcharakteren sind noch OC's zugelassen.  
   </div>
     
   <div style="height: 150px; width: 225px; background-color: #030303;float:left;overflow: auto;">
        <span style="text-decoration: underline;"><strong>Das Team</strong></span><br /><br /> <em>Admin</em>: <br /><a href="http://thehitmanschool.forumieren.com/u2"><img alt="Bild" src="http://www.picurrax.de/img_1fb85069d4c326e7a6b553cfa323d25d.png" /></a> <br /><br />Sollte Euch etwas auf dem Herzen liegen, ob Fragen oder irgendwelche Probleme, wendet Euch gerne an ein Teammitglied. <span style="font-size: 10px;">Bisher besteht das Team nur aus dem Gründer.</span>  
   </div>
</center>

Nyan
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 20.03.16
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Portalseiten Vorschau zeigt nicht alle Einstellungen an

Beitrag von Fisch am So 4 Sep 2016 - 19:36

Wahrscheinlich liegt der Fehler auch an Deinem Code.
<div style="width:850px" id="container">

Entweder teilst Du dem Container einen Style, eine Class oder eine ID zu. Gleichzeitig funktioniert es nicht.
<div style="width: 850px"> entspricht einem Style
Für eine Class oder ID solltest Du dann auch noch entsprechende CSS-Anweisungen hinterlegen. Hier einmal lesen.

Auch würde uns es die Arbeit erleichtern, wenn wir das Portal einmal aktiviert sehen könnten.

Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 428
Anmeldedatum : 08.02.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Portalseiten Vorschau zeigt nicht alle Einstellungen an

Beitrag von Nyan am So 4 Sep 2016 - 19:58

Ah, jetzt funktioniert es. Es lag wohl wirklich nur an dem Code. . .

Vielen Dank für Deine Hilfe! (:

Nyan
Neuling
Neuling

Weiblich Beiträge : 18
Anmeldedatum : 20.03.16
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Portalseiten Vorschau zeigt nicht alle Einstellungen an

Beitrag von Fisch am So 4 Sep 2016 - 20:55

Prima - sehr gern geschehen und noch viel Spass und Erfolg mit Deinem Forum!

Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 428
Anmeldedatum : 08.02.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten