Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signal für Chat
von inde Heute um 17:07

» Kleine Problem (ModernBB BETA)
von inde Heute um 12:56

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Heute um 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

www.forumieren.de

[phpBB2] CSS Code funkt nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed [phpBB2] CSS Code funkt nicht

Beitrag von BimbiSchlaumeier am Do 25 Aug 2016 - 11:56

Hallo!

Ich habe in einem Forum, indem ich der Co.Admin bin, den CSS geändert, da ich mich um die Grafiken kümmere.
Ich habe das eingefügt:
Code:
.überschrift {
  font-family: French Script MT;
  font-size: 80px;
  color: #000000;
  text-shadow: 0px 0px 3px #000000;
}

.überschriftForen {
  font-family: Handlee;
  font-size: 40px;
  color: #445D86;
  text-shadow: 0px 0px 3px #000000;
  font-weight: 400 !important;
Dann sollte es klappen, wenn ich
Code:
<div class="überschrift">den Text so eingebe</div>
Aber es klappt nicht.
Könnten andere Codes Schuld sein? Oder stimmt etwas mit dem Code nicht?
LG Bimbi
avatar
BimbiSchlaumeier
Neuling
Neuling

Beiträge : 48
Anmeldedatum : 15.12.14
1.Ermahnung
phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] CSS Code funkt nicht

Beitrag von inde am Do 25 Aug 2016 - 12:27

Ohne das Forum zu sehen können wir auch nicht sagen was bzw. warum es nicht funtktioniert, ein Link zum entsprechenden Forum wäre da schon hilfreich.
In Deinem Code kann man sehen das Du Schriftarten nutzen möchtest, welche keine Standard-Webfonts sind. Hast Du diese Webfonts denn auch entsprechend dem Tutorial im Forum eingebettet?
Auch empfehlt es sich anstelle eines Container (div) eine span-class zu verwenden um unnötige Abstände bzw. Umbrüche zu vermeiden.
Auch könnte es sein, dass Du die ID, Class bzw. den Selektor falsch angesprochen hast. (statt "." vielleicht mit "#") Lesetipp
Mehr können wir aber erst dazu sagen, nachdem wir auch einen entsprechenden Link zu einem Thema haben.



LG inde


Zuletzt von inde am Sa 27 Aug 2016 - 12:23 bearbeitet; insgesamt 1-mal bearbeitet (Grund : EDIT: Keine Rückmeldung mehr erhalten, 24h closed.)
avatar
inde
Administrator
Administrator

Männlich Beiträge : 4019
Hinweis : Flash The Scene™
Anmeldedatum : 20.10.11
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten