Lexi Help
Die neuesten Themen
» [Update] Neues Theme der mobilen Version V2
von Tierfreund-97 Gestern um 23:14

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Gestern um 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Gestern um 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

Partner
free forum

[phpBB2] Overall_header Problem

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Overall_header Problem

Beitrag von Sophie Winchester am Mo 4 Jul 2016 - 16:29

Huhu,

Dies ist eigentlich nur eine Minifrage. Ich habe meinen Code schon mal nach dieser Anleitung eingebaut, doch jetzt finde ich im Template die Stelle
Code:
<a href="{U_INDEX}" id="pun-logo"><img src="{LOGO}" alt="{L_INDEX}" /></a>
einfach nicht.
Kann auch einfach Blind sein, aber ich glaube, dass ich es hier irgendwo einfügen muss
Spoiler:

Vielleicht könnt hier mir helfen...

LG


Zuletzt von Sophie Winchester am Mo 4 Jul 2016 - 20:24 bearbeitet, insgesamt 1 mal bearbeitet

Sophie Winchester
Neuling
Neuling

Weiblich Beiträge : 6
Anmeldedatum : 10.07.15
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Overall_header Problem

Beitrag von inde am Mo 4 Jul 2016 - 17:34

Nun das wird wohl daran liegen, das die Anleitung für ein PunBB-Forum ist und Du diesen Code in ein phpBB2-Forum einbauen möchtest. Eine Deklaration "pun-logo" für ein Headerlogo findet man auch nur in einem PunBB-Forum vor! Deshalb wirst Du das in Deinem Template auch nicht finden können.

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2225
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Overall_header Problem

Beitrag von Sophie Winchester am Mo 4 Jul 2016 - 18:01

Ja ist mir auch aufgefallen, aber damals habe ich es auch in ein phpBB2 Board eingebaut und es hat alles funktioniert

Sophie Winchester
Neuling
Neuling

Weiblich Beiträge : 6
Anmeldedatum : 10.07.15
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Overall_header Problem

Beitrag von inde am Mo 4 Jul 2016 - 19:08

Das kannst Du doch auch machen, es ist ja auch zu sehen wo die Tabelle rein muss... nämlich in die zweite Zeile auf Deiner Grafik.
Zwischen <td>Deine Tabelle</td>, dort sitzt sonst das vordefinierte Logo des Forums (Deklaration "i_logo", steht für die ID ....Logo des Forums.).

Ich werde Dir dafür nichts fertiges anbieten, das musst Du schon alleine umsetzen.

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2225
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Overall_header Problem

Beitrag von Sophie Winchester am Mo 4 Jul 2016 - 20:23

Danke das war alles was ich wissen wollte. Den Code habe ich ja.

Dankeschön

LG

Sophie Winchester
Neuling
Neuling

Weiblich Beiträge : 6
Anmeldedatum : 10.07.15
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten