Lexi Help
Partner
www.forumieren.com

[phpBB3] Link im Bild klappt nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Link im Bild klappt nicht

Beitrag von Coffy Cooper am Fr 17 Jun 2016 - 7:40

Hallo @ all

Einen Link im Bild erzeugen klappt nicht , obwohl ich das genauso mache wie im Lexi Help , beschrieben.
Ich weiß nie so genau welche Zeichen weg müssen und welche sichtbar sein müssen. Crying or Very sad

Wäre es möglich mir die Zeichen die stehen bleiben müssen , irgendwie zu markieren? Coffy ganz lieb guggt I love you

So habe ich es gemacht:


So wird es bei mir angezeigt:


Coffy Cooper
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 30.05.16
Chrome

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Link im Bild klappt nicht

Beitrag von #Frank am Fr 17 Jun 2016 - 9:39

Genau wie hier beschrieben:
http://hilfe.forumieren.com/t8883-bild-als-link-buttons-banner
hast du es nicht gemacht.
Vergleiche noch mal genau, wie die Vorgabe ist und was du gemacht hast.

Es kommt ja darauf an, wo du dieses Bild einsetzen möchtest.
Für einen Beitrag ist das nicht geeignet, da du dann HTML in Beiträgen zulassen müsstest und der User muss dann einstellen, das er HTML in Beiträgen zulassen will.
Hier wäre dann BB Code besser geeignet.

Sollte das zum Beispiel als Nachricht auf der Startseite stehen, dann ist HTML der richtige Weg.
Du hast hier aber nur ein Fehler gemacht. Im Hinteren Teil hast du den Bildlink in:
Code:
[img]... [/img]
gesetzt.
Das ist falsch, weil das BBCode in einem HTML Tag ist.
Außerdem hast du dort zwei mal hintereinander http:// stehen.
Also entfernst du die beiden img Tags in den eckigen Klammern und einmal das http...
Dann ist der HTML Code richtig.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Link im Bild klappt nicht

Beitrag von Coffy Cooper am Fr 17 Jun 2016 - 11:19

Danke Frank. Ich werde es gleich mal ausprobieren und sage sofort Bescheid Smile

LG Coffy

Wieder da.
Super! Hat geklappt. Habe aber jetzt den ersten BBCode genommen (sind nicht so viele Zeichen drin, die machen mich ganz wuschig)

Ich wußte nicht was ein BBcode und HTML ist pale


Zuletzt von Coffy Cooper am Fr 17 Jun 2016 - 11:30 bearbeitet, insgesamt 1 mal bearbeitet (Grund : Habe was hinzugefügt)

Coffy Cooper
Neuling
Neuling

Beiträge : 23
Anmeldedatum : 30.05.16
Chrome

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Link im Bild klappt nicht

Beitrag von #Frank am Fr 17 Jun 2016 - 12:34

O.k. dann schließe ich hier.

closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten