Lexi Help
Die neuesten Themen
» Impressum
von #Frank Gestern um 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Gestern um 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Gestern um 22:07

» Themen-Icons
von Bigtuber Gestern um 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Gestern um 20:09

» Themen fixieren
von inde Gestern um 20:05

» [Update] Neues Theme der mobilen Version V2
von inde Gestern um 13:34

» Mein altes Forum zurückbekommen
von Bigtuber Di 27 Sep 2016 - 19:18

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Mo 26 Sep 2016 - 20:56

» Private Nachrichten
von inde Mo 26 Sep 2016 - 10:05

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde So 25 Sep 2016 - 22:24

» Ad Ware im Forum?
von inde So 25 Sep 2016 - 20:38

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

Partner
free forum

[phpBB2] Benutzernamen Tag funktioniert nur teilweise

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Benutzernamen Tag funktioniert nur teilweise

Beitrag von Silberphoenix am So 20 März 2016 - 19:52

Hallo,

folgendes Problem. In unserem RPG Forum melden sich die User mit den Vor- und Nachnamen ihres Charakters an. Leider bin ich zu begriffsstutzig um ihnen zu erklären, wie das mit den Namentags in diesem Fall funktioniert. Als ich es am Teamaccount getestet habe, hat alles wunderbar funktioniert, als ich es am Account meiner Mitadmin getestet habe nicht mehr. Ich vermute das liegt am Leerzeichen im Benutzernamen. Gibt es eine Möglichkeit, dass wir die Funktion trotzdem benutzen oder ist sie für uns damit nicht verfügbar.

Vielen Dank schon mal für die Hilfe.

Liebe Grüße

Silberphoenix


Zuletzt von Silberphoenix am So 20 März 2016 - 20:23 bearbeitet, insgesamt 1 mal bearbeitet

Silberphoenix
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 07.08.15

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Benutzernamen Tag funktioniert nur teilweise

Beitrag von inde am So 20 März 2016 - 20:20

Probiere es bitte wie im folgenden Code dargestellt mit Anführungszeichen aus.

Einmal ohne Anführungszeichen @Ion Conor
Einmal mit Anführungszeichen @Ion Conor
Code:
@"Ion Conor"

Hilft Dir das weiter?

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2225
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Benutzernamen Tag funktioniert nur teilweise

Beitrag von Silberphoenix am So 20 März 2016 - 20:23

Super funktioniert und das so einfach. Vielen Vielen Dank

Silberphoenix
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 07.08.15

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten