Lexi Help
Partner
www.forumieren.com

[phpBB2] Hide funktioniert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Hide funktioniert nicht

Beitrag von Lucky2011 am Mo 7 März 2016 - 9:54

Hallo, unser Hide BBCode funktioniert leider nicht.
Ich habe auch schon hier gesucht, und einige Themen zu Hide gefunden, aber leider hat mich nichts weiter gebracht. Ich habe auch keine Templates im Bereich „Posten & Private Nachrichten“ verändert. Auch habe ich mir alle BBCodes noch mal angesehen die im Editor sind, alle funktionieren nur das Hide nicht. es wurde auch mehreren Usern getestet die keine Moderechte haben, sie konnten trotzdem lesen was geschrieben wurde, sie haben nicht in dem Thread gepostet. Alle Szenarien durchgespielt, leider ncihts. Muss ich etwas in dem CSS eingegeben damit dieser Code funktioniert?

LG

Edit: BBCodes sind auch im Adminbereich aktiviert.


Zuletzt von Lucky2011 am Mo 7 März 2016 - 16:59 bearbeitet, insgesamt 1 mal bearbeitet

Lucky2011
Neuling
Neuling

Weiblich Beiträge : 46
Anmeldedatum : 12.12.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Hide funktioniert nicht

Beitrag von #Frank am Mo 7 März 2016 - 10:21

Bitte mal einen Link zu einem Post hier setzen, in dem man das Problem auch als Gast mal sehen kann.

Danke



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Hide funktioniert nicht

Beitrag von Lucky2011 am Mo 7 März 2016 - 10:47

upps Sorry Embarassed ist Untergegangen, der Text schaut dann so aus....anstatt fort zu sein

Link


Lucky2011
Neuling
Neuling

Weiblich Beiträge : 46
Anmeldedatum : 12.12.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Hide funktioniert nicht

Beitrag von #Frank am Mo 7 März 2016 - 11:39

Also, ich sehe als Gast dort gar keinen Text und denke, daß das wohl auch so richtig ist:



Also für mich ist das von außen als Gast betrachtet in Ordnung.
Wie siehst du das, wenn du als Gast darauf siehst?



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Hide funktioniert nicht

Beitrag von Lucky2011 am Mo 7 März 2016 - 12:24

als Gast sehe ich dort auch nichts, aber als Mitglied das normale Rechte hat, weder Mod noch Adminrechte, sehe ich das so..


Lucky2011
Neuling
Neuling

Weiblich Beiträge : 46
Anmeldedatum : 12.12.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Hide funktioniert nicht

Beitrag von #Frank am Mo 7 März 2016 - 12:53

Schon komisch. Noch eine Frage:
Hast du in deinem Forum irgendwelche Javascripte eingesetzt, die für Gäste nicht sichtbar sind?
Ich denke da an Scripte, die z.B. in einem Modul eingesetzt sind, das Gästen nicht angezeigt wird?
Wenn du nicht sicher bist, deaktiviere mal kurzzeitig die Indexmodule und siehe nach, ob das dann immer noch so ist.
Ansonsten müsstest du mir mal Zugangsdaten zu einem eventuellen Gastaccount per PN senden oder ich müsste mich mal bei dir anmelden.
Ich könnte dann aber erst Morgen wieder daran arbeiten, da ich jetzt gleich weg muss.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Hide funktioniert nicht

Beitrag von Lucky2011 am Mo 7 März 2016 - 16:58

Ich habe den Fehler gefunden Smile nachdem ich alles auf den Kopf gestellt habe.Ich habe die Templates und auch das CSS geprüft, aber daran lag es auch nicht. Dann habe ich mal auf doof eine neue Gruppe erstellt, mit genau denselben Befugnissen der alten Gruppe, und nun funktioniert das Hide so wie es sollte top

Keine Ahnung woran es lag notknowing

Ich danke dir und mache dann hier zu....

Lucky2011
Neuling
Neuling

Weiblich Beiträge : 46
Anmeldedatum : 12.12.11

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Hide funktioniert nicht

Beitrag von #Frank am Di 8 März 2016 - 0:11

Gut, das ist zwar nicht befriedigt, und kann auch nicht unbedingt das Problem gewesen sein, aber wenn du sagst, das es nun wieder Funktioniert dann muss man das so hinnehmen.
Ich schließe hier dann erstmal.
Sollte es denn noch Probleme geben, steht in dem Orangenen Kasten ja, was du tun must um hier noch mal zu öffnen.

closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34547
Hinweis : Admin außer Dienst
Anmeldedatum : 13.08.08
Firefox

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten