Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» Signal für Chat
von inde Heute um 17:07

» Kleine Problem (ModernBB BETA)
von inde Heute um 12:56

» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Heute um 3:12

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

www.forumieren.de

[phpBB3] Anmeldung existiert nicht

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB3] Anmeldung existiert nicht

Beitrag von Fisch am So 14 Feb 2016 - 14:55

Schönen guten Sonntag zusammen!
Folgendes Problem: ich bekam am Samstag nachmittag die Email über eine Neuanmeldung in meinem Forum. in der Schnittstelle der noch nicht aktivierten Mitglieder ist diese auch zu sehen:



Klicke ich diesen Namen an, existiert dieser nicht?



Aktiviert wurde dieser auch nicht - das war meine erste Vermutung, daß ich den aus Versehen sofort aktivierte



Meine Frage: was ist hier passiert / passierte?
Kann sich ein Mitglied auch ohne Aktivierung sofort wieder selber über den bekannten Link abmelden?

Forum: der lustige Modellbauer
http://www.der-lustige-modellbauer.com/


Zuletzt von Fisch am So 14 Feb 2016 - 18:09 bearbeitet; insgesamt 1-mal bearbeitet
avatar
Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 478
Anmeldedatum : 08.02.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Anmeldung existiert nicht

Beitrag von #Frank am So 14 Feb 2016 - 15:46

Normalerweise kann man sich erst nach 7 Tagen selber über den Link löschen.
Schau doch bitte unter Algemeines... Forum... Sicherheit ... Administration
nach, ob da für diesen Nutzer irgentwelche Aktionen eingetragen sind.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Anmeldung existiert nicht

Beitrag von Fisch am So 14 Feb 2016 - 16:19

Absolut nix Frank... Das war ja meine erste Vermutung. Mein Co hat auch nichts in der Richtung gemacht!
avatar
Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 478
Anmeldedatum : 08.02.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Anmeldung existiert nicht

Beitrag von #Frank am So 14 Feb 2016 - 16:26

Ach, mir fällt da gerade etwas an dem Nutzernamen auf.
Dieser enthält ein Apostroph.
Es kann sein, das das System mit diesem Namen so nicht klar kommt.
Ich teste das mal gerade.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Anmeldung existiert nicht

Beitrag von #Frank am So 14 Feb 2016 - 16:39

O.k. ich habe es gerade mal hier nachgestellt.
Meldet sich ein Nutzer mit einem Apostroph im Namen an, und der Nutzer ist noch nicht im AB aktiviert wurden, geschieht genau das was du geschildert hast.
Du musst den Nutzer im AB Aktivieren in dem du hinten den Harken in dem grünen Feld klickst.
Dann klickst du unten auf Aktivieren.
Dann wird der Nutzer Aktiviert und du kannst diesen ganz normal bearbeiten.
Genau so habe ich das gerade hier nachstellen können.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Anmeldung existiert nicht

Beitrag von Fisch am So 14 Feb 2016 - 18:09

Moin Namensvetter!
Nicht schön, da ich mir die Anmeldungen im Normalfall VORHER anseh, aber so ging es. Nach der Aktivierung konnte ich mir den Account ansehen und in seine Gruppe packen.
Könnte man DAS nicht softwaremässig abfangen von Forumieren her?
Danke auf jeden Fall! Bitte "schliessen".
avatar
Fisch
Freiwilliger Helfer
Freiwilliger Helfer

Männlich Beiträge : 478
Anmeldedatum : 08.02.08
keine
Firefox phpBB3

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB3] Anmeldung existiert nicht

Beitrag von #Frank am So 14 Feb 2016 - 18:36

Es sind nur ein paar Zeichen, bei denen das schon mal passiert ist. Welche das genau sind, kann ich garnicht sagen. Ich denke das das daraus resultiert, das es auch schon mal Probleme mit erweiterten HTML Zeichen gegeben hat.
In den Jahren wo ich nun hier bin, ist mir erst einmal solch ein Fall untergekommen.
Und ich denke, das es auch bei dir nicht so oft vorkommt.
Da du den Nutzer ja Zeitnah anschaust, denke ich das das dann auch nicht so gravierend ist.

Da du nun weißt, was das Problem sein kann denke ich, das wir hier schließen können.

closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten