Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Regeln und nützliche Hinweise
Lexi Help
Die neuesten Themen
» [phpBB2] Saol Eile : Welt der Mythen
von Sunshinex33 Heute um 3:12

» Signal für Chat
von Ave Gestern um 20:30

» [ModernBB] Transparenz der Tabelle
von deafgopro Gestern um 15:47

» [phpBB2] "Ihre Sitzung ist abgelaufen".
von inde Gestern um 11:58

» [ModernBB] Avatar - Profil auf die linke Seite
von deafgopro Mo 24 Apr 2017 - 21:52

» Benachrichtigungen
von inde Mo 24 Apr 2017 - 18:59

» [ModernBB] Profil Informationen im Forum - Farbe nicht veränderbar
von inde Mo 24 Apr 2017 - 15:54

» [#9712] Gründerwechsel nach Inaktivität des Gründers
von Bigtuber Mo 24 Apr 2017 - 14:09

» Sailor Moon Forum SMF
von Rika So 23 Apr 2017 - 12:09

» Natur und Wildlife Forum
von Stephan68 Sa 22 Apr 2017 - 19:44

» Gründerwechsel nach Inaktivität des Gründers
von Checvx Sa 22 Apr 2017 - 1:25

» Update der Facebook-Verbindung
von inde Fr 21 Apr 2017 - 18:07

» SPAM
von inde Fr 21 Apr 2017 - 17:53

» [phpBB2] Style zerschießt sich
von Bigtuber Fr 21 Apr 2017 - 1:56

» [Invision] Neues Thema - Antworten verschieben
von inde Do 20 Apr 2017 - 21:05

» Möglichkeit Umfragen anonym/offen bei der Erstellung einzustellen
von LillNalle Mi 19 Apr 2017 - 17:01

www.forumieren.de

[phpBB2] Multi-Zitat ist aktiviert, der Button ist aber nicht sichtbar

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Multi-Zitat ist aktiviert, der Button ist aber nicht sichtbar

Beitrag von Qhorin am Mo 1 Feb 2016 - 11:30

Hallo zusammen,

bin neu-Admin. Obwohl Multi-Zitat unter Allgemeines/Beiträgeetc/Einstellungen aktiviert ist, erscheint der multi-Zitat-Button nicht wie in Lexi Help beschrieben. Eine Button-Grafik ist hinterlegt (png). Habe das auch schon mit gif und jpg versucht - klappt nicht.
Was tun?

Grüße
Qhorin

Qhorin
Neuling
Neuling

Beiträge : 16
Anmeldedatum : 01.02.16
keine
Sonstige phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Multi-Zitat ist aktiviert, der Button ist aber nicht sichtbar

Beitrag von #Frank am Mo 1 Feb 2016 - 14:20

Nur eine eventuell etwas bescheidene Frage:
Da du auf den Thread mit den Templateänderungen verwiesen hast, hast du die dort beschriebenen Templateänderungen durchgeführt?
Wenn ja, solltest du das wieder rückgänig machen.
Wenn nein, kannst du bitte mal einen Bereich im Forum so einstellen, das dort auch Gäste Schreibrechte haben?
Du könntest auch dazu kurzzeitig ein Testbereich einrichten.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Multi-Zitat ist aktiviert, der Button ist aber nicht sichtbar

Beitrag von Qhorin am Di 2 Feb 2016 - 11:21

Hi,

merci für die schnelle Antwort.
Problem gelöst ;-)
Auf deinen Post hin habe ich einen Testbereich eingerichtet, wo Gäste schreiben können - keine Ahnung ob das einen Effekt hatte - denn,
dann habe ich die Einstellungen des Multi-Zitat-Buttons überprüft und bemerkt, dass zwei Buttons gebraucht werden. Der Button "Multi-Zitat nicht aktiviert" fehlte. Nachdem er eingerichtet war funktioniert "Multi-Zitat".
Danke für den Anschubser.

Grüße
Qhorin

Qhorin
Neuling
Neuling

Beiträge : 16
Anmeldedatum : 01.02.16
keine
Sonstige phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Multi-Zitat ist aktiviert, der Button ist aber nicht sichtbar

Beitrag von #Frank am Di 2 Feb 2016 - 11:51

Das wäre jetzt meine nächste Frage gewesen, ich bin aber davon ausgegangen, das dir das bekannt war und das du beide Buttons eingesetzt hast.
Aber dann bist du auch sondarauf gekommen und wir können das dann hier ja abschließen.

closed



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten