Das Forum der Foren
Willkommen im offiziellen Supportforum von Forumieren!

Um alle Vorteile unseres Forums zu nutzen, melden Sie sich bitte an. Wenn Sie bereits Mitglied sind loggen Sie sich ein.


Erstellen Sie ein kostenloses Forum wie dieses hier.
Forenaustausch

Alle Anzeigen ansehen

Regeln und nützliche Hinweise
Lexi Help
www.forumieren.de

[phpBB2] Multi-Zitat ist aktiviert, der Button ist aber nicht sichtbar

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Multi-Zitat ist aktiviert, der Button ist aber nicht sichtbar

Beitrag von Qhorin am Mo 1 Feb 2016 - 11:30

Hallo zusammen,

bin neu-Admin. Obwohl Multi-Zitat unter Allgemeines/Beiträgeetc/Einstellungen aktiviert ist, erscheint der multi-Zitat-Button nicht wie in Lexi Help beschrieben. Eine Button-Grafik ist hinterlegt (png). Habe das auch schon mit gif und jpg versucht - klappt nicht.
Was tun?

Grüße
Qhorin

Qhorin
Neuling
Neuling

Beiträge : 16
Anmeldedatum : 01.02.16
keine
Sonstige phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Multi-Zitat ist aktiviert, der Button ist aber nicht sichtbar

Beitrag von #Frank am Mo 1 Feb 2016 - 14:20

Nur eine eventuell etwas bescheidene Frage:
Da du auf den Thread mit den Templateänderungen verwiesen hast, hast du die dort beschriebenen Templateänderungen durchgeführt?
Wenn ja, solltest du das wieder rückgänig machen.
Wenn nein, kannst du bitte mal einen Bereich im Forum so einstellen, das dort auch Gäste Schreibrechte haben?
Du könntest auch dazu kurzzeitig ein Testbereich einrichten.
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Multi-Zitat ist aktiviert, der Button ist aber nicht sichtbar

Beitrag von Qhorin am Di 2 Feb 2016 - 11:21

Hi,

merci für die schnelle Antwort.
Problem gelöst ;-)
Auf deinen Post hin habe ich einen Testbereich eingerichtet, wo Gäste schreiben können - keine Ahnung ob das einen Effekt hatte - denn,
dann habe ich die Einstellungen des Multi-Zitat-Buttons überprüft und bemerkt, dass zwei Buttons gebraucht werden. Der Button "Multi-Zitat nicht aktiviert" fehlte. Nachdem er eingerichtet war funktioniert "Multi-Zitat".
Danke für den Anschubser.

Grüße
Qhorin

Qhorin
Neuling
Neuling

Beiträge : 16
Anmeldedatum : 01.02.16
keine
Sonstige phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Multi-Zitat ist aktiviert, der Button ist aber nicht sichtbar

Beitrag von #Frank am Di 2 Feb 2016 - 11:51

Das wäre jetzt meine nächste Frage gewesen, ich bin aber davon ausgegangen, das dir das bekannt war und das du beide Buttons eingesetzt hast.
Aber dann bist du auch sondarauf gekommen und wir können das dann hier ja abschließen.

closed
avatar
#Frank
Admin a.D.
Admin a.D.

Männlich Beiträge : 34607
Hinweis : Admin a.D.
Anmeldedatum : 13.08.08
keine
Firefox phpBB2

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten