Lexi Help
Die neuesten Themen
» Private Nachrichten
von inde Gestern um 22:32

» Wie kann man erkennen, welche Forenversion ein anderes Forum hat?
von inde Gestern um 22:24

» Ad Ware im Forum?
von inde Gestern um 20:38

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 16:57

» [phpBB2] Probleme mit der "Postprofil" Anzeige
von Dr.Keks Sa 24 Sep 2016 - 11:29

» [Sammelthread] Unangebrachte Werbung
von inde Fr 23 Sep 2016 - 9:00

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Do 22 Sep 2016 - 20:30

» [phpBB2] Gruppen in der Wer is Online Anzeige "trennen"
von TheRollyJoger Mi 21 Sep 2016 - 10:49

» Yaruma - Fantasy-RPG Forum
von Alketa Di 20 Sep 2016 - 21:34

» [phpBB3] Links automatisch kursiv
von inde Di 20 Sep 2016 - 17:37

» [Invision] Kompletter Css-Codebaum gesucht !
von inde Di 20 Sep 2016 - 13:12

» Filmforum "Dark Movie Dreams"
von Ray Di 20 Sep 2016 - 11:56

» Forumseite mit Mailware verseucht ?
von inde Mo 19 Sep 2016 - 20:31

» Ich kann keine Hintergrundbilder hochladen
von Serv Mo 19 Sep 2016 - 19:59

» SQL Zugang
von inde Mo 19 Sep 2016 - 18:56

» Design vergrößern. Probleme mit Design.
von Minka02 Mo 19 Sep 2016 - 17:42

Partner
free forum

[phpBB2] Koplette Ansicht fehlerhaft.

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Keine Rückmeldung closed [phpBB2] Koplette Ansicht fehlerhaft.

Beitrag von Moril am Mo 18 Jan 2016 - 19:20

Grüße,
wir haben ein Problem mit unserem Forum.
Wir haben heute das aussehen etwas überarbeiten wollen. Farben, Schrift und der gleichen verändert.
Nun passierte es das immer wieder Bereiche auf der Seite rot angezeigt werden (zB. Schriften, Balken Hintergünde)
Daraufhin folgte das das Forum nun ohne Rahmen und statt zentriert, auf der linken Seite angezeigt wird.
Selbst das zurücksetzten vom "style" hat nichts gebracht. Bitte um hilfe Sad

Ab und an ist es wieder normal, dann kommen wieder die roten Bereiche. Zudem kann ich weder schriftfarben noch andere farben mehr ändern.

http://das-rudel.forumieren.com/

Moril
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 18.01.16
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Koplette Ansicht fehlerhaft.

Beitrag von inde am Mo 18 Jan 2016 - 22:41

Also für mich sieht Dein Forum ganz normal aus, ich habe da einmal drüber geblättert und sehe dort nichts Rotes auch ist das Forum mittig.
Vielleicht solltest Du einmal den Browserverlauf und die Cookies löschen. klick
Sollte das nichts bringen, dann auch noch den DNS-Cache leeren. klick (Dort findest Du den Link unter "hier ausführlich".)

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2206
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Koplette Ansicht fehlerhaft.

Beitrag von Moril am Di 19 Jan 2016 - 0:15

naja aber ich kann nix ändern zb versuche ich die Farbe vom normalen Text der geschrieen wird, zu ändern aber es ändert sich nix.

Moril
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 18.01.16
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Koplette Ansicht fehlerhaft.

Beitrag von inde am Di 19 Jan 2016 - 9:42

Kann ich dann zunächst davon ausgehen, das die Anzeigefehler behoben sind??? Question
Schließlich ist das ja Deine Eingangsfrage gewesen und "naja aber" ist für mich leider eine nicht ausreichende Antwort. Wink


Wo hast Du denn die Farbeinstellungen für den Text vorgenommen Question
Adminbereich  Arrow Anzeige Arrow Bilder und Farben Arrow Farben
Hast Du denn auch nach dem ändern der Farben auf "Absenden" geklickt und anschließend Deine Ansicht im Browser aktualisiert (z.B. "F5")?

Sollte das nichts bringen dann müsste man sich einmal Dein CSS o.ä. etwas genauer anschauen, vielleicht wurde dort ja etwas am ausgewählten Style verändert.... was ich im ersten Moment allerdings nicht glaube.

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2206
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Koplette Ansicht fehlerhaft.

Beitrag von Moril am Di 19 Jan 2016 - 11:57

Ja ich mach es unter Anzeige, Bilder und Farben, Farben die einstellungen. Und ich habe auch auf bestätigung geklickt. Haben das Forum ja schon ein paar Jahre. Doch wie gesagt es tut sich nichts auser das manche bereiche danach rot sind. Im CSS habe ich bisher nichts reingeschrieben und ist leer. Nur wenn ich unter Forumsstrucktur schaue bei CSS, da sthene Werte.

Moril
Neuling
Neuling

Beiträge : 8
Anmeldedatum : 18.01.16
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Koplette Ansicht fehlerhaft.

Beitrag von inde am Di 19 Jan 2016 - 13:57

Nun dann muss sich das jemand vom Team ( #Frank oder @Günther  ) einmal in Deinem Forum vor Ort anschauen, mir ist es leider laut den Regeln nicht gestattet mich in Deinem Forum für Support-Zwecke anzumelden.

LG inde

inde
Moderator
Moderator

Männlich Beiträge : 2206
Hinweis : Flash The Scene™
keine
Anmeldedatum : 20.10.11
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Keine Rückmeldung closed Re: [phpBB2] Koplette Ansicht fehlerhaft.

Beitrag von #Frank am Di 19 Jan 2016 - 14:11

Es wäre ganz gut, wenn du mal Screenshots von deinen Anzeigeproblemen hier posten könntest, da weder Inde noch ich etwas davon in den von uns einsehbaren bereichen sehen können.
Uns stellt sich das Forum ganz normal da.



Keine Unaufgeforderten PN senden! Unsere Regeln Passwort vergessen ? Info's zu den Gründerdaten
Mein IPad schreibt die tollsten Wörter... Nicht wundern... Einfach geniessen...!

Meine Geduld wird geladen:

Fortschritt: 67%
Never change a running system on Friday!

#Frank
Administrator
Administrator

Männlich Beiträge : 34499
Hinweis : Never change a running system on Friday!
Anmeldedatum : 13.08.08
Firefox

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten