Lexi Help
Die neuesten Themen
» Entfernen von der Popupleiste
von Bigtuber Gestern um 20:14

» [phpBB2] Schriftfarbe nicht vollständig
von Fayé Gestern um 20:14

» [Wichtige Information] Meine Tätigkeit in diesem Support. Von #Frank
von #Frank Gestern um 13:42

» [Update] Neues Theme der mobilen Version V2
von #Frank Gestern um 13:03

» Mobile Ansicht leider Fehlerhaft
von Br0adsw0rd Fr 30 Sep 2016 - 19:31

» [phpBB2] Hintergrund festpinnen
von Fayé Fr 30 Sep 2016 - 16:56

» Mein altes Forum zurückbekommen
von Bigtuber Do 29 Sep 2016 - 22:59

» Impressum
von #Frank Mi 28 Sep 2016 - 23:45

» [phpBB2] Im Beitrag Bild und Text nebeneinander anzeigen
von #Frank Mi 28 Sep 2016 - 23:43

» [phpBB2] Unicode Emojis im Forum
von Mariacher J.E. Mi 28 Sep 2016 - 22:07

» Themen-Icons
von Bigtuber Mi 28 Sep 2016 - 20:46

» [phpBB2] Schriftfarbe in der Expressantwort
von Bigtuber Mi 28 Sep 2016 - 20:09

» Themen fixieren
von inde Mi 28 Sep 2016 - 20:05

» Begriff : "merken"
von Ray Di 27 Sep 2016 - 12:14

» [PunBB] Umzug eines funktionierenden Forums von PunBB auf phpBB?
von inde Di 27 Sep 2016 - 11:07

» Servamp Forum
von Raine Kamiya Mo 26 Sep 2016 - 22:47

Partner
free forum

[phpBB2] Seltsame Streifen in der Tabelle

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Seltsame Streifen in der Tabelle

Beitrag von DarkZeku am Di 5 Jan 2016 - 17:13

Hallöchen!
Nach einigem Suchen bin ich leider auf keinen vorangegangenen Post gestolpert, deswegen schreib ich einfach mal mein momentanes Problem. Also.

Ich habe auf meinem Forum unter dem Header eine kleine Tabelle angelegt, 3 Spalten, 2 Zeilen, wo News und Teambanner reinkommen. Soweit so gut, hat auch alles wunderbar geklappt. War dann tagsüber nicht mehr am Basteln gewesen. Jetzt schaue ich nach rund 3 Stunden wieder rein und ZACK. In der Kopfzeile ist in allen Spalten jeweils (bei mir) 3 seltsame Streifen zu sehen. Ich habe nichts weiter verändert. Hier ein Bildchen.

Die bösen Streifen:

Ich poste noch eben den HTML code dafür. Im CSS habe ich soweit nichts dafür festgelegt.

Bitte entschuldigt die Abstände, hat meinen Code nach dem Absenden so im Adminbereich angezeigt:

Code:
<table style="width: 100%;" bgcolor="#191919" border="0" cellpadding="5" cellspacing="10">
        <tbody>
                <tr><th style="width: 35%;"><p align="center"><strong><span style="font-family: Bradley Hand ITC; font-size: 35px;">Willkommen</span></strong></p>
                        </th>
                        <th style="width: 35%;"><p align="center"><strong><span style="font-family: Bradley Hand ITC; font-size: 35px;">Aktuelles</span></strong></p></th>

<th><p align="center"><strong><span style="font-family: Bradley Hand ITC; font-size: 35px;">Euer Team</span></strong></p></th></tr>
                
<tr><td valign="top"><p align="justify">
                                          
Taucht ein in die Welt der wilden Katzenclans, die im spannendem Universum der drei Autorinnen von Erin Hunter, Victoria Holmes, Cherith Baldry und Kate Cary spielt! Werdet ein gefürchteter und respektierter Krieger, der vertraute Heiler oder sogar der eventuelle nächste Nachfolger als Führer eures Clans! Haltet zusammen und überlebt die karge Blattleere und erfreut euch an den Jahreszeiten!</p></td>

                        <td valign="top"> <p align="justify">Wir räumen zurzeit um und auf!! Schaut doch später wieder vorbei!<br /></p>
                                <p align="center"><img style="height: 150px;" src="http://abload.de/img/8gtej7gid0nqsl.png" alt="cat" border="0" /></p>
                        </td>
                        <td valign="top"><p align="center"><a href="http://warriorcats-stories.forumieren.com/u1"><img src="http://abload.de/img/fins1fajpx.png" alt="free forum" title="Finsterstern" style="width: 140px; height: 50px;" align="middle" /></a>
                                <br />
                                <br /> Unterstützung gesucht!!</p></td></tr>
        </tbody>
</table>

Habe ich etwas übersehen? Hat ja eigentlich wunderbar geklappt. In anderen HTML viewern oder Phase5  wird die Tabelle ganz normal angezeigt.
Hoffe auf baldige Hilfe! =)

Zeku


Zuletzt von DarkZeku am Di 5 Jan 2016 - 22:33 bearbeitet, insgesamt 1 mal bearbeitet

DarkZeku
Neuling
Neuling

Männlich Beiträge : 11
Anmeldedatum : 16.08.13
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Seltsame Streifen in der Tabelle

Beitrag von DarkZeku am Di 5 Jan 2016 - 22:32

Kommando zurück. Habe das Problem erkannt. Habe versehentlich eine 'th' anstatt 'td' verwendet, um die Überschriften zu gestalten. Klar, dass dann der Header-Hintergrund vom Forum da wiederholt wird. Laughing

DarkZeku
Neuling
Neuling

Männlich Beiträge : 11
Anmeldedatum : 16.08.13
Chrome

Nutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Forenbefugnisse:
Sie können in diesem Forum nicht antworten