Lexi Help
Partner
www.forumieren.com

[phpBB2] Rahmengrafik verschwindet beim Bearbeiten eines Themas

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach unten

Erledigt [phpBB2] Rahmengrafik verschwindet beim Bearbeiten eines Themas

Beitrag von Smalltalk_Level_2 am So 29 Nov 2015 - 19:17

Good evening in se evening!
Wie der Titel schon ziemlich treffend beschreibt, geht es um Folgendes:
Sämtliche Steckbriefe, Listen, Relations und Gesuche wollten wir in unserem Forum mit einem Rahmen vollenden - sieht auch relativ schnieke aus, dafür, dass keiner so richtig Ahnung hatte Laughing - aber dementsprechend hat sich natürlich auch ein Problem ergeben!
Sobald die Beiträge mit Rahmengrafik bearbeitet werden, fliegt der Teil aus der Tabelle. Es wäre einfach so eine Erleichterung, wenn jemand mit Ahnung über den Code schauen, und erklären könnte, was genau dort schief gelaufen ist.

Code:
[table class=" cke_show_border" align="center" background="http://i22.servimg.com/u/f22/13/92/88/29/holthg12.gif" border="0" cellspacing="20" width="700px"][tr][td align="justify" bgcolor="#120d0a" width="650px"]

[center]Inhalt - Inhalt - Inhalt - Inhalt - Inhalt[/center]

[/td][/tr][/table]

Vielen Dank schon einnmal im Voraus, und ich hoffe, ich habe auf meiner ewigen Odyssee gerade eben, nicht die Lösung dieses Ärgernisses übersehen! D:
Liebe Grüße!


Zuletzt von Smalltalk_Level_2 am So 29 Nov 2015 - 21:39 bearbeitet, insgesamt 1 mal bearbeitet

Smalltalk_Level_2
Neuling
Neuling

Weiblich Beiträge : 31
Anmeldedatum : 29.11.15
Safari

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Rahmengrafik verschwindet beim Bearbeiten eines Themas

Beitrag von Asciugamano am So 29 Nov 2015 - 21:37

Hallo Smalltalk_Level_2,

der Code an sich ist korrekt. Es ist aber so, dass das Attribut "background=" mittlerweile veraltet ist und dadurch vom forumieren Editor nicht mehr unterstützt wird.
Wenn du also die nicht mehr unterstützte Version
Code:
background="http://i22.servimg.com/u/f22/13/92/88/29/holthg12.gif"
durch
Code:
style="background-image: url(http://i22.servimg.com/u/f22/13/92/88/29/holthg12.gif);"
ersetzt, wird es funktionieren. Ich kann dir im Allgemeinen empfehlen, möglichst viel mit dem "style="-Attribut zu lösen, weil man nie weiss, was die nahe Zukunft noch bringen wird und ob nicht auch die anderen veralteten Attribute (z.B align=) irgendwann nicht mehr unterstützt werden.

Guenther hat das im Übrigen hier bereits einmal ausführlich erklärt, falls du genauer wissen möchtest, was die einzelnen Attribute (width, background, cellspacing etc.) so machen Wink

Liebe Grüße
Asciugamano

Asciugamano
Lehrling
Lehrling

Beiträge : 143
Anmeldedatum : 13.12.14

Benutzerprofil anzeigen

Nach oben Nach unten

Erledigt Re: [phpBB2] Rahmengrafik verschwindet beim Bearbeiten eines Themas

Beitrag von Smalltalk_Level_2 am So 29 Nov 2015 - 21:39

Oooh, vielen Dank für die schnelle Antwort <3
Perfekt, setz ich gleich ein! Und ein bisschen schlaulesen kann sicherlich auch nicht schaden.

Hab noch einen schönen Sonntagabend,
Liebe Grüße!

Smalltalk_Level_2
Neuling
Neuling

Weiblich Beiträge : 31
Anmeldedatum : 29.11.15
Safari

Benutzerprofil anzeigen

Nach oben Nach unten

Vorheriges Thema anzeigen Nächstes Thema anzeigen Nach oben


 
Befugnisse in diesem Forum
Sie können in diesem Forum nicht antworten